Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

php-pdo_mysql-8.1.5-1.mga8 RPM for i586

From Mageia 8 for i586 / media / core / backports

Name: php-pdo_mysql Distribution: Mageia
Version: 8.1.5 Vendor: Mageia.Org
Release: 1.mga8 Build date: Wed Apr 13 16:14:37 2022
Group: Development/PHP Build host: localhost
Size: 32084 Source RPM: php-8.1.5-1.mga8.src.rpm
Packager: mokraemer <mokraemer>
Url: http://www.php.net/pdo_mysql
Summary: MySQL Interface driver for PDO
PDO_MYSQL is a driver that implements the PHP Data Objects (PDO) interface to
enable access from PHP to MySQL 3.x, 4.x and 5.x databases.

PDO_MYSQL will take advantage of native prepared statement support present in
MySQL 4.1 and higher. If you're using an older version of the mysql client
libraries, PDO will emulate them for you.

Please note that this build does NOT support compression protocol because it
is built with MySQL Native Driver (mysqlnd).

Provides

Requires

License

PHP License

Changelog

* Wed Apr 13 2022 mokraemer <mokraemer> 3:8.1.5-1.mga8
  + Revision: 1849260
  - new version 8.1.5
* Wed Nov 24 2021 mokraemer <mokraemer> 3:8.1.0-1.mga9
  + Revision: 1759122
  - new major release 8.1.0
  - add compile switch to ignore deprecated declarations
  - new release 8.0.13
  - new version 8.0.12
  + wally <wally>
  - rebuild for openssl 3.0.0
* Tue Sep 21 2021 mokraemer <mokraemer> 3:8.0.11-1.mga9
  + Revision: 1746142
  - new version 8.0.11
* Tue Aug 24 2021 mokraemer <mokraemer> 3:8.0.10-1.mga9
  + Revision: 1742518
  - new version 8.0.10
* Tue Aug 03 2021 luigiwalser <luigiwalser> 3:8.0.9-2.mga9
  + Revision: 1738957
  - rebuild for icu
* Thu Jul 29 2021 mokraemer <mokraemer> 3:8.0.9-1.1.mga9
  + Revision: 1738139
  - new version 8.0.9
* Tue Jun 29 2021 mokraemer <mokraemer> 3:8.0.8-1.1.mga9
  + Revision: 1734284
  - new version 8.0.8
* Wed Jun 02 2021 mokraemer <mokraemer> 3:8.0.7-1.1.mga9
  + Revision: 1729194
  - new version 8.0.7
* Wed May 05 2021 mokraemer <mokraemer> 3:8.0.6-1.1.mga9
  + Revision: 1721424
  - new version 8.0.6
* Tue Apr 27 2021 mokraemer <mokraemer> 3:8.0.5-1.1.mga9
  + Revision: 1720141
  - fix wrong src
  - fix dir
  - new version 8.0.5
* Wed Mar 03 2021 mokraemer <mokraemer> 3:8.0.3-1.1.mga9
  + Revision: 1696578
  - new version 8.0.3
* Tue Mar 02 2021 mokraemer <mokraemer> 3:8.0.2-1.1.mga9
  + Revision: 1695665
  - added epoch to uninstall json
* Wed Feb 03 2021 mokraemer <mokraemer> 3:8.0.2-1.mga8
  + Revision: 1674608
  - new version 8.0.2
* Tue Jan 26 2021 mokraemer <mokraemer> 3:8.0.1-5.mga8
  + Revision: 1673611
  - fix faulty requirement, remove session from cli
* Wed Jan 13 2021 mokraemer <mokraemer> 3:8.0.1-4.mga8
  + Revision: 1671523
  - updated rel
* Tue Jan 12 2021 mokraemer <mokraemer> 3:8.0.1-3.mga8
  + Revision: 1671447
  - fix apache_mod-php
* Fri Jan 08 2021 mokraemer <mokraemer> 3:8.0.1-2.mga8
  + Revision: 1669862
  - increase rel
  - fix obsoletes for old lib
* Fri Jan 08 2021 mokraemer <mokraemer> 3:8.0.1-1.mga8
  + Revision: 1669733
  - updated version to 8.0.1, mga#28030
* Sun Jan 03 2021 mokraemer <mokraemer> 3:8.0.0-3.mga8
  + Revision: 1668404
  - obsolete some incompatible pecl packages
  - add obsolete
  - added some more obsoleted packages
* Mon Nov 30 2020 luigiwalser <luigiwalser> 3:8.0.0-2.mga8
  + Revision: 1650914
  - rebuild for icu
* Sun Nov 29 2020 mokraemer <mokraemer> 3:8.0.0-1.mga8
  + Revision: 1650225
  - new version 8.0.0
* Tue Nov 24 2020 mokraemer <mokraemer> 3:7.4.13-1.mga8
  + Revision: 1649054
  - new version 7.4.13
* Tue Nov 03 2020 akien <akien> 3:7.4.12-4.mga8
  + Revision: 1642094
  - Rebuild for new libnetsnmp
* Tue Oct 27 2020 mokraemer <mokraemer> 3:7.4.12-3.mga8
  + Revision: 1639877
  - rediff
  - new version 7.4.12
* Mon Oct 26 2020 joequant <joequant> 3:7.4.11-3.mga8
  + Revision: 1639491
  - add fpm-nginx package
* Mon Oct 26 2020 joequant <joequant> 3:7.4.11-2.mga8
  + Revision: 1639487
  - fpm-apache requires mod_proxy to work
* Tue Sep 29 2020 mokraemer <mokraemer> 3:7.4.11-1.mga8
  + Revision: 1631170
  - new version 7.4.11
* Thu Sep 03 2020 mokraemer <mokraemer> 3:7.4.10-2.mga8
  + Revision: 1621366
  - introduce specific package with config for apache and php-fpm
* Tue Sep 01 2020 mokraemer <mokraemer> 3:7.4.10-1.mga8
  + Revision: 1620658
  - remove exif patch
  - new version 7.4.10
* Wed Aug 05 2020 mokraemer <mokraemer> 3:7.4.9-1.mga8
  + Revision: 1611282
  - new version 7.4.9
* Wed Jul 22 2020 mokraemer <mokraemer> 3:7.4.8-4.mga8
  + Revision: 1607895
  - fix requirement for php-fpm
* Thu Jul 09 2020 mokraemer <mokraemer> 3:7.4.8-3.mga8
  + Revision: 1603489
  - fix bad mod name
* Wed Jul 08 2020 mokraemer <mokraemer> 3:7.4.8-2.mga8
  + Revision: 1603203
  - fix duplicate config
* Wed Jul 08 2020 mokraemer <mokraemer> 3:7.4.8-1.mga8
  + Revision: 1603196
  - new version 7.4.8
  - added conflicts for apache_mod vs php-fpm
* Wed Jul 08 2020 mokraemer <mokraemer> 3:7.4.7-5.mga8
  + Revision: 1603048
  - include mHash
* Wed Jul 01 2020 wally <wally> 3:7.4.7-4.mga8
  + Revision: 1601050
  - rebuild for icu 67.1
* Wed Jun 17 2020 mokraemer <mokraemer> 3:7.4.7-3.mga8
  + Revision: 1595006
  - provide php-common with api version
* Wed Jun 17 2020 mokraemer <mokraemer> 3:7.4.7-2.mga8
  + Revision: 1594072
  - make requires stronger requiring the exact version
* Mon Jun 15 2020 mokraemer <mokraemer> 3:7.4.7-1.mga8
  + Revision: 1593386
  - new version 7.4.7
* Thu May 14 2020 mokraemer <mokraemer> 3:7.4.6-1.mga8
  + Revision: 1583676
  - new version 7.4.6
  - removed old src
* Thu Apr 16 2020 mokraemer <mokraemer> 3:7.4.5-1.mga8
  + Revision: 1567828
  - new version 7.4.5

Files

/etc/php.d/73_pdo_mysql.ini
/usr/lib/.build-id
/usr/lib/.build-id/01
/usr/lib/.build-id/01/98d02c6bd112408369e946a13cb897c8564b9d
/usr/lib/php/extensions/pdo_mysql.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Sep 24 02:34:07 2022