Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

apache-mod_ldap-debuginfo-2.4.48-1.mga8 RPM for armv7hl

From Mageia 8 for armv7hl / media / debug / core / updates

Name: apache-mod_ldap-debuginfo Distribution: Mageia
Version: 2.4.48 Vendor: Mageia.Org
Release: 1.mga8 Build date: Thu Jun 10 10:58:39 2021
Group: Development/Debug Build host: localhost
Size: 216451 Source RPM: apache-2.4.48-1.mga8.src.rpm
Packager: ns80 <ns80>
Url: http://httpd.apache.org
Summary: Debug information for package apache-mod_ldap
This package provides debug information for package apache-mod_ldap.
Debug information is useful when developing applications that use this
package or when debugging this package.

Provides

Requires

License

ASL 2.0

Changelog

* Thu Jun 10 2021 ns80 <ns80> 2.4.48-1.mga8
  + Revision: 1730273
  - new version 2.4.48 for CVE-2019-17567, CVE-2020-13950, CVE-2020-35452, CVE-2021-2669[01], CVE-2021-30641, CVE-2021-31618 (mga#29087)
* Fri Aug 21 2020 tv <tv> 2.4.46-2.mga8
  + Revision: 1617451
  - make devel pkg requires systemd-devel b/c config_vars.mk references -lsystemd
    this will fix all apache modules failures in autobuild
* Fri Aug 07 2020 shlomif <shlomif> 2.4.46-1.mga8
  + Revision: 1611951
  - mga#27058 ; new bugfix ver 2.4.46
* Tue Apr 14 2020 ovitters <ovitters> 2.4.43-2.mga8
  + Revision: 1567305
  - drop makedev require in mod_ssl subpackage
* Thu Apr 02 2020 shlomif <shlomif> 2.4.43-1.mga8
  + Revision: 1564011
  - New version 2.4.43
* Tue Feb 18 2020 umeabot <umeabot> 2.4.41-4.mga8
  + Revision: 1541347
  - Mageia 8 Mass Rebuild
  + wally <wally>
  - replace deprecated %configure2_5x
* Wed Dec 25 2019 tmb <tmb> 2.4.41-3.mga8
  + Revision: 1469992
  - mod_dbd: only load mod_session_dbd if mod_session is available
* Wed Dec 25 2019 tmb <tmb> 2.4.41-2.mga8
  + Revision: 1469988
  - bump rel
  - mod_session: mod_auth_form requires mod_request (mga#25316)
* Sat Aug 17 2019 shlomif <shlomif> 2.4.41-1.mga8
  + Revision: 1429588
  - New version 2.4.41 - security fix for MGA#25316
  + mokraemer <mokraemer>
  - add check for php-fpm

Files

/usr/lib/debug
/usr/lib/debug/.build-id
/usr/lib/debug/.build-id/be/4e18d13562e219e5d5d29d8cb4f01b70216995
/usr/lib/debug/.build-id/be/4e18d13562e219e5d5d29d8cb4f01b70216995.debug
/usr/lib/debug/.build-id/e9/4cd5e602be080fe08e46f0685c090d4fd2430e
/usr/lib/debug/.build-id/e9/4cd5e602be080fe08e46f0685c090d4fd2430e.debug
/usr/lib/debug/usr
/usr/lib/debug/usr/lib
/usr/lib/debug/usr/lib/httpd
/usr/lib/debug/usr/lib/httpd/modules
/usr/lib/debug/usr/lib/httpd/modules/mod_authnz_ldap.so-2.4.48-1.mga8.arm.debug
/usr/lib/debug/usr/lib/httpd/modules/mod_ldap.so-2.4.48-1.mga8.arm.debug


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon May 16 01:25:51 2022