Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

adminer-editor-4.4.0-4.5.1 RPM for noarch

From OpenSuSE leap updates for 42.3 / oss / noarch

Name: adminer-editor Distribution: openSUSE Leap 42.3
Version: 4.4.0 Vendor: openSUSE
Release: 4.5.1 Build date: Thu Mar 8 09:10:51 2018
Group: Productivity/Networking/Web/Frontends Build host: obs-power8-04
Size: 246222 Source RPM: adminer-4.4.0-4.5.1.src.rpm
Packager: http://bugs.opensuse.org
Url: https://www.adminer.org/
Summary: Data manipulation for end-users
Adminer Editor is both easy-to-use and user-friendly database data editing tool
written in PHP. It is suitable for common users, as it provides high-level data
manipulation.

Provides

Requires

License

GPL-2.0-only OR Apache-2.0

Changelog

* Wed Mar 07 2018 jimmy@boombatower.com
  - Sync up conditional sub-packages with devel package to disable
    uninstallable pacakges for boo#1002214.
* Mon Mar 05 2018 jimmy@boombatower.com
  - Update to version v4.4.0 for boo#1083948 to resolve CVE-2018-7667
* Wed Jun 01 2016 jimmy@boombatower.com
  - Update to version v4.2.5:
    + Fix http:// links in stylesheets to protocol-independent ones (//)
    + improved kill command support for MySQL and initial support for PgSQL
    + Remove global variable
    + Fix remote execution in SQLite query (thanks to Vincent Waart)
    + SQLite: Require credentials to use (thanks to Vincent Waart)
    + Release 4.2.5
* Tue Feb 09 2016 jimmy@boombatower.com
  - Update to 4.2.4.
    + Add escaping (not fixing any XSS)
    + Release 4.2.3
    + Use HTTPS Google Font URL
    + Support PHP 7
    + Delete unused variable and method
    + Bosnian language
    + Add Bosnian translation
    + Add Finnish translation
    + Fix remote execution in SQLite query (discovered by 庞申杰(千霄))
    + Release 4.2.4
* Wed Dec 09 2015 jimmy@boombatower.com
  - Correct elasticsearch and mongodb virtual package requires.
  - Add %bcond_with mongodb until submitted to Factory.
* Tue Nov 24 2015 jimmy@boombatower.com
  - Correct license to 'GPL-2.0 or Apache-2.0'.
* Mon Nov 16 2015 jimmy@boombatower.com
  - Update to 4.2.3.
* Fri Nov 13 2015 aj@ajaissle.de
  - Spec file reworked, adjusted apache2 conf.
* Sat Aug 08 2015 jimmy@boombatower.com
  - Update to 4.2.2.
* Wed Jul 01 2015 jimmy@boombatower.com
  - Initial import of 4.2.1.

Files

/srv/www/adminer/editor.php


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Dec 10 23:12:25 2018