Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libavc1394-0-32bit-0.5.4-19.13 RPM for x86_64

From OpenSuSE Tumbleweed for x86_64

Name: libavc1394-0-32bit Distribution: openSUSE Tumbleweed
Version: 0.5.4 Vendor: openSUSE
Release: 19.13 Build date: Wed Jun 15 04:38:06 2022
Group: System/Libraries Build host: lamb52
Size: 39646 Source RPM: libavc1394-0.5.4-19.13.src.rpm
Packager: https://bugs.opensuse.org
Url: https://sourceforge.net/projects/libavc1394/
Summary: Programming Interface to the AV/C Specification
libavc1394 is a programming interface to the AV/C (Audio/Video
Control) specification. Applications use the library to control the
tape transport mechanism on DV camcorders. However, there are many
devices and functions of devices that can be controlled via AV/C.

Provides

Requires

License

LGPL-2.1-or-later AND GPL-2.0-or-later

Changelog

* Wed Aug 14 2019 Tomáš Chvátal <tchvatal@suse.com>
  - Freshen a bit
* Sat Nov 14 2015 jengelh@inai.de
  - Update groups and trim descriptions.
  - Remove redundant --with-pic; shared libraries always get it
    anyway.
  - Name the utility package -tools as with many other pkgs.
    Set its license.
* Sat Mar 21 2015 mpluskal@suse.com
  - Cleanup spec file with spec-cleaner
  - Use url for source
  - Remove obsolete ppc provides/obsoletes
* Thu Sep 04 2014 crrodriguez@opensuse.org
  - Just like the companion librawxxx, this package has screwed
    symbol names, fix them by exporting only the public API.
    (libavc-fix-symbolexports.patch)
* Fri Dec 02 2011 coolo@suse.com
  - add libtool as buildrequire to avoid implicit dependency
* Sun Oct 03 2010 davejplater@gmail.com
  - Update to version 0.5.4
  - Upstream changes :
    panelctl.[c1]: apply patch from Jerry Fiddler to add options --guid,
    - -specid, --swversion, and --commands.
* Fri Dec 18 2009 jengelh@medozas.de
  - add baselibs.conf as a source
* Fri Jan 09 2009 crrodriguez@suse.de
  - remove static libraries and "la" files
* Wed Dec 10 2008 olh@suse.de
  - use Obsoletes: -XXbit only for ppc64 to help solver during distupgrade
    (bnc#437293)
* Thu Dec 04 2008 olh@suse.de
  - obsolete old -XXbit packages (bnc#437293)

Files

/usr/lib/libavc1394.so.0
/usr/lib/libavc1394.so.0.3.0
/usr/lib/librom1394.so.0
/usr/lib/librom1394.so.0.3.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Aug 18 23:28:32 2022