Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgcin-im-client1-2.9.0-4.7 RPM for aarch64

From OpenSuSE Ports Tumbleweed for aarch64

Name: libgcin-im-client1 Distribution: openSUSE Tumbleweed
Version: 2.9.0 Vendor: openSUSE
Release: 4.7 Build date: Fri May 13 10:34:00 2022
Group: System/Libraries Build host: obs-arm-8
Size: 275460 Source RPM: gcin-2.9.0-4.7.src.rpm
Packager: http://bugs.opensuse.org
Url: http://hyperrate.com/dir.php?eid=67
Summary: Share libraries of gcin
This package provides runtime libraries for gcin.

Provides

Requires

License

LGPL-2.1-only

Changelog

* Tue Feb 23 2021 Gary Ching-Pang Lin <glin@suse.com>
  - Fix the build failure due to the comparison of bare words
* Fri Dec 04 2020 Antonio Larrosa <alarrosa@suse.com>
  - Do not build the qt4 subpackage for Leap 15.3 or newer
    (boo#1179613).
* Thu Nov 26 2020 tiwai@suse.de
  - Move the startup snippet to /usr/etc/X11/xim.d for TW
* Mon Jun 08 2020 Gary Ching-Pang Lin <glin@suse.com>
  - Update to 2.9.0
    + Fix gtab word choosing area mismatching
    + Fix an issue with hsu keyboard
    + gcc 10 compatibility
* Wed Apr 17 2019 tiwai@suse.de
  - Drop build of gcin-qt4 subpackage on TW due to EOL of Qt4.
* Mon Apr 01 2019 Gary Ching-Pang Lin <glin@suse.com>
  - Update to 2.8.9
    + Fix issues with gtk3 and switch to gtk3 by default
    + Fix an issue with 41 keys bopomofo
  - Add gcin-remove-dead-code.patch to remove the dead code which
    causes the useless warning
* Thu Dec 27 2018 Gary Ching-Pang Lin <glin@suse.com>
  - Update to 2.8.8
    + Fix a cursor issue in 26 keys bopomofo
    + Fix a issue with Hsu's keyboard layout and enabling
      "more UTF-8 characters"
  - Refresh gcin-fix-qt5-iid.patch
  - Use %license for COPYING
* Fri May 25 2018 glin@suse.com
  - Update to 2.8.6
    + Fixed a selection key problem with ctrl-alt-,
    + Use libcurl to upload/download phrases
    + Improved pinyin pre-select phrases
  - Add libcurl-devel and libXtst-devel to BuildRequires
  - Drop upstreamed patch: gcin-reproducible.patch
  - Refresh patches
    + gcin-dont-copy-gcin-qt5-header.patch
    + gcin-improve-build-with-pkgconfig.patch
    + gcin-parallel-compiling.patch
  - Remove the version check since openSUSE 13.1 is not supported
    long ago
  - Only build gcin-qt4 for openSUSE
* Mon Sep 04 2017 bwiedemann@suse.com
  - Add gcin-reproducible.patch to initialize memory
* Wed Jun 21 2017 glin@suse.com
  - Amend gcin-improve-build-with-pkgconfig.patch for Qt 5.9.0

Files

/usr/lib64/gcin
/usr/lib64/gcin/gcin1.so
/usr/lib64/gcin/gcin2.so
/usr/lib64/gcin/intcode-module.so
/usr/lib64/gcin/libgcin-im-client.so
/usr/lib64/gcin/libgcin-im-client.so.1
/usr/lib64/gcin/libgcin-im-client.so.1.2.5


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Jun 21 00:32:12 2022