Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libptexenc-devel-20190410-2.mga8 RPM for armv7hl

From Mageia Cauldron for armv7hl / media / core / release

Name: libptexenc-devel Distribution: Mageia
Version: 20190410 Vendor: Mageia.Org
Release: 2.mga8 Build date: Tue Jul 16 17:01:00 2019
Group: Development/C Build host: localhost
Size: 6728 Source RPM: texlive-20190410-2.mga8.src.rpm
Packager: wally <wally>
Url: http://tug.org/texlive/
Summary: Library for Japanese pTeX
ptexenc is a useful library for Japanese pTeX
(which stands for publishing TeX, and is an extension of
TeX by ASCII Co.) and its surrounding tools.
This package includes the ptexenc development files.

Provides

Requires

License

http://www.tug.org/texlive/LICENSE.TL

Changelog

* Tue Jul 16 2019 wally <wally> 20190410-2.mga8
  + Revision: 1421889
  - rebuild with poppler 0.78.0
  - add upstream patch to fix build with poppler >= 0.76.0
* Thu Jul 11 2019 mokraemer <mokraemer> 20190410-1.mga8
  + Revision: 1419993
  - new version 2019
  - require ghostscript-module-X for xdvi display eps files
* Fri Mar 08 2019 daviddavid <daviddavid> 20180414-12.mga7
  + Revision: 1372763
  - install synctex_version.h to be able to build evince
* Mon Feb 18 2019 wally <wally> 20180414-11.mga7
  + Revision: 1368164
  - rebuild for new poppler 0.74.0
* Sat Jan 26 2019 wally <wally> 20180414-10.mga7
  + Revision: 1361132
  - add patch to fix build with new poppler 0.73.0
* Sat Dec 29 2018 luigiwalser <luigiwalser> 20180414-9.mga7
  + Revision: 1346119
  - rebuild for icu
* Sat Dec 08 2018 wally <wally> 20180414-8.mga7
  + Revision: 1339044
  - add patches to build with poppler 0.72.0
* Sun Nov 18 2018 wally <wally> 20180414-7.mga7
  + Revision: 1330783
  - add patches and rebuild for new poppler 0.71.0
* Thu Nov 01 2018 tv <tv> 20180414-6.mga7
  + Revision: 1327046
  - fix building with new poppler
  - rebuild with latest poppler
* Tue Oct 09 2018 mokraemer <mokraemer> 20180414-4.mga7
  + Revision: 1319158
  - CVE-2018-17407 (mga#23655)
* Sat Oct 06 2018 mokraemer <mokraemer> 20180414-3.mga7
  + Revision: 1318203
  - removed conflict
* Sat Oct 06 2018 tv <tv> 20180414-2.mga7
  + Revision: 1318118
  - restore version in conflicts against texlive-texmf thus fixing installation
* Fri Oct 05 2018 mokraemer <mokraemer> 20180414-1.mga7
  + Revision: 1318067
  - texlive 2018
* Fri Oct 05 2018 mokraemer <mokraemer> 20170524-8.mga7
  + Revision: 1318059
  - fix dependencies on texlive
* Sun Sep 23 2018 umeabot <umeabot> 20170524-7.mga7
  + Revision: 1301389
  - Mageia 7 Mass Rebuild
* Mon Aug 20 2018 tv <tv> 20170524-6.mga7
  + Revision: 1253128
  - rebuild with latest icu
* Mon Aug 06 2018 eatdirt <eatdirt> 20170524-5.mga7
  + Revision: 1248315
  - No strict to fix scriplet failing due to missing format
  - Add patch fixing luatex segfault (#12303)
* Sun Apr 15 2018 kekepower <kekepower> 20170524-4.mga7
  + Revision: 1219061
  - Rebuild for new Poppler
* Tue Jan 09 2018 mrambo3501 <mrambo3501> 20170524-3.mga7
  + Revision: 1191901
  - rebuild for new poppler
* Tue Jan 09 2018 mokraemer <mokraemer> 20170524-2.mga7
  + Revision: 1191895
  - rebuild for poppler
* Mon Jan 08 2018 mokraemer <mokraemer> 20170524-1.mga7
  + Revision: 1191405
  - new texLive 2017
* Fri Dec 29 2017 wally <wally> 20160523-17.mga7
  + Revision: 1187017
  - rebuild for new icu
* Mon Dec 04 2017 mokraemer <mokraemer> 20160523-16.mga7
  + Revision: 1181121
  + rebuild (emptylog)
* Sun Dec 03 2017 mokraemer <mokraemer> 20160523-15.mga7
  + Revision: 1180949
  - correct script failure
* Fri Nov 24 2017 mokraemer <mokraemer> 20160523-14.mga7
  + Revision: 1179048
  - fix scriptlet failure (mga#21116)
* Thu Nov 23 2017 mokraemer <mokraemer> 20160523-13.mga7
  + Revision: 1178959
  - move ruby dependency to texmf-context
  - removed bad file
  - disable create of linked scripts, as they are deleted before install
* Thu Oct 12 2017 tv <tv> 20160523-12.mga7
  + Revision: 1171316
  - rebuild for new poppler
* Thu Sep 21 2017 tv <tv> 20160523-11.mga7
  + Revision: 1156602
  - use --with-system-poppler
  - add poppler patch
  - rebuild for new poppler
* Sun Aug 06 2017 philippem <philippem> 20160523-8.mga7
  + Revision: 1137627
  - rebuild for libpoppler

Files

/usr/include/ptexenc
/usr/include/ptexenc/ptexenc.h
/usr/include/ptexenc/unicode.h
/usr/lib/libptexenc.la
/usr/lib/libptexenc.so
/usr/lib/pkgconfig/ptexenc.pc


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Aug 19 04:29:42 2019