Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

aws-cli-2.1.15-1.mga9 RPM for noarch

From Mageia Cauldron for aarch64 / media / core / release

Name: aws-cli Distribution: Mageia
Version: 2.1.15 Vendor: Mageia.Org
Release: 1.mga9 Build date: Sat Mar 27 11:33:16 2021
Group: Development/Tools Build host: localhost
Size: 2077 Source RPM: aws-cli-2.1.15-1.mga9.src.rpm
Packager: buchan <buchan>
Url: https://aws.amazon.com/cli
Summary: Universal Command Line Interface for Amazon Web Services
The AWS Command Line Interface (CLI) is a unified tool to manage your AWS
services. With just one tool to download and configure, you can control
multiple AWS services from the command line and automate them through scripts.

The AWS CLI introduces a new set of simple file commands for efficient file
transfers to and from Amazon S3.

Provides

Requires

License

Apache License

Changelog

* Fri Jan 01 2021 luigiwalser <luigiwalser> 2.1.15-1.mga9
  + Revision: 1667757
  - 2.1.15
  - 2.0.63
* Fri Aug 14 2020 neoclust <neoclust> 2.0.40-1.mga8
  + Revision: 1614057
  - New version 2.0.40
  + buchan <buchan>
  - Update to 2.0.8
* Sun Feb 16 2020 umeabot <umeabot> 1.16.254-2.mga8
  + Revision: 1534994
  - Mageia 8 Mass Rebuild
* Tue Oct 08 2019 tv <tv> 1.16.254-1.mga8
  + Revision: 1450538
  - new release
  - bump rel
* Wed Sep 18 2019 tv <tv> 1.16.221-2.mga8
  + Revision: 1443655
  - rebuild for python-3.8
  - drop python2 subpkg
* Tue Aug 20 2019 buchan <buchan> 1.16.221-1.mga8
  + Revision: 1430679
  - Update to 1.16.221
* Wed May 22 2019 buchan <buchan> 1.16.163-1.mga7
  + Revision: 1398911
  - Upgrade to 1.16.163 matching a pull request fixing dependencies
* Sun Apr 21 2019 wally <wally> 1.16.114-1.mga7
  + Revision: 1394391
  - new version 1.16.114
  - switch to python3 by default
  - add pyyaml patch from upstream pull request
  - loosen botocore requires a bit
* Fri Jan 11 2019 tmb <tmb> 1.16.37-2.mga7
  + Revision: 1355146
  - rebuild for python 3.7
  + pterjan <pterjan>
  - Update to 1.16.37, unfortunately it only went from wanting pyyaml <= 3.12 to <= 3.13 and we have 4.1

Files

/usr/bin/aws
/usr/bin/aws_completer
/usr/share/bash-completion/completions/aws
/usr/share/doc/aws-cli/examples


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Nov 28 03:47:46 2021