Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64krb53-devel-1.18.3-1.2.mga8 RPM for x86_64

From Mageia 8 for x86_64 / media / core / updates_testing

Name: lib64krb53-devel Distribution: Mageia
Version: 1.18.3 Vendor: Mageia.Org
Release: 1.2.mga8 Build date: Tue Dec 7 00:18:46 2021
Group: Development/Other Build host: localhost
Size: 846977 Source RPM: krb5-1.18.3-1.2.mga8.src.rpm
Packager: neoclust <neoclust>
Url: http://web.mit.edu/kerberos/www/
Summary: Development files needed for compiling Kerberos 5 programs
Kerberos is a network authentication system.  The krb5-devel package
contains the header files and libraries needed for compiling Kerberos
5 programs. If you want to develop Kerberos-aware programs, you'll
need to install this package.

Provides

Requires

License

MIT

Changelog

* Tue Dec 07 2021 neoclust <neoclust> 1.18.3-1.2.mga8
  + Revision: 1761010
  - Add P101: Fixes CVE-2021-37750 (mga#29260)
  - Add P100: Fixes CVE-2021-36222 (mga#29260)
* Thu Nov 19 2020 guillomovitch <guillomovitch> 1.18.3-1.mga8
  + Revision: 1647771
  - new version 1.18.3
* Tue Nov 10 2020 wally <wally> 1.18.2-2.mga8
  + Revision: 1644337
  - rebuild with autoconf-2.69d.11-1725c
  + pterjan <pterjan>
  - Add patch to not generate broken configure script
* Sat May 30 2020 guillomovitch <guillomovitch> 1.18.2-1.mga8
  + Revision: 1589068
  - new version 1.18.2
* Thu Apr 16 2020 guillomovitch <guillomovitch> 1.18.1-1.mga8
  + Revision: 1567808
  - new version 1.18.1
* Tue Feb 18 2020 umeabot <umeabot> 1.18-2.mga8
  + Revision: 1539927
  - Mageia 8 Mass Rebuild
* Sat Feb 15 2020 guillomovitch <guillomovitch> 1.18-1.mga8
  + Revision: 1526338
  - new version 1.18
  - sync patches with Fedora
  - drop pdf documentation, avoiding build dependency on latex
  - enable tcl support
  - ship all plugins in server package
  + wally <wally>
  - replace deprecated %configure2_5x
* Sat Dec 14 2019 guillomovitch <guillomovitch> 1.17.1-1.mga8
  + Revision: 1467158
  - new version 1.17.1

Files

/usr/bin/gss-client
/usr/bin/krb5-config
/usr/bin/multiarch-x86_64-linux/krb5-config
/usr/bin/sim_client
/usr/bin/uuclient
/usr/include/gssapi
/usr/include/gssapi.h
/usr/include/gssapi/gssapi.h
/usr/include/gssapi/gssapi_alloc.h
/usr/include/gssapi/gssapi_ext.h
/usr/include/gssapi/gssapi_generic.h
/usr/include/gssapi/gssapi_krb5.h
/usr/include/gssapi/mechglue.h
/usr/include/gssrpc
/usr/include/gssrpc/auth.h
/usr/include/gssrpc/auth_gss.h
/usr/include/gssrpc/auth_gssapi.h
/usr/include/gssrpc/auth_unix.h
/usr/include/gssrpc/clnt.h
/usr/include/gssrpc/netdb.h
/usr/include/gssrpc/pmap_clnt.h
/usr/include/gssrpc/pmap_prot.h
/usr/include/gssrpc/pmap_rmt.h
/usr/include/gssrpc/rename.h
/usr/include/gssrpc/rpc.h
/usr/include/gssrpc/rpc_msg.h
/usr/include/gssrpc/svc.h
/usr/include/gssrpc/svc_auth.h
/usr/include/gssrpc/types.h
/usr/include/gssrpc/xdr.h
/usr/include/kadm5
/usr/include/kadm5/admin.h
/usr/include/kadm5/chpass_util_strings.h
/usr/include/kadm5/kadm_err.h
/usr/include/kdb.h
/usr/include/krad.h
/usr/include/krb5
/usr/include/krb5.h
/usr/include/krb5/ccselect_plugin.h
/usr/include/krb5/certauth_plugin.h
/usr/include/krb5/clpreauth_plugin.h
/usr/include/krb5/hostrealm_plugin.h
/usr/include/krb5/kadm5_auth_plugin.h
/usr/include/krb5/kadm5_hook_plugin.h
/usr/include/krb5/kdcpolicy_plugin.h
/usr/include/krb5/kdcpreauth_plugin.h
/usr/include/krb5/krb5.h
/usr/include/krb5/localauth_plugin.h
/usr/include/krb5/locate_plugin.h
/usr/include/krb5/plugin.h
/usr/include/krb5/preauth_plugin.h
/usr/include/krb5/pwqual_plugin.h
/usr/include/multiarch-x86_64-linux/gssapi/gssapi.h
/usr/include/multiarch-x86_64-linux/gssrpc/types.h
/usr/include/multiarch-x86_64-linux/krb5.h
/usr/include/profile.h
/usr/lib/.build-id
/usr/lib/.build-id/39
/usr/lib/.build-id/39/a9ee1df331a9bca87ef46fc0416bb33865cebb
/usr/lib/.build-id/46
/usr/lib/.build-id/46/4c94721c28bb733e72e5baf9f93adcf07d1334
/usr/lib/.build-id/b7
/usr/lib/.build-id/b7/779c73a9d2efe88a65269ddd5998c9ddccc6aa
/usr/lib/.build-id/b7/feb8eff5712f9681f59d49b7820108f662fc7d
/usr/lib/.build-id/b8
/usr/lib/.build-id/b8/eb74d4c7882da90e40681674fc79114c3f2e81
/usr/lib64/libgssapi_krb5.so
/usr/lib64/libgssrpc.so
/usr/lib64/libk5crypto.so
/usr/lib64/libkadm5clnt.so
/usr/lib64/libkadm5clnt_mit.so
/usr/lib64/libkadm5srv.so
/usr/lib64/libkadm5srv_mit.so
/usr/lib64/libkdb5.so
/usr/lib64/libkrad.so
/usr/lib64/libkrb5.so
/usr/lib64/libkrb5support.so
/usr/lib64/pkgconfig/gssrpc.pc
/usr/lib64/pkgconfig/kadm-client.pc
/usr/lib64/pkgconfig/kadm-server.pc
/usr/lib64/pkgconfig/kdb.pc
/usr/lib64/pkgconfig/krb5-gssapi.pc
/usr/lib64/pkgconfig/krb5.pc
/usr/lib64/pkgconfig/mit-krb5-gssapi.pc
/usr/lib64/pkgconfig/mit-krb5.pc
/usr/sbin/gss-server
/usr/sbin/uuserver
/usr/share/doc/lib64krb53-devel
/usr/share/doc/lib64krb53-devel/examples
/usr/share/doc/lib64krb53-devel/examples/kdc.conf
/usr/share/doc/lib64krb53-devel/examples/krb5.conf
/usr/share/doc/lib64krb53-devel/examples/services.append
/usr/share/man/man1/krb5-config.1.xz
/usr/share/man/man5/.k5login.5.xz
/usr/share/man/man5/krb5.conf.5.xz


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Aug 8 03:01:11 2022