Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

task-plasma5-minimal-5.15.4-1.mga7 RPM for noarch

From Mageia 7 for i586 / media / core / release

Name: task-plasma5-minimal Distribution: Mageia
Version: 5.15.4 Vendor: Mageia.Org
Release: 1.mga7 Build date: Wed Apr 10 20:36:08 2019
Group: Graphical desktop/KDE Build host: localhost
Size: 0 Source RPM: task-plasma5-5.15.4-1.mga7.src.rpm
Packager: daviddavid <daviddavid>
Summary: Minimal dependencies needed by Plasma 5
This package is a meta-package, meaning that its purpose is to contain
minimal dependencies for running a minimal Plasma 5 desktop environment.

Provides

Requires

License

GPLv2

Changelog

* Wed Apr 10 2019 daviddavid <daviddavid> 5.15.4-1.mga7
  + Revision: 1388153
  - New version 5.15.4
* Thu Mar 14 2019 daviddavid <daviddavid> 5.15.3-1.mga7
  + Revision: 1376324
  - New version 5.15.3
* Fri Mar 01 2019 daviddavid <daviddavid> 5.15.2-1.mga7
  + Revision: 1370857
  - New version 5.15.2
* Wed Feb 20 2019 daviddavid <daviddavid> 5.15.1-1.mga7
  + Revision: 1368889
  - New version 5.15.1
* Sun Feb 17 2019 neoclust <neoclust> 5.15.0-1.mga7
  + Revision: 1367824
  - New version 5.15.0
* Thu Jan 31 2019 daviddavid <daviddavid> 5.14.5-2.mga7
  + Revision: 1362112
  - rebuild in core/release
  - New version 5.14.5
* Wed Dec 19 2018 daviddavid <daviddavid> 5.14.4-1.mga7
  + Revision: 1342809
  - New version 5.14.4
* Fri Oct 26 2018 daviddavid <daviddavid> 5.14.2-1.mga7
  + Revision: 1325598
  - New version 5.14.2
* Fri Sep 21 2018 umeabot <umeabot> 5.13.4-2.mga7
  + Revision: 1291745
  - Mageia 7 Mass Rebuild
* Sun Aug 19 2018 daviddavid <daviddavid> 5.13.4-1.mga7
  + Revision: 1252732
  - New version: 5.13.4
* Mon Feb 26 2018 daviddavid <daviddavid> 5.12.2-1.mga7
  + Revision: 1205262
  - New version 5.12.2
* Thu Feb 15 2018 daviddavid <daviddavid> 5.12.1-1.mga7
  + Revision: 1201406
  - New version 5.12.1
* Sat Dec 30 2017 daviddavid <daviddavid> 5.11.4-1.mga7
  + Revision: 1187576
  - New version 5.11.4
* Sun Oct 29 2017 daviddavid <daviddavid> 5.11.2-1.mga7
  + Revision: 1174864
  - New version 5.11.2
* Fri Oct 20 2017 neoclust <neoclust> 5.11.1-2.mga7
  + Revision: 1172927
  - Fix phonon4qt5-gstreamer package name ( thanks to LpSolit )
* Fri Oct 20 2017 daviddavid <daviddavid> 5.11.1-1.mga7
  + Revision: 1172834
  - New version 5.11.1
  + neoclust <neoclust>
  - Requires both phonon engines
* Sun Jul 23 2017 neoclust <neoclust> 5.10.4-1.mga7
  + Revision: 1129628
  - New version 5.10.4
* Mon May 29 2017 neoclust <neoclust> 5.8.7-2.mga6
  + Revision: 1105453
  - Clean description
* Sun May 28 2017 neoclust <neoclust> 5.8.7-1.mga6
  + Revision: 1105308
  - New version 5.8.7
* Thu May 25 2017 neoclust <neoclust> 5.8.6-2.mga6
  + Revision: 1104615
  - Make spectacle mandatory

Files

No Filelist in the Package !

Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 9 13:35:48 2021