Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libkrb53-devel-1.17-2.mga7 RPM for i586

From Mageia 7 for i586 / media / core / release

Name: libkrb53-devel Distribution: Mageia
Version: 1.17 Vendor: Mageia.Org
Release: 2.mga7 Build date: Tue Mar 5 19:32:21 2019
Group: Development/Other Build host: localhost
Size: 1103925 Source RPM: krb5-1.17-2.mga7.src.rpm
Packager: guillomovitch <guillomovitch>
Url: http://web.mit.edu/kerberos/www/
Summary: Development files needed for compiling Kerberos 5 programs
Kerberos is a network authentication system.  The krb5-devel package
contains the header files and libraries needed for compiling Kerberos
5 programs. If you want to develop Kerberos-aware programs, you'll
need to install this package.

Provides

Requires

License

MIT

Changelog

* Tue Mar 05 2019 guillomovitch <guillomovitch> 1.17-2.mga7
  + Revision: 1371715
  - update tmpfiles configuration to use /run instead of /var/run
* Tue Jan 15 2019 guillomovitch <guillomovitch> 1.17-1.mga7
  + Revision: 1357213
  - new version 1.17
* Tue Jan 15 2019 luigiwalser <luigiwalser> 1.16.2-3.mga7
  + Revision: 1356976
  - Address some optimized-out memset() calls (from fedora)
* Tue Jan 01 2019 luigiwalser <luigiwalser> 1.16.2-2.mga7
  + Revision: 1347835
  - add patch from fedora to fix CVE-2018-20217
* Wed Dec 26 2018 guillomovitch <guillomovitch> 1.16.2-1.mga7
  + Revision: 1345115
  - new version 1.16.2
* Fri Oct 26 2018 guillomovitch <guillomovitch> 1.16.1-1.mga7
  + Revision: 1325971
  - new version 1.16.1
    sync patches with Fedora
* Sun Sep 23 2018 umeabot <umeabot> 1.16-3.mga7
  + Revision: 1298642
  - Mageia 7 Mass Rebuild
* Sat Feb 24 2018 luigiwalser <luigiwalser> 1.16-2.mga7
  + Revision: 1204820
  - sync patches with fedora to fix CVE-2018-5729 and CVE-2018-5730
* Thu Jan 18 2018 guillomovitch <guillomovitch> 1.16-1.mga7
  + Revision: 1194453
  - new version 1.16
* Sat Oct 14 2017 guillomovitch <guillomovitch> 1.15.2-1.mga7
  + Revision: 1171773
  - new version 1.15.2
  + luigiwalser <luigiwalser>
  - add patch from fedora to fix CVE-2017-11462
  - add patch from fedora to fix bypass of certauth module with malicious EKU
    cert missing a SAN (security related, upstream pull request 694)
* Thu Aug 24 2017 guillomovitch <guillomovitch> 1.15.1-4.mga7
  + Revision: 1147637
  - support for system-wide crypto policies
* Thu Jul 27 2017 luigiwalser <luigiwalser> 1.15.1-3.mga7
  + Revision: 1131368
  - add patch from fedora to fix CVE-2017-11368
* Mon Apr 24 2017 guillomovitch <guillomovitch> 1.15.1-2.mga6
  + Revision: 1097262
  - don't include non-existing directory in default configuration file
* Sun Apr 09 2017 luigiwalser <luigiwalser> 1.15.1-1.mga6
  + Revision: 1096201
  - 1.15.1
  - sync patches with fedora (except binary patch)

Files

/usr/bin/gss-client
/usr/bin/krb5-config
/usr/bin/multiarch-i386-linux/krb5-config
/usr/bin/sim_client
/usr/bin/uuclient
/usr/include/gssapi
/usr/include/gssapi.h
/usr/include/gssapi/gssapi.h
/usr/include/gssapi/gssapi_ext.h
/usr/include/gssapi/gssapi_generic.h
/usr/include/gssapi/gssapi_krb5.h
/usr/include/gssapi/mechglue.h
/usr/include/gssrpc
/usr/include/gssrpc/auth.h
/usr/include/gssrpc/auth_gss.h
/usr/include/gssrpc/auth_gssapi.h
/usr/include/gssrpc/auth_unix.h
/usr/include/gssrpc/clnt.h
/usr/include/gssrpc/netdb.h
/usr/include/gssrpc/pmap_clnt.h
/usr/include/gssrpc/pmap_prot.h
/usr/include/gssrpc/pmap_rmt.h
/usr/include/gssrpc/rename.h
/usr/include/gssrpc/rpc.h
/usr/include/gssrpc/rpc_msg.h
/usr/include/gssrpc/svc.h
/usr/include/gssrpc/svc_auth.h
/usr/include/gssrpc/types.h
/usr/include/gssrpc/xdr.h
/usr/include/kadm5
/usr/include/kadm5/admin.h
/usr/include/kadm5/chpass_util_strings.h
/usr/include/kadm5/kadm_err.h
/usr/include/kdb.h
/usr/include/krad.h
/usr/include/krb5
/usr/include/krb5.h
/usr/include/krb5/ccselect_plugin.h
/usr/include/krb5/certauth_plugin.h
/usr/include/krb5/clpreauth_plugin.h
/usr/include/krb5/hostrealm_plugin.h
/usr/include/krb5/kadm5_auth_plugin.h
/usr/include/krb5/kadm5_hook_plugin.h
/usr/include/krb5/kdcpolicy_plugin.h
/usr/include/krb5/kdcpreauth_plugin.h
/usr/include/krb5/krb5.h
/usr/include/krb5/localauth_plugin.h
/usr/include/krb5/locate_plugin.h
/usr/include/krb5/plugin.h
/usr/include/krb5/preauth_plugin.h
/usr/include/krb5/pwqual_plugin.h
/usr/include/multiarch-i386-linux/gssapi/gssapi.h
/usr/include/multiarch-i386-linux/gssrpc/types.h
/usr/include/multiarch-i386-linux/krb5.h
/usr/include/profile.h
/usr/lib/.build-id
/usr/lib/.build-id/21
/usr/lib/.build-id/21/cd70f33a002dfb1ebc1340f36d0f685ebbff9b
/usr/lib/.build-id/64
/usr/lib/.build-id/64/17553acfb7b216d71c7f758799d541a53156f9
/usr/lib/.build-id/c6
/usr/lib/.build-id/c6/fc9c84a0ec27641847936e8d07add189be959b
/usr/lib/.build-id/e0
/usr/lib/.build-id/e0/ff41092b217616bc0d5f0605a32bb6b8e9debe
/usr/lib/.build-id/f1
/usr/lib/.build-id/f1/04c13fce99437b1ef010442f4f71c86c37b8ec
/usr/lib/libgssapi_krb5.so
/usr/lib/libgssrpc.so
/usr/lib/libk5crypto.so
/usr/lib/libkadm5clnt.so
/usr/lib/libkadm5clnt_mit.so
/usr/lib/libkadm5srv.so
/usr/lib/libkadm5srv_mit.so
/usr/lib/libkdb5.so
/usr/lib/libkrad.so
/usr/lib/libkrb5.so
/usr/lib/libkrb5support.so
/usr/lib/pkgconfig/gssrpc.pc
/usr/lib/pkgconfig/kadm-client.pc
/usr/lib/pkgconfig/kadm-server.pc
/usr/lib/pkgconfig/kdb.pc
/usr/lib/pkgconfig/krb5-gssapi.pc
/usr/lib/pkgconfig/krb5.pc
/usr/lib/pkgconfig/mit-krb5-gssapi.pc
/usr/lib/pkgconfig/mit-krb5.pc
/usr/sbin/gss-server
/usr/sbin/uuserver
/usr/share/doc/libkrb53-devel
/usr/share/doc/libkrb53-devel/appdev.pdf
/usr/share/doc/libkrb53-devel/examples
/usr/share/doc/libkrb53-devel/examples/kdc.conf
/usr/share/doc/libkrb53-devel/examples/krb5.conf
/usr/share/doc/libkrb53-devel/examples/services.append
/usr/share/doc/libkrb53-devel/plugindev.pdf
/usr/share/man/man1/krb5-config.1.xz
/usr/share/man/man5/.k5login.5.xz
/usr/share/man/man5/krb5.conf.5.xz


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon May 9 12:39:25 2022