Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource ruby-gnome2

This is a set of Ruby language bindings for the GNOME 2.0 development environment. This is the next generation of Ruby-GNOME.

Found 1 sites for ruby-gnome2

Found 56 RPM for ruby-gnome2

PackageSummaryDistributionDownload
ruby-gnome2-0.90.4-8.fc29.aarch64.htmlRuby binding of libgnome/libgnomeui-2.xFedora Rawhide for aarch64ruby-gnome2-0.90.4-8.fc29.aarch64.rpm
ruby-gnome2-0.90.4-8.fc29.armv7hl.htmlRuby binding of libgnome/libgnomeui-2.xFedora Rawhide for armhfpruby-gnome2-0.90.4-8.fc29.armv7hl.rpm
ruby-gnome2-0.90.4-8.fc29.i686.htmlRuby binding of libgnome/libgnomeui-2.xFedora Rawhide for i386ruby-gnome2-0.90.4-8.fc29.i686.rpm
ruby-gnome2-0.90.4-8.fc29.ppc64.htmlRuby binding of libgnome/libgnomeui-2.xFedora Rawhide for ppc64ruby-gnome2-0.90.4-8.fc29.ppc64.rpm
ruby-gnome2-0.90.4-8.fc29.ppc64le.htmlRuby binding of libgnome/libgnomeui-2.xFedora Rawhide for ppc64leruby-gnome2-0.90.4-8.fc29.ppc64le.rpm
ruby-gnome2-0.90.4-8.fc29.s390x.htmlRuby binding of libgnome/libgnomeui-2.xFedora Rawhide for s390xruby-gnome2-0.90.4-8.fc29.s390x.rpm
ruby-gnome2-0.90.4-8.fc29.x86_64.htmlRuby binding of libgnome/libgnomeui-2.xFedora Rawhide for x86_64ruby-gnome2-0.90.4-8.fc29.x86_64.rpm
ruby-gnome2-0.90.4-8.fc28.aarch64.htmlRuby binding of libgnome/libgnomeui-2.xFedora 28 for aarch64ruby-gnome2-0.90.4-8.fc28.aarch64.rpm
ruby-gnome2-0.90.4-8.fc28.armv7hl.htmlRuby binding of libgnome/libgnomeui-2.xFedora 28 for armhfpruby-gnome2-0.90.4-8.fc28.armv7hl.rpm
ruby-gnome2-0.90.4-8.fc28.i686.htmlRuby binding of libgnome/libgnomeui-2.xFedora 28 for i386ruby-gnome2-0.90.4-8.fc28.i686.rpm
ruby-gnome2-0.90.4-8.fc28.ppc64.htmlRuby binding of libgnome/libgnomeui-2.xFedora 28 for ppc64ruby-gnome2-0.90.4-8.fc28.ppc64.rpm
ruby-gnome2-0.90.4-8.fc28.ppc64le.htmlRuby binding of libgnome/libgnomeui-2.xFedora 28 for ppc64leruby-gnome2-0.90.4-8.fc28.ppc64le.rpm
ruby-gnome2-0.90.4-8.fc28.s390x.htmlRuby binding of libgnome/libgnomeui-2.xFedora 28 for s390xruby-gnome2-0.90.4-8.fc28.s390x.rpm
ruby-gnome2-0.90.4-8.fc28.x86_64.htmlRuby binding of libgnome/libgnomeui-2.xFedora 28 for x86_64ruby-gnome2-0.90.4-8.fc28.x86_64.rpm
ruby-gnome2-0.90.4-7.fc27.5.aarch64.htmlRuby binding of libgnome/libgnomeui-2.xFedora 27 for aarch64ruby-gnome2-0.90.4-7.fc27.5.aarch64.rpm
ruby-gnome2-0.90.4-7.fc27.5.armv7hl.htmlRuby binding of libgnome/libgnomeui-2.xFedora 27 for armhfpruby-gnome2-0.90.4-7.fc27.5.armv7hl.rpm
ruby-gnome2-0.90.4-7.fc27.5.i686.htmlRuby binding of libgnome/libgnomeui-2.xFedora 27 for i386ruby-gnome2-0.90.4-7.fc27.5.i686.rpm
ruby-gnome2-0.90.4-7.fc27.5.ppc64.htmlRuby binding of libgnome/libgnomeui-2.xFedora 27 for ppc64ruby-gnome2-0.90.4-7.fc27.5.ppc64.rpm
ruby-gnome2-0.90.4-7.fc27.5.ppc64le.htmlRuby binding of libgnome/libgnomeui-2.xFedora 27 for ppc64leruby-gnome2-0.90.4-7.fc27.5.ppc64le.rpm
ruby-gnome2-0.90.4-7.fc27.5.s390x.htmlRuby binding of libgnome/libgnomeui-2.xFedora 27 for s390xruby-gnome2-0.90.4-7.fc27.5.s390x.rpm
ruby-gnome2-0.90.4-7.fc27.5.x86_64.htmlRuby binding of libgnome/libgnomeui-2.xFedora 27 for x86_64ruby-gnome2-0.90.4-7.fc27.5.x86_64.rpm
ruby-gnome2-0.19.2-4.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2011 for i586ruby-gnome2-0.19.2-4.i586.rpm
ruby-gnome2-0.19.2-4.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva devel cooker for i586ruby-gnome2-0.19.2-4.i586.rpm
ruby-gnome2-0.19.2-4.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva devel cooker for x86_64ruby-gnome2-0.19.2-4.x86_64.rpm
ruby-gnome2-0.19.2-4.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2011 for x86_64ruby-gnome2-0.19.2-4.x86_64.rpm
ruby-gnome2-0.19.2-2mdv2010.1.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2010.1 for i586ruby-gnome2-0.19.2-2mdv2010.1.i586.rpm
ruby-gnome2-0.19.2-2mdv2010.1.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2010.1 for x86_64ruby-gnome2-0.19.2-2mdv2010.1.x86_64.rpm
ruby-gnome2-0.19.2-1mdv2010.0.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2010.0 for i586ruby-gnome2-0.19.2-1mdv2010.0.i586.rpm
ruby-gnome2-0.19.2-1mdv2010.0.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2010.0 for x86_64ruby-gnome2-0.19.2-1mdv2010.0.x86_64.rpm
ruby-gnome2-0.18.1-1mdv2009.1.armv5tl.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva devel 2009.1 for armv5tlruby-gnome2-0.18.1-1mdv2009.1.armv5tl.rpm
ruby-gnome2-0.18.1-1mdv2009.1.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2009.1 for i586ruby-gnome2-0.18.1-1mdv2009.1.i586.rpm
ruby-gnome2-0.18.1-1mdv2009.1.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2009.1 for x86_64ruby-gnome2-0.18.1-1mdv2009.1.x86_64.rpm
ruby-gnome2-0.17.0-1mdv2009.0.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2009.0 for i586ruby-gnome2-0.17.0-1mdv2009.0.i586.rpm
ruby-gnome2-0.17.0-1mdv2009.0.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2009.0 for x86_64ruby-gnome2-0.17.0-1mdv2009.0.x86_64.rpm
ruby-gnome2-0.16.0-4.2mdv2008.1.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2008.1 updates for i586ruby-gnome2-0.16.0-4.2mdv2008.1.i586.rpm
ruby-gnome2-0.16.0-4.2mdv2008.1.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2008.1 updates for x86_64ruby-gnome2-0.16.0-4.2mdv2008.1.x86_64.rpm
ruby-gnome2-0.16.0-3.1mdv2008.0.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2008.0 for i586ruby-gnome2-0.16.0-3.1mdv2008.0.i586.rpm
ruby-gnome2-0.16.0-3.1mdv2008.0.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2008.0 for x86_64ruby-gnome2-0.16.0-3.1mdv2008.0.x86_64.rpm
ruby-gnome2-0.16.0-3mdv2008.0.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2008.0 for i586ruby-gnome2-0.16.0-3mdv2008.0.i586.rpm
ruby-gnome2-0.16.0-3mdv2008.0.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2008.0 for x86_64ruby-gnome2-0.16.0-3mdv2008.0.x86_64.rpm
ruby-gnome2-0.16.0-2.1mdv2007.1.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2007.1 for i586ruby-gnome2-0.16.0-2.1mdv2007.1.i586.rpm
ruby-gnome2-0.16.0-2.1mdv2007.1.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2007.1 for x86_64ruby-gnome2-0.16.0-2.1mdv2007.1.x86_64.rpm
ruby-gnome2-0.16.0-2mdv2007.1.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2007.1 for i586ruby-gnome2-0.16.0-2mdv2007.1.i586.rpm
ruby-gnome2-0.16.0-2mdv2007.1.ppc.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva devel cooker for ppcruby-gnome2-0.16.0-2mdv2007.1.ppc.rpm
ruby-gnome2-0.16.0-2mdv2007.1.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2007.1 for x86_64ruby-gnome2-0.16.0-2mdv2007.1.x86_64.rpm
ruby-gnome2-0.15.0-2mdv2007.0.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2007.0 for extraruby-gnome2-0.15.0-2mdv2007.0.i586.rpm
ruby-gnome2-0.15.0-2mdv2007.0.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2007.0 for i586ruby-gnome2-0.15.0-2mdv2007.0.i586.rpm
ruby-gnome2-0.15.0-2mdv2007.0.sparc.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva devel cooker for sparcruby-gnome2-0.15.0-2mdv2007.0.sparc.rpm
ruby-gnome2-0.15.0-2mdv2007.0.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2007.0 for extraruby-gnome2-0.15.0-2mdv2007.0.x86_64.rpm
ruby-gnome2-0.15.0-2mdv2007.0.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2007.0 for x86_64ruby-gnome2-0.15.0-2mdv2007.0.x86_64.rpm
ruby-gnome2-0.13.0-2mdk.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva devel 2006.0 for i586ruby-gnome2-0.13.0-2mdk.i586.rpm
ruby-gnome2-0.13.0-2mdk.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2006.0 for i586ruby-gnome2-0.13.0-2mdk.i586.rpm
ruby-gnome2-0.13.0-2mdk.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 2006.0 for x86_64ruby-gnome2-0.13.0-2mdk.x86_64.rpm
ruby-gnome2-0.13.0-2mdk.x86_64.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva devel 2006.0 for x86_64ruby-gnome2-0.13.0-2mdk.x86_64.rpm
ruby-gnome2-0.12.0-1mdk.i586.htmlSet of Ruby language bindings for the GNOME 2.0Mandriva 10.2 for i586ruby-gnome2-0.12.0-1mdk.i586.rpm
ruby-gnome2-0.10.1-1mdk.i586.htmlSet of Ruby language bindings for the GNOME 2.0.Mandriva 10.1 for i586ruby-gnome2-0.10.1-1mdk.i586.rpm

Generated by rpm2html 1.6

Fabrice Bellet