Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource php-fcgi

PHP5 is an HTML-embeddable scripting language. PHP5 offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled script with PHP5 is fairly simple. The most common use of PHP5 coding is probably as a replacement for CGI scripts. This package contains a standalone (CGI) version of php with FastCGI support. You must also install libphp5_common. If you need apache module support, you also need to install the apache-mod_php package. This version of php has the suhosin patch 0.9.7 applied. Please report bugs here: http://qa.mandriva.com/ so that the official maintainer of this Mandriva package can help you. More information regarding the suhosin patch 0.9.7 here: http://www.suhosin.org/

Found 1 sites for php-fcgi

Found 40 RPM for php-fcgi

PackageSummaryDistributionDownload
php-fcgi-5.3.1-0.0.RC2.1mdv2010.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2010.0 for i586php-fcgi-5.3.1-0.0.RC2.1mdv2010.0.i586.rpm
php-fcgi-5.3.1-0.0.RC2.1mdv2010.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2010.0 for x86_64php-fcgi-5.3.1-0.0.RC2.1mdv2010.0.x86_64.rpm
php-fcgi-5.2.14-0.3mdv2009.1.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.1 updates for i586php-fcgi-5.2.14-0.3mdv2009.1.i586.rpm
php-fcgi-5.2.14-0.3mdv2009.1.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.1 for i586php-fcgi-5.2.14-0.3mdv2009.1.i586.rpm
php-fcgi-5.2.14-0.3mdv2009.1.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.1 for x86_64php-fcgi-5.2.14-0.3mdv2009.1.x86_64.rpm
php-fcgi-5.2.14-0.3mdv2009.1.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.1 updates for x86_64php-fcgi-5.2.14-0.3mdv2009.1.x86_64.rpm
php-fcgi-5.2.11-0.1mdv2009.1.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.1 for i586php-fcgi-5.2.11-0.1mdv2009.1.i586.rpm
php-fcgi-5.2.11-0.1mdv2009.1.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.1 for x86_64php-fcgi-5.2.11-0.1mdv2009.1.x86_64.rpm
php-fcgi-5.2.9-6mdv2009.1.armv5tl.htmlPHP5 CGI interface with FastCGI supportMandriva devel 2009.1 for armv5tlphp-fcgi-5.2.9-6mdv2009.1.armv5tl.rpm
php-fcgi-5.2.9-6mdv2009.1.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.1 for i586php-fcgi-5.2.9-6mdv2009.1.i586.rpm
php-fcgi-5.2.9-6mdv2009.1.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.1 for x86_64php-fcgi-5.2.9-6mdv2009.1.x86_64.rpm
php-fcgi-5.2.6-18.14mdv2009.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.0 for i586php-fcgi-5.2.6-18.14mdv2009.0.i586.rpm
php-fcgi-5.2.6-18.14mdv2009.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.0 updates for i586php-fcgi-5.2.6-18.14mdv2009.0.i586.rpm
php-fcgi-5.2.6-18.14mdv2009.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.0 for x86_64php-fcgi-5.2.6-18.14mdv2009.0.x86_64.rpm
php-fcgi-5.2.6-18.14mdv2009.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.0 updates for x86_64php-fcgi-5.2.6-18.14mdv2009.0.x86_64.rpm
php-fcgi-5.2.6-18.3.1mdv2009.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.0 for x86_64php-fcgi-5.2.6-18.3.1mdv2009.0.x86_64.rpm
php-fcgi-5.2.6-18mdv2009.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.0 for i586php-fcgi-5.2.6-18mdv2009.0.i586.rpm
php-fcgi-5.2.6-18mdv2009.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2009.0 for x86_64php-fcgi-5.2.6-18mdv2009.0.x86_64.rpm
php-fcgi-5.2.5-14.7mdv2008.1.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2008.1 updates for i586php-fcgi-5.2.5-14.7mdv2008.1.i586.rpm
php-fcgi-5.2.5-14.7mdv2008.1.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2008.1 updates for x86_64php-fcgi-5.2.5-14.7mdv2008.1.x86_64.rpm
php-fcgi-5.2.4-3.5mdv2008.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2008.0 for i586php-fcgi-5.2.4-3.5mdv2008.0.i586.rpm
php-fcgi-5.2.4-3.5mdv2008.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2008.0 for x86_64php-fcgi-5.2.4-3.5mdv2008.0.x86_64.rpm
php-fcgi-5.2.4-3.1mdv2008.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2008.0 for i586php-fcgi-5.2.4-3.1mdv2008.0.i586.rpm
php-fcgi-5.2.4-3.1mdv2008.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2008.0 for x86_64php-fcgi-5.2.4-3.1mdv2008.0.x86_64.rpm
php-fcgi-5.2.4-2mdv2008.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2008.0 for i586php-fcgi-5.2.4-2mdv2008.0.i586.rpm
php-fcgi-5.2.4-2mdv2008.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2008.0 for x86_64php-fcgi-5.2.4-2mdv2008.0.x86_64.rpm
php-fcgi-5.2.3-8mdv2008.0.ppc.htmlPHP5 CGI interface with FastCGI supportMandriva devel cooker for ppcphp-fcgi-5.2.3-8mdv2008.0.ppc.rpm
php-fcgi-5.2.1-4.4mdv2007.1.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2007.1 for i586php-fcgi-5.2.1-4.4mdv2007.1.i586.rpm
php-fcgi-5.2.1-4.4mdv2007.1.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2007.1 for x86_64php-fcgi-5.2.1-4.4mdv2007.1.x86_64.rpm
php-fcgi-5.2.1-4mdv2007.1.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2007.1 for i586php-fcgi-5.2.1-4mdv2007.1.i586.rpm
php-fcgi-5.2.1-4mdv2007.1.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2007.1 for x86_64php-fcgi-5.2.1-4mdv2007.1.x86_64.rpm
php-fcgi-5.1.6-1.9mdv2007.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2007.0 for i586php-fcgi-5.1.6-1.9mdv2007.0.i586.rpm
php-fcgi-5.1.6-1.9mdv2007.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2007.0 for x86_64php-fcgi-5.1.6-1.9mdv2007.0.x86_64.rpm
php-fcgi-5.1.6-1mdv2007.0.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2007.0 for i586php-fcgi-5.1.6-1mdv2007.0.i586.rpm
php-fcgi-5.1.6-1mdv2007.0.sparc.htmlPHP5 CGI interface with FastCGI supportMandriva devel cooker for sparcphp-fcgi-5.1.6-1mdv2007.0.sparc.rpm
php-fcgi-5.1.6-1mdv2007.0.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2007.0 for x86_64php-fcgi-5.1.6-1mdv2007.0.x86_64.rpm
php-fcgi-5.0.4-9.19.20060mdk.i586.htmlPHP5 CGI interface with FastCGI supportMandriva devel 2006.0 for i586php-fcgi-5.0.4-9.19.20060mdk.i586.rpm
php-fcgi-5.0.4-9.19.20060mdk.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva devel 2006.0 for x86_64php-fcgi-5.0.4-9.19.20060mdk.x86_64.rpm
php-fcgi-5.0.4-9mdk.i586.htmlPHP5 CGI interface with FastCGI supportMandriva 2006.0 for i586php-fcgi-5.0.4-9mdk.i586.rpm
php-fcgi-5.0.4-9mdk.x86_64.htmlPHP5 CGI interface with FastCGI supportMandriva 2006.0 for x86_64php-fcgi-5.0.4-9mdk.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet