Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libILU.so.1

Found 48 RPM for libILU.so.1

PackageSummaryDistributionDownload
DevIL-1.7.8-24.fc26.armv7hl.htmlA cross-platform image libraryFedora Rawhide for armhfpDevIL-1.7.8-24.fc26.armv7hl.rpm
DevIL-1.7.8-24.fc26.i686.htmlA cross-platform image libraryFedora Rawhide for x86_64DevIL-1.7.8-24.fc26.i686.rpm
DevIL-1.7.8-24.fc26.i686.htmlA cross-platform image libraryFedora Rawhide for i386DevIL-1.7.8-24.fc26.i686.rpm
DevIL-1.7.8-23.fc24.armv7hl.htmlA cross-platform image libraryFedora 25 for armhfpDevIL-1.7.8-23.fc24.armv7hl.rpm
DevIL-1.7.8-23.fc24.armv7hl.htmlA cross-platform image libraryFedora 24 for armhfpDevIL-1.7.8-23.fc24.armv7hl.rpm
DevIL-1.7.8-23.fc24.i686.htmlA cross-platform image libraryFedora 24 for x86_64DevIL-1.7.8-23.fc24.i686.rpm
DevIL-1.7.8-23.fc24.i686.htmlA cross-platform image libraryFedora 25 for x86_64DevIL-1.7.8-23.fc24.i686.rpm
DevIL-1.7.8-23.fc24.i686.htmlA cross-platform image libraryFedora 24 for i386DevIL-1.7.8-23.fc24.i686.rpm
DevIL-1.7.8-23.fc24.i686.htmlA cross-platform image libraryFedora 25 for i386DevIL-1.7.8-23.fc24.i686.rpm
DevIL-1.7.8-22.fc23.armv7hl.htmlA cross-platform image libraryFedora 23 for armhfpDevIL-1.7.8-22.fc23.armv7hl.rpm
DevIL-1.7.8-22.fc23.i686.htmlA cross-platform image libraryFedora 23 for i386DevIL-1.7.8-22.fc23.i686.rpm
DevIL-1.7.8-22.fc23.i686.htmlA cross-platform image libraryFedora 23 for x86_64DevIL-1.7.8-22.fc23.i686.rpm
DevIL-1.7.8-22.fc23.s390.htmlA cross-platform image libraryFedora 23 for s390DevIL-1.7.8-22.fc23.s390.rpm
DevIL-1.7.8-22.fc23.s390.htmlA cross-platform image libraryFedora 23 for s390xDevIL-1.7.8-22.fc23.s390.rpm
DevIL-1.7.8-20.fc22.armv7hl.htmlA cross-platform image libraryFedora 22 for armhfpDevIL-1.7.8-20.fc22.armv7hl.rpm
DevIL-1.7.8-20.fc22.i686.htmlA cross-platform image libraryFedora 22 for x86_64DevIL-1.7.8-20.fc22.i686.rpm
DevIL-1.7.8-20.fc22.i686.htmlA cross-platform image libraryFedora 22 for i386DevIL-1.7.8-20.fc22.i686.rpm
DevIL-1.7.8-20.fc22.s390.htmlA cross-platform image libraryFedora 22 for s390DevIL-1.7.8-20.fc22.s390.rpm
DevIL-1.7.8-20.fc22.s390.htmlA cross-platform image libraryFedora 22 for s390xDevIL-1.7.8-20.fc22.s390.rpm

libIL1-1.7.8-3.1.3.i586.htmlA full featured cross platform image libraryOpenSuSE 13.2 for i586libIL1-1.7.8-3.1.3.i586.rpm
libIL1-1.7.8-3.1.2.armv6hl.htmlA full featured cross platform image libraryOpenSuSE 13.2 for armv6hllibIL1-1.7.8-3.1.2.armv6hl.rpm
libIL1-1.7.8-3.1.2.ppc.htmlA full featured cross platform image libraryOpenSuSE 13.2 for ppclibIL1-1.7.8-3.1.2.ppc.rpm
libIL1-1.7.8-3.1.1.armv7hl.htmlA full featured cross platform image libraryOpenSuSE 13.2 for armv7hllibIL1-1.7.8-3.1.1.armv7hl.rpm

libdevil1-1.7.8-23.mga6.armv5tl.htmlLibraries needed for programs using DevILMageia Cauldron for armv5tllibdevil1-1.7.8-23.mga6.armv5tl.rpm
libdevil1-1.7.8-23.mga6.armv7hl.htmlLibraries needed for programs using DevILMageia Cauldron for armv7hllibdevil1-1.7.8-23.mga6.armv7hl.rpm
libdevil1-1.7.8-23.mga6.i586.htmlLibraries needed for programs using DevILMageia Cauldron for i586libdevil1-1.7.8-23.mga6.i586.rpm
libdevil1-1.7.8-20.mga5.i586.htmlLibraries needed for programs using DevILMageia 5 for i586libdevil1-1.7.8-20.mga5.i586.rpm
libdevil1-1.7.8-16.mga4.i586.htmlLibraries needed for programs using DevILMageia 4 for i586libdevil1-1.7.8-16.mga4.i586.rpm
libdevil1-1.7.8-12.mga3.i586.htmlLibraries needed for programs using DevILMageia 3 for i586libdevil1-1.7.8-12.mga3.i586.rpm
libdevil1-1.7.8-10.mga2.i586.htmlLibraries needed for programs using DevILMageia 2 for i586libdevil1-1.7.8-10.mga2.i586.rpm
libdevil1-1.7.8-5.i586.htmlLibraries needed for programs using DevILMandriva devel cooker for i586libdevil1-1.7.8-5.i586.rpm
libdevil1-1.7.8-5.mga1.i586.htmlLibraries needed for programs using DevILMageia 1 for i586libdevil1-1.7.8-5.mga1.i586.rpm
libdevil1-1.7.8-4mdv2011.0.i586.htmlLibraries needed for programs using DevILMandriva 2011 for i586libdevil1-1.7.8-4mdv2011.0.i586.rpm
libdevil1-1.7.8-2mdv2010.1.i586.htmlLibraries needed for programs using DevILMandriva 2010.1 for i586libdevil1-1.7.8-2mdv2010.1.i586.rpm
libdevil1-1.7.8-2mdv2010.0.i586.htmlLibraries needed for programs using DevILMandriva 2010.0 for i586libdevil1-1.7.8-2mdv2010.0.i586.rpm
libdevil1-1.7.7-1mdv2009.1.i586.htmlLibraries needed for programs using DevILMandriva 2009.1 for i586libdevil1-1.7.7-1mdv2009.1.i586.rpm
libdevil1-1.7.1-2.1mdv2009.0.i586.htmlLibraries needed for programs using DevILMandriva 2009.0 for i586libdevil1-1.7.1-2.1mdv2009.0.i586.rpm
libdevil1-1.7.1-2mdv2009.0.i586.htmlLibraries needed for programs using DevILMandriva 2009.0 for i586libdevil1-1.7.1-2mdv2009.0.i586.rpm
libdevil1-1.6.7-14mdv2008.0.i586.htmlLibraries needed for programs using DevILMandriva 2008.0 for i586libdevil1-1.6.7-14mdv2008.0.i586.rpm
libdevil1-1.6.7-13mdv2008.0.i586.htmlLibraries needed for programs using DevILMandriva 2008.0 for i586libdevil1-1.6.7-13mdv2008.0.i586.rpm
libdevil1-1.6.7-13mdv2008.0.ppc.htmlLibraries needed for programs using DevILMandriva devel cooker for ppclibdevil1-1.6.7-13mdv2008.0.ppc.rpm
libdevil1-1.6.7-12mdv2007.1.i586.htmlLibraries needed for programs using DevILMandriva 2007.1 for i586libdevil1-1.6.7-12mdv2007.1.i586.rpm
libdevil1-1.6.7-12mdv2007.0.i586.htmlLibraries needed for programs using DevILMandriva 2007.0 for i586libdevil1-1.6.7-12mdv2007.0.i586.rpm
libdevil1-1.6.7-7mdk.i586.htmlLibraries needed for programs using DevILMandriva 2007.0 for i586libdevil1-1.6.7-7mdk.i586.rpm
libdevil1-1.6.7-5mdk.i586.htmlLibraries needed for programs using DevILMandriva 2006.0 for i586libdevil1-1.6.7-5mdk.i586.rpm
libdevil1-1.6.7-5mdk.i586.htmlLibraries needed for programs using DevILMandriva devel 2006.0 for i586libdevil1-1.6.7-5mdk.i586.rpm
libdevil1-1.6.7-2mdk.i586.htmlLibraries needed for programs using DevILMandriva 10.2 for i586libdevil1-1.6.7-2mdk.i586.rpm
libdevil1-1.6.6-3mdk.i586.htmlLibraries needed for programs using DevILMandriva 10.1 for i586libdevil1-1.6.6-3mdk.i586.rpm

Generated by rpm2html 1.6

Fabrice Bellet