Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gnutls-1.2.4-4tr RPM for i586

From Trustix 3.0 for i586

Name: gnutls Distribution: Trustix Secure Linux
Version: 1.2.4 Vendor: Comodo Trustix
Release: 4tr Build date: Fri Sep 22 13:41:24 2006
Group: Trustix Official Build host: ttrmgtnived.comodo.net
Size: 2318870 Source RPM: gnutls-1.2.4-4tr.src.rpm
Packager: Comodo Trustix <http://www.trustix.com>
Url: http://www.gnu.org/software/gnutls/
Summary: This is the GNU TLS library
GnuTLS is a project that aims to develop a library which provides a secure layer, over a reliable transport layer.
Currently the GnuTLS library implements the proposed standards by the IETF's TLS working group.

Provides

Requires

License

GPL

Changelog

* Fri Sep 22 2006 Nived Gopalan <nived at trustix dot org> 1.2.4-4tr
  - SECURITY Fix: A vulnerability has been reported in GnuTLS, caused due
    to an error in the verification of certain signatures. If a RSA key
    with exponent 3 is used, it may be possible to forge PKCS #1 v1.5
    signatures signed with that key.
  
    The Common Vulnerabilities and Exposures project (cve.mitre.org) has
    assigned the name CVE-2006-4790 to this issue.
* Mon Feb 13 2006 Nived Gopalan <nived at trustix dot org> 1.2.4-3tr
  - SECURITY Fix: Evgeny Legerov has reported some vulnerabilities in 
    GnuTLS libtasn1, which potentially can be exploited by malicious 
    people to cause a DoS. The vulnerabilities are caused due to errors
    within the DER decoder in libtasn1. This can be exploited to crash an
    application that uses the library via specially-crafted input.
  
    The Common Vulnerabilities and Exposures project (cve.mitre.org) has
    assigned the name CVE-2006-0645 to this issue
* Tue May 31 2005 Ajith Thampi <ajith at comodo dot com> 1.2.4-1tr
  - New Upstream
* Mon May 09 2005 Ajith Thampi <ajith at comodo dot com> 1.2.3-1tr
  - New Upstream	
  - Fix DOS Vulnerabilty, A remote user can send specially crafted data to 
    trigger a flaw in record packet parsing to cause denial of service 
    conditions.
* Thu Apr 07 2005 Bipin S  <bipin at comodo dot com> 1.2.1-1tr
  - New upsteam
* Thu Mar 17 2005 Lakshmi Dinamoni <lakshmi at comodo dot com> 1.2.0-5tr
  - Rebuild with glibc-2.3.4-6tr
* Fri Mar 11 2005 Ajith Thampi <ajith at comodo dot com> 1.2.0-4tr
  - configure option "disable srp authentication" cleared
* Fri Mar 04 2005 Ajith Thampi <ajith at comodo dot com> 1.2.0-2tr
  - Fixed filelist
  - added configure options to opencdk, disable srp authentication
* Tue Mar 01 2005 Ajith Thampi <ajith at comodo dot com> 1.2.0-1tr
  - New Upstream
  - Converted to official package for tsl-3.0, minor cleanup
* Tue Dec 14 2004 Syed Shabir <syedshabir at comodo dot com> 1.0.23-1sh
  - New Upstream
* Mon Dec 06 2004 Syed Shabir <syedshabir at comodo dot com> 0.9.91-1sh
  - Initial Spec file for GnuTLS

Files

/usr/bin/certtool
/usr/bin/gnutls-cli
/usr/bin/gnutls-cli-debug
/usr/bin/gnutls-serv
/usr/bin/srptool
/usr/lib/libgnutls-extra.so.12
/usr/lib/libgnutls-extra.so.12.3.1
/usr/lib/libgnutls-openssl.so.12
/usr/lib/libgnutls-openssl.so.12.3.1
/usr/lib/libgnutls.so.12
/usr/lib/libgnutls.so.12.3.1
/usr/share/doc/gnutls-1.2.4
/usr/share/doc/gnutls-1.2.4/AUTHORS
/usr/share/doc/gnutls-1.2.4/ChangeLog
/usr/share/doc/gnutls-1.2.4/NEWS
/usr/share/doc/gnutls-1.2.4/README
/usr/share/doc/gnutls-1.2.4/THANKS


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Apr 10 13:04:25 2014