Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gfceu-0.6.0-5.fc11 RPM for noarch

From RpmFusion Free for Fedora 16 for x86_64

Name: gfceu Distribution: Fedora 11
Version: 0.6.0 Vendor: RPM Fusion
Release: 5.fc11 Build date: Mon Mar 30 02:05:18 2009
Group: Applications/Emulators Build host: bombadil.infradead.org
Size: 100165 Source RPM: gfceu-0.6.0-5.fc11.src.rpm
Packager: <http://free.rpmfusion.org/>
Url: http://dietschnitzel.com/gfceu/
Summary: GFCE Ultra Nintendo Emulator frontend
GFCE Ultra is an intuitive interface for the popular Nintendo Emulator,
FCE Ultra. It is designed for the GNOME desktop, and allows the user to
easily play NES ROM images. Gfceu sports a number of features, including:

* Network play
* Custom input configuration
* Fullscreen support
* OpenGL support
* Sound support
* High compatibility, accurate emulation, and all the power of FCE Ultra!

GNOME FCE Ultra is developed and maintained by Lukas Sabota.

Provides

Requires

License

GPLv2+

Changelog

* Sun Mar 29 2009 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> - 0.6.0-5
  - rebuild for new F11 features
* Thu Dec 04 2008 Andrea Musuruane <musuruan@gmail.com> 0.6.0-4
  - Fixed unowned directory (BZ #221)
* Wed Jul 30 2008 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info - 0.6.0-3
  - rebuild for buildsys cflags issue
* Fri Nov 02 2007 Andrea Musuruane <musuruan@gmail.com> 0.6.0-2
  - Changed license due to new guidelines
  - Removed %{?dist} tag from changelog
  - Updated icon cache scriptlets to be compliant to new guidelines
* Thu Mar 01 2007 Andrea Musuruane <musuruan@gmail.com> 0.6.0-1
  - Updated to latest 0.6.0.
  - Added now required alsa-oss to BR
  - Updated URL and Source tag.
  - Dropped dribble-menus Requires.
  - Dropped --add-category X-Fedora from desktop-file-install.
  - Dropped .desktop file patch. Now using sed.
  - fceu has been renamed to fceultra to avoid conflicts (Dribble #77).
* Mon Oct 23 2006 Andrea Musuruane <musuruan@gmail.com> 0.5.2-2
  - Added hicolor-icon-theme to Requires.
  - Package fceu has been renamed fceultra. Changed the Requires tag accorgingly.
* Sat Oct 21 2006 Andrea Musuruane <musuruan@gmail.com> 0.5.2-1
  - First release for Dribble based on mde RPM
  - Updated to 0.5.2
* Mon Aug 28 2006 Torbjorn Turpeinen <tobbe@nyvalls.se> 0.5-1
  - Rebuild for mde

Files

/usr/bin/gfceu
/usr/share/applications/dribble-gfceu.desktop
/usr/share/doc/gfceu-0.6.0
/usr/share/doc/gfceu-0.6.0/COPYING
/usr/share/doc/gfceu-0.6.0/ChangeLog
/usr/share/doc/gfceu-0.6.0/TODO
/usr/share/gfceu
/usr/share/gfceu/gfceu.glade
/usr/share/gfceu/gfceu.png
/usr/share/gfceu/gfceu_big.png
/usr/share/icons/hicolor/48x48/apps/gfceu.png
/usr/share/man/man1/gfceu.1.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 11 12:59:23 2014