Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gnome-mplayer-minimal-1.0.4-3.fc16 RPM for i686

From RpmFusion Free for Fedora 16 for i386

Name: gnome-mplayer-minimal Distribution: Fedora 15
Version: 1.0.4 Vendor: RPM Fusion
Release: 3.fc16 Build date: Sun Jul 17 03:19:25 2011
Group: Applications/Multimedia Build host: hephaestus.wilsonet.com
Size: 369536 Source RPM: gnome-mplayer-1.0.4-3.fc16.src.rpm
Packager: <http://nonfree.rpmfusion.org/>
Url: http://kdekorte.googlepages.com/gnomemplayer
Summary: An MPlayer GUI, a minimal version
GNOME MPlayer is a simple GUI for MPlayer. It is intended to be a nice tight
player and provide a simple and clean interface to MPlayer. GNOME MPlayer has
a rich API that is exposed via DBus. Using DBus you can control a single or
multiple instances of GNOME MPlayer from a single command.
This package provides a version with reduced requirements, targeted at users
who want browser plugin functionality only.

Provides

Requires

License

GPLv2+

Changelog

* Sat Jul 16 2011 Julian Sikorski <belegdol@fedoraproject.org> - 1.0.4-3
  - Added an easy way to pick between GSettings and GConf2
  - Rearranged the conditionals to avoid leaving empty %pre et al.
* Fri Jul 08 2011 Julian Sikorski <belegdol@fedoraproject.org> - 1.0.4-2
  - Fixed apple.com regression using a patch from SVN
* Fri Jul 01 2011 Julian Sikorski <belegdol@fedoraproject.org> - 1.0.4-1
  - Updated to 1.0.4
  - Enabled gtk3 on Fedora 15 and above
* Mon Apr 25 2011 Julian Sikorski <belegdol@fedoraproject.org> - 1.0.3-1
  - Dropped included patches
  - Added logic to support gsettings/GConf
  - Updated GConf scriptlets to the latest spec
* Fri Mar 04 2011 Julian Sikorski <belegdol@fedoraproject.org> - 1.0.2-1
  - Updated to 1.0.2
  - Dropped included patches
  - Updated BuildRequires to pulseaudio-libs-devel
* Sun Feb 20 2011 Julian Sikorski <belegdol@fedoraproject.org> - 1.0.0-2
  - Fixed intrusive error popup for vdpau (RF #1633)
  - Added a conditional for building without the minimal player
  - Added support for libnotify-0.7 from SVN
  - Fixed rawhide build failure
* Sat Nov 06 2010 Julian Sikorski <belegdol@fedoraproject.org> - 1.0.0-1
  - Updated to 1.0.0
  - Dropped upstreamed patch
* Thu Feb 25 2010 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.9.2-1
  - Updated to 0.9.9.2
  - Added bits necessary for https://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking
* Sat Feb 06 2010 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.9-1
  - Updated to 0.9.9
  - Dropped included patch
  - Added libXScrnSaver-devel to BuildRequires
* Sat Sep 19 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.8-1
  - Updated to 0.9.8
* Fri Aug 21 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.7-1
  - Updated to 0.9.7
  - Dropped upstreamed patches
  - Added icon cache scriptlets
  - Added pulseaudio and gnome-power-manager to BuildRequires
* Wed Jul 01 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.6-2
  - Fixed screensaver inhibition
* Fri Jun 05 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.6-1
  - Updated to 0.9.6
  - Dropped upstreamed patches
  - Enabled flat volumes by default in Fedora 11 and above
* Tue Apr 21 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.5-3
  - Added patch fixing breaking nautilus translation from SVN
* Sun Mar 29 2009 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> - 0.9.5-2
  - rebuild for new F11 features
* Fri Mar 13 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.5-1
  - Updated to 0.9.5
  - Added nautilus-devel to BuildRequires
  - Packaged nautilus extension separately
  - Adjusted whitespaces
  - Added keyboard shortcuts to documentation
* Sun Mar 01 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.4-2
  - Rebuilt for new libgpod
* Wed Feb 04 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.4-1
  - Updated to 0.9.4
  - Dropped the upsteamed patch
  - Updated the URL
* Thu Jan 08 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.3-2
  - Added patch fixing rpmfusion bug #238 from SVN
  - Made the dependencies between packages stricter (%{version} â %{version}-%{release})
* Sat Jan 03 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.3-1
  - Updated to 0.9.3
* Mon Nov 24 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.2-2
  - Refactored the spec to allow building both minimal and full-featured versions
  - s/gnome-mplayer-core-functionality/gnome-mplayer-binary
* Sat Nov 22 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.2-1
  - Updated to 0.9.2
  - Added libcurl-devel, libgpod-devel and libmusicbrainz3-devel to BuildRequires
  - Provide gnome-mplayer-core-functionality
* Sun Nov 02 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.1-1
  - Updated to 0.9.1
* Fri Oct 31 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.0-1
  - Updated to 0.9.0
  - Added libnotify-devel to BuildRequires
  - Added gvfs-fuse to Requires
* Mon Sep 29 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.8.0-1.1
  - Updated to 0.8.0
* Sat Sep 06 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.7.0-2.1
  - Added alsa-lib-devel to BuildRequires (livna bug #2084)
* Sun Aug 17 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.7.0-1.1
  - Updated to 0.7.0
* Wed Jul 30 2008 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info - 0.6.3-2
  - rebuild for buildsys cflags issue
* Sun Jul 06 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.6.3-1
  - Updated to 0.6.3
* Tue Jun 10 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.6.2-2
  - Added mencoder to Requires (bug #1991)
* Wed May 28 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.6.2-1
  - Updated to 0.6.2
* Thu Apr 17 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.6.1-1
  - Updated to 0.6.1
  - Updated URL and Source0
* Wed Feb 13 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.6.0-1
  - Initial rpmfusion release

Files

/usr/bin/gnome-mplayer-minimal


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Apr 11 09:43:18 2014