Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

java-1_5_0-gcj-compat-1.5.0.0-136.3.1 RPM for x86_64

From OpenSuSE leap updates for 42.2 / oss / x86_64

Name: java-1_5_0-gcj-compat Distribution: openSUSE Leap 42.2
Version: 1.5.0.0 Vendor: openSUSE
Release: 136.3.1 Build date: Mon Sep 11 14:06:04 2017
Group: Development/Languages/Java Build host: build77
Size: 142675 Source RPM: java-1_5_0-gcj-compat-1.5.0.0-136.3.1.src.rpm
Packager: http://bugs.opensuse.org
Url: ftp://sources.redhat.com/pub/rhug/java-gcj-compat
Summary: JPackage Runtime Scripts for GCJ
This package contains shell scripts and symbolic links to simulate a
JPackage Java runtime environment with GCJ.

Provides

Requires

License

GPL-2.0+

Changelog

* Fri Sep 01 2017 pmonrealgonzalez@suse.com
  - Added Require: sed to fix installation problems. [bsc#1056718]
* Mon Jun 23 2014 meissner@suse.com
  - buildrequire ca-certificates-mozilla for certificate store build
* Fri Jun 06 2014 tchvatal@suse.com
  - Version bump to latest gcj compat package 1.0.80 with few small
    fixes.
  - Fedora retired this package completely now
* Thu Aug 22 2013 mvyskocil@suse.com
  - Drop gjdoc dependency and javadoc symlink
    * gcj-compat won't be able to generate javadoc
* Wed Aug 21 2013 mvyskocil@suse.com
  - use absolute path for update-alternatices
* Fri Mar 19 2010 mvyskocil@suse.cz
  - ignore gkeytool errors - robust workaround for bnc#546843
* Mon Feb 01 2010 jengelh@medozas.de
  - package baselibs.conf
* Wed Oct 14 2009 mvyskocil@suse.cz
  - workaround for bnc#546843 - gkeytool lack a support for ECC certificates
* Sun Aug 09 2009 coolo@novell.com
  - use new python macros
* Tue Feb 17 2009 rguenther@suse.de
  - Extract GCC version from the installed gcc package.

Files

/usr/bin/aot-compile
/usr/bin/aot-compile-rpm
/usr/bin/rebuild-gcj-db
/usr/lib64/jvm
/usr/lib64/jvm-exports
/usr/lib64/jvm-exports/java-1.5.0-gcj-4.8-1.5.0.0
/usr/lib64/jvm-exports/jre-1.5.0-gcj
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/bin
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/bin/java
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/bin/keytool
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/bin/rmiregistry
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/lib
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/lib/jdtcore.jar
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/lib/rt.jar
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/lib/security
/usr/lib64/jvm/java-1.5.0-gcj-4.8-1.5.0.0/jre/lib/security/cacerts
/usr/lib64/jvm/jre-1.5.0-gcj


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Apr 10 04:02:29 2018