Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgnomeuimm-2.28.0-14.1.2 RPM for x86_64

From OpenSuSE 12.2 for x86_64

Name: libgnomeuimm Distribution: openSUSE 12.2
Version: 2.28.0 Vendor: openSUSE
Release: 14.1.2 Build date: Tue Jul 17 03:51:50 2012
Group: System/GUI/GNOME Build host: build15
Size: 708797 Source RPM: libgnomeuimm-2.28.0-14.1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.gtkmm.org/
Summary: C++ Interface for GnomeUI (a GUI Library for X)
This package provides a C++ interface for GnomeUI.  It is a subpackage
of the GTK-- project.  The interface provides a convenient interface
for C++ programmers to create GNOME GUIs with GTK+'s flexible
object-oriented framework.



Authors:
--------
    Murray Cumming <murrayc@usa.net>
    Claudio Bley
    Eric Bourque
    Manuel Clos <llanero@users.sourceforge.net>
    Daniel Elstner <daniel.elstner@gmx.de>
    Gergo Erdi <cactus@cactus.rulez.org>
    Cedric Gustin
    Andreas Holzmann
    Falk Hueffner
    Peter Lerner <plerner@users.sourceforge.net>
    Agustin Ferrin Pozuelo
    Karl Nelson <kenelson@users.sourceforge.net>
    Herbert Valerio Riedel <hvr@gnu.org>
    Sebastian Rittau<srittau@users.sourceforge.net >
    Joe YaTero Pulkkinen <terop@modeemi.cs.tut.fi>
    Stephan Kulow <coolo@itm.mu-luebeck.de>
    Elliot Lee <sopwith@redhat.com>
    Phil Dawes <P.L.Dawes-CSSE94@cs.bham.ac.uk>
    Erik Andersen <andersee@debian.org>
    Bibek Sahu <scorpio@dodds.net>
    Mirko Streckenbach
    Havoc Pennington <hp@redhat.com>
    Guillaume Laurent <glaurent@telegraph-road.org>
    Todd Dukes <tdukes@ibmoto.com>

Provides

Requires

License

GPL-2.0+

Changelog

* Tue Sep 29 2009 vuntz@opensuse.org
  - Update to version 2.28.0:
    + Increased version for GNOME 2.28.
* Mon Mar 16 2009 vuntz@novell.com
  - Update to version 2.26.0:
    + Cleaned up glib includes to use only toplevel headers.
    (bgo#564222)
  - Drop libgnomeuimm-2.0.0.patch: not needed anymore.
  - Do not call libtoolize, aclocal, autoconf anymore.
  - Use makeinstall.
  - Remove Requires on itself.
  - Remove unneeded BuildRequires: update-desktop-files.
* Fri Oct 03 2008 mboman@suse.de
  - Update to version 2.24.0:
    + Cosmetic version bump
* Wed Apr 02 2008 rodrigo@suse.de
  - Update to version 2.22.0:
    * Increase version for GNOME 2.22.0
    * Possible extra fix for gcc 4.3 pre-releases
* Tue Jan 29 2008 maw@suse.de
  - Remove libtool archives.
* Tue Jan 29 2008 maw@suse.de
  - Update to version 2.20.1:
    + Build fixes with gcc 4.3 pre-releases
    + Require newer versions of dependencies
  - Remove upstreamed libgnomeuimm-random-return.patch and
    libgnomeuimm-implicit-declaration.patch.
* Mon Oct 29 2007 sbrabec@suse.cz
  - Fixed gcc 4.3 compilation errors.
* Wed Oct 24 2007 sbrabec@suse.cz
  - Do not call (too old) autoconf in older SuSE versions.
* Mon Sep 17 2007 maw@suse.de
  - Update to version 2.20.0:
    + Cosmetic version bump.
* Fri Aug 31 2007 maw@suse.de
  - Update to version 2.18.0:
    + Cosmetic version bump.

Files

/usr/lib64/libgnomeuimm-2.6.so.1
/usr/lib64/libgnomeuimm-2.6.so.1.0.4
/usr/share/doc/packages/libgnomeuimm
/usr/share/doc/packages/libgnomeuimm/AUTHORS
/usr/share/doc/packages/libgnomeuimm/COPYING
/usr/share/doc/packages/libgnomeuimm/ChangeLog
/usr/share/doc/packages/libgnomeuimm/INSTALL
/usr/share/doc/packages/libgnomeuimm/NEWS
/usr/share/doc/packages/libgnomeuimm/README
/usr/share/doc/packages/libgnomeuimm/TODO


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Sep 15 22:28:40 2014