Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

espeak-gui-0.4-2.1.1 RPM for noarch

From OpenSuSE 12.2 for noarch

Name: espeak-gui Distribution: openSUSE 12.2
Version: 0.4 Vendor: openSUSE
Release: 2.1.1 Build date: Sun Jun 24 02:42:35 2012
Group: Productivity/Multimedia/Sound/Utilities Build host: build19
Size: 99614 Source RPM: espeak-gui-0.4-2.1.1.src.rpm
Summary: Graphical User Interface for eSpeak
espeak-gui provides a simple graphical user interface for the eSpeak
speech synthesizer.






* Wed Mar 14 2012
  - Update to version 0.4:
    + Added automatic language guessing.
    + Updated translations.
  - Drop espeak-gui-fix-setup.patch:
    + Some of this can be avoided by not using --skip-build during
    + The rest is manually worked around in %install, as it's simpler
      to do it this way for now.
  - Fix license to be GPL-3.0+ instead of GPL-3.0.
  - Remove unneeded BuildRequires: espeak-devel, gcc-c++,
  - Add missing Requires: python-gconf, python-gtkspell, python-xdg.
  - Improve summary and description.
  - Create a lang subpackage for translations, now that they are
  - Only add Player category to espeak-gui.desktop: there's no need
    to replace existing categories.
* Tue Jan 24 2012
  - Initial build.
  - Add add espeak-gui-fix-setup.patch: Add desktop, schema and man
    page to install (lp#921148).



Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 04:42:28 2015