Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

synapse-0.2.10-2.1.2 RPM for i586

From OpenSuSE 12.2 for i586

Name: synapse Distribution: openSUSE 12.2
Version: 0.2.10 Vendor: openSUSE
Release: 2.1.2 Build date: Mon Jul 16 07:10:28 2012
Group: System/GUI/GNOME Build host: build17
Size: 1154091 Source RPM: synapse-0.2.10-2.1.2.src.rpm
Summary: A semantic launcher for GNOME
Synapse is a semantic launcher written in Vala that you can use to start
applications as well as find and access relevant documents and files by
making use of the Zeitgeist engine.






* Wed Mar 28 2012
  - Update to version 0.2.10:
    + Fixes for Suspend and Hibernate.
    + Support for Unity and LXDE.
    + Add plugin for Xnoise media player.
    + Improvements to ssh plugin.
    + Several bug fixes.
    + Build with vala >= 0.14.
  - Always use vala BuildRequires (instead of vala-0_12 on 12.1 and
    later): we always need vala 0.14 now.
  - Remove pkgconfig(dbus-glib-1) BuildRequires: the dependency is
    gone now.
* Mon Nov 07 2011
  - Update to version
    + Add support for Unity desktop environment (lp#885550)
    + tarball contains no translation (lp#862104)
  - Drop synapse- fixed upstream.
  - Remove now unneeded call to autoreconf: it was only needed for
    the patch above.
* Wed Sep 28 2011
  - Note that we can't update to the tarball since it is
    broken (lp#862104).
  - Cherry-pick changes from version in
    + Initialize libnotify.
    + Fix potentitial crash.
  - Change vala BuildRequires to vala-0_12 on 12.1 and later: synapse
    only builds with vala 0.12 for now.
* Mon Sep 19 2011
  - Update to version 0.2.8:
    + Various bug fixes.
    + Updated translations.
  - Drop synapse.1 source: the man page is now shipped in the
* Sat Jun 25 2011
  - Initial package from release 0.2.6.



Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 04:43:36 2015