Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

slrn-1.0pre40-4.1.2 RPM for i586

From OpenSuSE 12.2 for i586

Name: slrn Distribution: openSUSE 12.2
Version: 1.0pre40 Vendor: openSUSE
Release: 4.1.2 Build date: Mon Jul 16 03:54:24 2012
Group: Productivity/Networking/News/Clients Build host: build02
Size: 1109654 Source RPM: slrn-1.0pre40-4.1.2.src.rpm
Summary: Powerful, Threaded Newsreader
slrn is a powerful, easy to use, and threaded Internet newsreader. It
is highly customizable, permitting redefinition of keys and including a
sophisticated macro language for further customization.






* Fri May 25 2012
  - recommend slang-slsh since some slrn macros depend on certain
    slang modules
* Mon May 21 2012
  - fixed dependency on libgnutls
  - added slrn-fix-libgnutls-extra-dependency.patch which prevents
    unnecessary linking against libgnutls-extra and fixes the build
    in Factory
* Sun May 06 2012
  - update to version pre1.0.0-40
    * Parse mime sub-keywords without regard to case
* Mon Apr 09 2012
  - update to version pre1.0.0~39
    - bugfixes
    - support for multipart mime messages
  - compile without -fno-strict-aliasing
  - enable SSL support via GnuTLS which seems to work on
    openSUSE > 12.1
  - drop superfluous patch slrn-0.9.9p1.diff
  - drop slrn-0.9.9p1-hardcode-inews-path.diff and add a build
    dependency on mininews instead, this also makes
    slrn-0.9.9p1-configure.diff unecessary
  - rebased slrn-0.9.9p1-do-not-strip-binaries.diff and renamed to
  - removed, there is no SUSE menu any more
  - removed obsolete slrn.rc migration pre-script
  - replace __DATE__ and __TIME__ with date/time of latest changelog
  - do not replace slrn.rc
* Wed Dec 21 2011
  - add autoconf as buildrequire to avoid implicit dependency
* Sun Aug 22 2010
  - update to version pre1.0.0~18
    * bugfixes mainly regarding MIME and charset handling
    * impoved output for --debug
  - dropped obsolete slrn-0.9.9p1-fix-bufferoverflow.diff patch
  - disabled SSL support by default until upstream gets around to
    making it work reliably
* Wed Apr 21 2010
  - do not strip binaries
  - fix rpmlint warnings
    * split off -lang subpackage
    * recompress source
  - further cleanup
* Sun Dec 27 2009
  - corrected licence information
* Sat Dec 26 2009
  - enable SSL support
  - drop unnecessary build dependencies
* Sat Dec 26 2009
  - updated to 0.9.9p1:
    * many bugfixes
  - dropped fromsearch patch which has been integrated upstream
  - rebased other patches
  - added fix for buffer overflow in src/art.c



Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 04:43:36 2015