Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gucharmap-3.4.1.1-2.1.2 RPM for i586

From OpenSuSE 12.2 for i586

Name: gucharmap Distribution: openSUSE 12.2
Version: 3.4.1.1 Vendor: openSUSE
Release: 2.1.2 Build date: Mon Jul 16 06:51:31 2012
Group: System/GUI/GNOME Build host: build30
Size: 1179660 Source RPM: gucharmap-3.4.1.1-2.1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: http://gucharmap.sourceforge.net/
Summary: A Featureful Unicode Character Map
Gucharmap is a featureful unicode character map.

Provides

Requires

License

GPL-3.0+ ; LGPL-2.1+

Changelog

* Tue Apr 17 2012 vuntz@opensuse.org
  - Update to version 3.4.1.1:
    + No changes.
  - Changes from version 3.4.1:
    + Updated translations.
* Mon Mar 26 2012 vuntz@opensuse.org
  - Update to version 3.4.0.1:
    + No changes.
  - Changes from version 3.4.0:
    + Revert unintentional API/ABI break.
    + Build fixes.
    + Updated translations.
  - Drop gucharmap-fix-pkg-config.patch: fixed upstream.
* Thu Feb 09 2012 vuntz@opensuse.org
  - Add gucharmap-fix-pkg-config.patch: fix broken pkg-config file
    after move to GSettings.
* Tue Feb 07 2012 vuntz@opensuse.org
  - Update to version 3.3.1:
    + Updated to Unicode 6.1.0
    + Ported to GSettings
    + Misc cleanup and bug fixes
    + Updated translations.
  - Remove xz BuildRequires now that it comes for free in the build
    system.
  - Remove gconf2-devel BuildRequires.
  - Replace gconf packaging machinery with %glib2_gsettings_schema_*
    macros.
  - Remove checks for old non-maintained versions of openSUSE (<=
    11.2)
* Tue Dec 20 2011 vuntz@opensuse.org
  - Update to version 3.3.0:
    + Update to Unicode 6.1.0 (beta).
    + Use new workarea API.
    + Don't allow the charmap side pane to shrink too much.
    + Use attributes for deprecation.
    + Build fixes.
    + Updated translations.
  - Add xz BuildRequires because we can't build a package for a
    xz-compressed tarball without explicitly specifying that... See
    bnc#697467 for more details.
* Thu Dec 08 2011 dimstar@opensuse.org
  - Split typelib file into typelib-1_0-Gucharmap-2_90 subpackage.
  - Add typelib-1_0-Gucharmap-2_90 Requires to devel subpackage.
* Tue Nov 15 2011 vuntz@opensuse.org
  - Update to version 3.2.2:
    + Updated translations.
* Mon Oct 17 2011 dimstar@opensuse.org
  - Update to version 3.2.1:
    + Updated translations.
* Mon Sep 26 2011 vuntz@opensuse.org
  - Update to version 3.2.0:
    + Distribute the script to generate the unicode tables.
    + Updated translations.
* Mon Sep 19 2011 vuntz@opensuse.org
  - Update to version 3.1.92:
    + Drop gtk2 support.
    + Bug fixes.
    + Updated translations.
* Wed Apr 27 2011 fcrozat@novell.com
  - Update to version 3.0.1:
    + Updated translations.
* Mon Apr 04 2011 fcrozat@novell.com
  - Update to version 3.0.0:
    + Updated to Unicode 6.0.0
    + Support building with gtk+ 3.0
    + Update introspection support, and add annotations
    + Many bug fixes.
    + Updated translations.
  - Add rpm defines to help monitor soname / api version changes.
  - Drop python binding subpackage (python-gucharmap), as this is now
    handled by introspection. This means we can remove the
    python-gtk-devel BuildRequires
  - Add gobject-introspection-devel BuildRequires and pass
    - -enable-introspection to configure
  - Build with gtk3:
    + Replace gtk2-devel BuildRequires with gtk3-devel
    + Pass --with-gtk=3.0 to configure
  - Use _smp_mflags macro.
* Mon Feb 14 2011 sbrabec@suse.cz
  - Added support for translation-update-upstream.
* Sun Feb 13 2011 vuntz@opensuse.org
  - Call relevant macros in %post/%postun:
    + %desktop_database_post/postun because the package ships at
      least one desktop file.
  - Pass %{?no_lang_C} to %find_lang so that english documentation
    can be packaged with the program, and not in the lang subpackage.
  - Change Requires of lang subpackage to Recommends, since the
    english documentation is not there anymore.
* Thu Dec 23 2010 vuntz@opensuse.org
  - Split libgucharmap7 and python-gucharmap subpackages, to respect
    shared library packaging policy.
  - Improve summary and description.
  - Remove unneeded gconf2-devel, glib2-devel, gtk2-devel Requires in
    devel package: they will automatically be added the pkgconfig()
    way.
* Mon Nov 15 2010 dimstar@opensuse.org
  - Update to version 2.32.1:
    + bgo#624929: Fix crash on searching.
    + bgo#634353: Changed access key.
    + Updated translations.
* Mon Sep 27 2010 vuntz@opensuse.org
  - Update to version 2.32.0:
    + Updated translations.
* Sun Aug 29 2010 dimstar@opensuse.org
  - Update to version 2.31.91:
    + bgo#627144: Character extraction needs to be redone. Properly.
    + Updated translations.
* Tue Aug 17 2010 dimstar@opensuse.org
  - Update to version 2.31.90:
    + Gucharmap is now licensed under GPL 3 or later
    + bgo#612487: fix build with -GSEAL_ENABLED
    + bgo#621215: type ahead search in tree view doesn't match
      translation
    + bgo#623435: fix build with newer gtk versions
    + bgo#624980: fix build system
    + Updated translations.
  - Update License tag to "GPLv3+; LGPLv2.1+"
* Fri Jul 23 2010 vuntz@opensuse.org
  - Update to version 2.30.2:
    + Search the tree view column instead of the model.
    + Updated translations.
* Thu Apr 29 2010 dimstar@opensuse.org
  - Update to version 2.30.1:
    + Minor bug fixes
    + updated translations.
* Mon Mar 29 2010 vuntz@opensuse.org
  - Update to version 2.30.0:
    + Updated API documentation.
    + Updated translations.
* Tue Mar 23 2010 dimstar@opensuse.org
  - Remove en@shaw locale on openSUSE <= 11.2.
* Thu Mar 11 2010 dimstar@opensuse.org
  - Update to version 2.29.92:
    + bgo#602994: Don't use PYTHON_LOCALMODLIBS as it can break the
      build
    + Updated translations.
* Sat Nov 14 2009 vuntz@opensuse.org
  - Update to version 2.29.1:
    + Updated to Unicode 5.2.0
    + Updated translations.
* Tue Sep 22 2009 dimstar@opensuse.org
  - Update to version 2.28.0:
    + Add Pulse status to documentation
    + respect the button-images setting
    + Updated translations.
* Mon Sep 14 2009 aj@suse.de
  - Remove obsolete requires on libgnome and libgnomeui (obsolete since
    2.21.4)
* Mon Jul 20 2009 vuntz@novell.com
  - Update to version 2.26.3.1:
    + Build fix.
  - Changes from version 2.26.3:
    + Updated translations.
* Tue May 19 2009 vuntz@novell.com
  - Update to version 2.26.2:
    + Updated translations.
* Mon Apr 13 2009 mboman@suse.de
  - Update to version 2.26.1:
    + floating point exception using --font
    + Incorrect comment for gucharmap_charmap_set_font_desc
* Sun Mar 15 2009 vuntz@novell.com
  - Update to version 2.26.0:
    + Updated translations.
  - Don't package omf files twice (they are in the lang package too).
* Mon Mar 09 2009 vuntz@novell.com
  - Add back scrollkeeper BuildRequires since some translations were
    not ported to gnome-doc-utils.

Files

/usr/bin/charmap
/usr/bin/gnome-character-map
/usr/bin/gucharmap
/usr/share/applications/gucharmap.desktop
/usr/share/doc/packages/gucharmap
/usr/share/doc/packages/gucharmap/COPYING
/usr/share/doc/packages/gucharmap/ChangeLog
/usr/share/doc/packages/gucharmap/NEWS
/usr/share/doc/packages/gucharmap/README
/usr/share/doc/packages/gucharmap/TODO
/usr/share/glib-2.0/schemas/org.gnome.Charmap.enums.xml
/usr/share/glib-2.0/schemas/org.gnome.Charmap.gschema.xml
/usr/share/gnome
/usr/share/gnome/help
/usr/share/gnome/help/gucharmap
/usr/share/gnome/help/gucharmap/C
/usr/share/gnome/help/gucharmap/C/figures
/usr/share/gnome/help/gucharmap/C/figures/gucharmap_start_window.png
/usr/share/gnome/help/gucharmap/C/figures/gucharmap_window.png
/usr/share/gnome/help/gucharmap/C/gucharmap.xml
/usr/share/gnome/help/gucharmap/C/legal.xml
/usr/share/omf
/usr/share/omf/gucharmap
/usr/share/omf/gucharmap/gucharmap-C.omf


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Apr 10 13:46:08 2014