Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

totem-plugins-3.2.1-2.1.2 RPM for x86_64

From OpenSuSE 12.1 for x86_64

Name: totem-plugins Distribution: openSUSE 12.1
Version: 3.2.1 Vendor: openSUSE
Release: 2.1.2 Build date: Sun Oct 30 07:22:34 2011
Group: Productivity/Multimedia/Video/Players Build host: build35
Size: 867531 Source RPM: totem-3.2.1-2.1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.gnome.org/projects/totem/
Summary: Plugins for Totem Movie Player
Totem is movie player for the GNOME desktop based on GStreamer.

This package includes plugins for Totem, to add advanced features.

Provides

Requires

License

GPLv2+ ; LGPLv2.1+

Changelog

* Mon Oct 17 2011 dimstar@opensuse.org
  - Update to version 3.2.1:
    + Fix crash when framerate isn't available
    + Quieten the thumbnailer when thumbnailing non-videos
    + Updated translations.
* Sat Oct 15 2011 andrea.turrini@gmail.com
  - Fix typos in descriptions.
* Fri Sep 30 2011 dimstar@opensuse.org
  - Remove sed hack in %prep to support building with libepc 0.4.0 as
    we have libepc 0.4.1 available now.
* Mon Sep 26 2011 vuntz@opensuse.org
  - Update to version 3.2.0:
    + Fix Python console settings conversion bug
    + Updated translations.
* Wed Sep 21 2011 vuntz@opensuse.org
  - Update to version 3.1.92:
    + Mention our support of a few more mime-types
    + Handle HTTP Live Streaming (in the main player, and the browser
      plugin)
    + Updated translations.
  - Pass --disable-maintainer-mode to configure as a workaround: this
    lets use deprecated GTK+ API for now. We should not keep this
    flag in the long term, though.
* Tue Sep 13 2011 vuntz@opensuse.org
  - Update to version 3.1.91:
    + Port D-Bus service to MPRIS 2.1
    + Store and restore the rotation status of videos
    + Fix the "save" button not work in the playlist
    + Screensaver fixes for non-GNOME sessions
    + Port to pygobject 3.0
  - Change pkgconfig(pygobject-2.0) BuildRequires to
    pkgconfig(pygobject-3.0), following upstream change.
  - Add a sed hack in %prep, to support building with libepc 0.4.0:
    since there is no new release of libepc, we added the patches
    from git that totem needs, so we can build with 0.4.0 now.
* Wed Aug 03 2011 dimstar@opensuse.org
  - Update to version 3.1.4:
    + Add Grilo plugin
    + Remove Coherence UPNP, Tracker and Jamendo plugins
    + Add plugin to rotate videos
    + Fix audio tracks not appearing with their language names
    + Add keyboard shortcut for "Save"
    + Remove sidebar drop-down item, and use menu items instead
    + Fix translations of the nautilus properties window
    + Subtitles plugin bug fixes
  - Add pkgconfig(grilo-0.1) BuildRequires for the new grilo plugin
  - Remove the disabled plugin-upnp package. Grilo is the new
    framework also taking over the UPnP capabilities and the plugin
    is in the main package. Obsolete totem-plugin-upnp by totem main
    package.
  - Drop patches:
    + totem-libgdata-0.9.patch: fixed upstream
    + totem-gdk-multibackend.patch: fixed upstream
  - Remove gnome-common BuildRequires and call of gnome-autogen.sh,
    as we don't have any patches left.
* Thu Jul 07 2011 vuntz@opensuse.org
  - Add totem-libgdata-0.9.patch: fix build against libgdata 0.9.x,
    taken from git. Add call to gnome-autogen.sh to have it taken
    into account.
  - Add totem-gdk-multibackend.patch: fix detection of gdk backend to
    support GTK+ built with multiple backends, taken from git.
  - Stop building the tracker plugin to fix build:
    + it got removed upstream in git, so it will be gone in the next
      version anyway; and the current version requires tracker 0.10
      while we moved to 0.11.
    + remove pkgconfig(tracker-client-0.10) BuildRequires (or
      pkgconfig(tracker-client-0.8) on old versions).
* Fri May 27 2011 vuntz@opensuse.org
  - Package zeitgeist plugin:
    + add vala and pkgconfig(zeitgeist-1.0) BuildRequires.
    + create a plugin-zeitgeist subpackage.
  - Fix Supplements in plugin-upnp to not mention %{totem}, which
    can't work, but %{name}.
* Mon May 16 2011 dimstar@opensuse.org
  - Update to version 3.1.0:
    + Use clutter-gst to draw the video, the only major related
      change is simpler zoom modes
    + Use GStreamer API directly for audio preview utility (used in
      nautilus), thumbnailer and nautilus properties window
    + Show container format in the properties
    + Add ability to switch video tracks
    + Add ability to "thumbnail" DVD ISOs
    + Advertise support for audio/x-stm and audio/x-s3m
    + Fix possible dropped chapters in chapter plugin
    + Code changes:
    - Port media-player-keys plugin to GDBus
    - Add pylint support for all Python plugins, and fix errors
      from it, and port all of the plugins to GObject Introspection
    - Simplify screenshot code
    + Remove XVidMode support in backend
    + Remove video indexer: it wasn't used
    + Remove thumbnail plugin which doesn't serve a purpose in GNOME3
  - Add gnome-dvb-daemon Suggests, as it's a nice addon.
  - Add newly-needed pkgconfig(clutter-1.0),
    pkgconfig(clutter-gst-1.0), pkgconfig(clutter-gtk-1.0) and
    pkgconfig(mx-1.0) BuildRequires.
* Wed Apr 27 2011 fcrozat@novell.com
  - Update to version 3.0.1:
    + Fixes to chapters plugin which resulted in missing chapters.
    + Fix translations in filter drop-down for save dialogue.
    + Fix gallery mode's last picture never appearing.
    + Fix possible crasher in save-file plugin.
    + Updated translations.
* Tue Apr 26 2011 vuntz@opensuse.org
  - Use standard libexecdir instead of passing
    - -libexecdir=%{_libexecdir}/totem to configure.
  - Change pkgconfig() BuildRequires: gtk+-2.0 to gtk+-3.0.
* Mon Apr 04 2011 fcrozat@novell.com
  - Update to version 3.0.0:
    + Fix packing and spacing in the properties
    + Fix subtitle downloader and jamendo plugins
    + Updated translations.
* Mon Mar 28 2011 fcrozat@novell.com
  - Update to version 2.91.93:
    + Fix activation of all Python plugins
    + Make Python console work again
    + Updated translations
  - Changes from version 2.91.92:
    + Plenty of screensaver related bug fixes
    + Make "Open Location" dialogue modal
    + Never use an empty User-Agent in the backend
    + Don't poke at web server when we already have information to
      set up "recent files"
  - Changes from version 2.91.91:
    + Fix screensaver for latest gnome-screensaver
    + Fix possible assertion in save-file plugin
    + Use gnome-session instead of Galago for status notifications
    + Fix thumbnailer with both --size and --raw options
    + Require GTK+ 3.x in pkg-config file, and fix compilation for
      out-of-tree plugins
    + Make sure all the builtin plugins get activated on startup
    + Fix screenshot for interlaced videos
    + New icon
  - Changes from version 2.91.7:
    + Allow finer-grained control on the volume using Shift as a
      modifier
    + Add Zeitgeist provider plugin
    + Don't crash if plugins weren't loaded
    + Update work area code
    + Update for latest libpeas changes
    + Make default plugins dialogue bigger
    + Fix saving localised strings in the chapters CMML files
    + Fix vanishing entries when loading mixed media types from slow
      links
    + Fix screensaver not disabling when switching to fullscreen
      straight away
  - Changes from version 2.91.6:
    + YouTube plugin:
    - Show actual stream title instead of "videoplayback" in the
      recent items menu
    + Fix build with latest GTK+ version
    + Various build fixes
  - Changes from version 2.91.5:
    + Build:
    - Fix build with newer versions of GTK+ 3.x
    + Thumbnailer:
    - Register thumbnailer with new scheme
    - Always use the better looking resize method, even for
      large thumbnails
    + Movie Player:
    - Use new-style toolbar for playlist
    - Fix look of plugins preferences
    - Notice panels when automatically resizing the window
    + Plugins:
    - Fix subtitles plugin not closing after download
    - Downgrade YouTube plugin's abilities, to respect Terms of
      Service.
    - Offer to launch YouTube in browser if video is not
      available in the requested format.
    - Re-add support for Vala plugins and sample vala plugin
    - Add support for additional multimedia keys
    - Port tracker plugin to newest API
    + Browser plugin:
    - Fix possible crasher in the glow button
  - Changes from version 2.91.4:
    + Build:
    - Port to GtkStyleContext
    - Other GTK+ 3.x fixes
    + Movie Player:
    - Remove the MythTV plugin (upstream is dead and UPnP works
      just as well)
    - Change the data paths in GSettings schemas
    - Lots of Python plugin fixes
    - Add a save file plugin
    - Fix a race condition when parsing multiple playlist entries
    - More GSettings fixes and cleanup
    - Use symbolic icons for the volume level
    - Fix plugin shutdown
    + GStreamer backend:
    - Various drawing fixes
  - Changes from version 2.91.0:
    + List audio/mp2 as supported
    + Build:
    - Use upstream gettext instead of GLib's
    - Plenty of bug fixes for building against GTK+ 3.x
  - Changes from version 2.90.6:
    + Movie Player:
    - Re-enable Python plugins
    - Update for libpeas and GTK+ 3.x changes
    - Add chapters plugin
    - Use icon for the sidebar
    - Don't try to load subtitles, or chapters data for streams
    - Only popup controls when the mouse moves a certain distance
    - Port to GSettings
    + YouTube plugins:
    - Fix playback again
    - Support Web-M videos
    - Hide URLs from the tooltips, they're not useful
    + GStreamer backend:
    - Don't block main thread when seeking
    + Thumbnailer:
    - Use msecs instead of seconds for seeking, which should fix
      black frames
    - Make --raw work along with --size, so you can avoid adding
      borders
  - Changes from version 2.90.5:
    + Movie Player:
    - Port from libunique to GApplication
    - Rework cancellation in the YouTube plugin to remove races
    - Reorganise the core code into an installed library,
      libtotem.so
    - Add gobject-introspection support to this library
    - Make it possible to build plugins out of tree by installing
      a few header files
    - Remove the old Python and Vala bindings in favour of
      introspection
    - Port the Python plugins to libpeas and the new bindings
    - Tidy up the "Open Location" dialogue
    - Port to the updated PeasUIConfigurable interface in libpeas
      0.5.2
    + Browser plugin:
    - Add support for the VLC input.length property
  - Changes from version 2.90.0:
    + Movie Player:
    - Fix some strings in the BBC iPlayer plugin
    - Support async loading of playlists
    - Fix window resizing when showing/hiding the controls and
      sidebar
    - Add deinterlacing to the preferences
    - Add support for accurate seeking
    - Add WebM support
    - Port to GDBus
    - Port to libpeas for plugin handling (porting the C plugins,
      but disabling the Python and Vala ones)
  - Drop totem-URI-scheme-handler-support.patch: fixed upstream.
  - Drop totem-fix-scheme-handler.patch: fixed upstream.
  - Remove the sed that was used to support tracker 0.10: fixed
    upstream.
  - No longer use vala-devel BuildRequires: vala sample plugin is not
    longer installed (and not useful anyway).
  - Update pkgconfig() BuildRequires:
    + Drop gconf-2.0, unique-1.0.
    + Change pygtk-2.0 to libpeas-1.0 and pygobject-2.0.
  - Replace GConf2 schemas handling with GSettings schemas handling,
    with %glib2_gsettings_schema_* macros.
  - Disable upnp plugin (with the enable_upnp_plugin define):
    coherence still requires pygtk which conflicts with new pygobject
    introspected bindings.
  - Add /sbin/ldconfig to %post/%postun as there is now a library.
* Mon Feb 14 2011 sbrabec@suse.cz
  - Added support for translation-update-upstream.
* Sun Feb 13 2011 vuntz@opensuse.org
  - Call relevant macros in %post/%postun:
    + %desktop_database_post/postun because the package ships at
      least one desktop file.
    + %icon_theme_cache_post/postun because the package ships themed
      icons.
  - Remove ldconfig from %post/%postun: there is no library here.
  - Pass %{?no_lang_C} to %find_lang so that english documentation
    can be packaged with the program, and not in the lang subpackage.
  - Change Requires of lang subpackage to Recommends, since the
    english documentation is not there anymore.
* Tue Jan 18 2011 vuntz@opensuse.org
  - Change pkgconfig(tracker-client-0.9) BuildRequires to
    pkgconfig(tracker-client-0.10) to fix build on Factory.
  - On 11.4 and later, change configure to look for
    tracker-client-0.10 instead of tracker-client-0.9, since that is
    the right name to use now.
* Wed Nov 24 2010 badshah400@gmail.com
  - Added upstream patches totem-URI-scheme-handler-support.patch and
    totem-fix-scheme-handler.patch to fix URI scheme handler support
* Mon Sep 27 2010 vuntz@opensuse.org
  - Update to version 2.32.0:
    + Updated translations.
* Sat Sep 18 2010 vuntz@opensuse.org
  - Update to version 2.31.92.2:
    + Port back from GApplication to libunique.
  - Add pkgconfig(unique-1.0) BuildRequires.
* Sat Sep 18 2010 vuntz@opensuse.org
  - Update to version 2.31.92.1:
    + Fix a couple more uses of deprecated GDK API
* Thu Sep 16 2010 vuntz@opensuse.org
  - Update to version 2.31.92:
    + Stop using deprecated GDK API
    + Some minor plugin documentation fixes
    + Updated translations
* Mon Sep 13 2010 vuntz@opensuse.org
  - Update to version 2.31.90:
    + Add chapters plugin
    + Support Web-M videos in YouTube plugin
    + Fix possible crash when quitting whilst the stream's tags are
      being gathered
    + Make it possible to use --raw along with --size in thumbnailer
    + Loads of updated translations
* Wed Sep 08 2010 vuntz@opensuse.org
  - Remove unneeded evolution-data-server-devel,
    gnome-control-center-devel, gnome-desktop-devel, scrollkeeper
    BuildRequires.
  - Change old-style BuildRequires to pkgconfig() style
    BuildRequires:
    + old-style: bluez-devel, dbus-1-glib-devel,
      gnome-icon-theme-devel, gstreamer-0_10-plugins-base-devel,
      iso-codes-devel, libepc-devel, libgdata-devel, nautilus-devel,
      python-gtk-devel, shared-mime-info-devel,
      totem-pl-parser-devel, tracker-devel.
    + new-style: bluez, cairo, dbus-glib-1, gconf-2.0, glib-2.0,
      gnome-icon-theme, gstreamer-0.10, gstreamer-plugins-base-0.10,
      gstreamer-tag-0.10, gtk+-2.0, ice, iso-codes, libepc-ui-1.0,
      libgdata, libnautilus-extension, libxml-2.0, pygtk-2.0,
      shared-mime-info, sm, totem-plparser, tracker-client-0.9,
      xrandr, xxf86vm.
  - This will make it easier to switch to GNOME 3 libraries.
* Thu Aug 12 2010 dimstar@opensuse.org
  - Update to version 2.31.6:
    + Add support for Web-M to browser, movie player, and YouTube
      plugin
    + Movie Player:
    - Add deinterlacing support, automatically used for interlaced
      content
    - Do not block when loading playlists
    - Remove libunique dependency
    - Make auto-resize use half-scale or 2x if the player would
      fit on the screen
    - Make screensaver preference clearer
    - Support running with RGBA (semi-transparent) GTK+ themes
    + Plugins:
    - Update for YouTube website changes
    + Browser plugin:
    - Fix running browser plugin in non-GTK+ front-ends
    + VLC-compatible browser plugin:
    - Support input.time and input.length property
    - Support togglePause function
    - Support toolbar plugin argument
  - Remove libunique-devel BuildRequires.
* Fri Jun 25 2010 vuntz@opensuse.org
  - Add libepc-devel and tracker-devel BuildRequires to build the
    publish and tracker plugins.
  - Do not package /usr/lib/totem/totem-plugin-viewer twice, and
    instead make the browser-plugin-gmp subpackage depend on the
    browser-plugin subpackage.
* Fri May 28 2010 vuntz@opensuse.org
  - Split upnp plugin in plugin-upnp subpackage: it depends on
    python-coherence, which depends on python-twisted, which is quite
    big.
  - Add totem-plugin-upnp Suggests to the main package.
  - Move the sample-vala plugin to the devel subpackage.
* Wed May 12 2010 dimstar@opensuse.org
  - Update to version 2.30.2:
    + Movie Player:
    - Fix huge window height when hiding then showing controls
      again
    - Fix slight resize when showing the sidebar for the first time
    - Fix possible crash when loading PytGTK
    - Fix loading OSD icons when there's no SVG versions
    + Browser Plugin:
    - Fix volume being at zero when starting playback
    - Fix use of URL parameter for the Window Media Player
      compatibility plugin
    - Fix position on End-Of-Stream when using the QuickTime
      compatibility plugin
    + GStreamer backend:
    - Try not to block the UI when seeking
    - Fix constant buffering when playing live streams.
* Thu Apr 29 2010 dimstar@opensuse.org
  - Update to version 2.30.1:
    +  Movie Player:
    - Fix artifacts and flashing or black screen when paused
    - Better download buffering handling
    - Fix crasher when PyGTK is badly installed
    - Avoid problems with seeking when pausing the video too early
    - Fix link to Totem website in error messages
    - Disable seeking in DVD menus
    - Make Eject menu item work for DVDs
    - Fix playback from FTP sites
    + Plugins:
    - Port Tracker plugin to Tracker 0.8
    - Make YouTube plugin work again for latest site changes
    + Browser Plugin:
    - Add download buffering support even when streaming from
      the browser itself
    - Fix playback on the Apple trailers site, and add seeking
      support.
* Mon Mar 29 2010 vuntz@opensuse.org
  - Update to version 2.30.0:
    + Updated translations.
* Wed Mar 17 2010 bgmerrell@novell.com
  - Split Windows Media (gmp) plugins into a new package named
    totem-browser-plugin-gmp.  This new package will conflict with
    Moonshine.
* Mon Mar 15 2010 dimstar@opensuse.org
  - Update to version 2.29.92:
    + Fix some possible hangs when switching files.
* Thu Feb 25 2010 dimstar@opensuse.org
  - Update to version 2.29.91:
    + Fix compilation with newer versions of Tracker
    + Update time in the status bar when frame-stepping
    + Fix a lot of build problems with newer GTK+, or using pedantic
      linkers
    + Update Vala bindings for external plugins
    + Fix problems with the popup menu in the browser plugin
  - Drop totem-no-gstreamer-snapshot.patch, as we have more recent
    gstreamer already.
* Wed Jan 27 2010 vuntz@opensuse.org
  - Update to version 2.29.4:
    + Fix documentation build
  - Changes from version 2.29.3:
    + Movie Player:
    - Add GConf key to disable all the keyboard shortcuts
    - Implement type-ahead search
    - Display embedded cover images in audio streams
    - Add "fullscreen" button in the main video UI
    - Fix for new TotemPlParser API
    - Fix the time elapsed not showing up in the status bar with
      newer GTK+
    - Fix translation of skip menu items in RTL languages
    - Make "Esc" passing the keyboard focus to the video canvas
    - Close RTSP streams, and clean up temporary buffer files on
      exit
    + Web browser plugin:
    - Fix a number of Javascript functions not working in the
      QuickTime plugin
    - Implement SetURL for QuickTime
    + Plugins:
    - Remove built-in DVB support, and rely on gnome-dvb-daemon
      instead
    - Convert D-Bus plugin to MPRIS plugin
    + GStreamer backend:
    - Fix playback of files from archives
    - Make track switching faster
* Sat Jan 16 2010 vuntz@opensuse.org
  - Do not package en@shaw locale on openSUSE 11.2 and earlier.
  - Do not add DocPath to the .desktop file: yelp doesn't use this
    anymore.
* Thu Dec 24 2009 vuntz@opensuse.org
  - Update to version 2.29.2:
    + General:
    - Add disk buffering for QuickTime and Flash video files, and
      only start playing the file when it can be played
      uninterrupted until the end
    - Add support for authentication for HTTP and RTSP streams
    - Make track switching faster
    - Don't save the volume anymore, the sound system should
    - Use cairo to draw the logo
    + Movie Player:
    - Add OSD when keyboard or remote keys are pressed
    - Add support for reverse frame-stepping
    - Add support for playing back DVDs and VCDs from mounted ISO
      images
    - Include the movie name when taking screenshots
    - Use gallery instead of screenshot in suggested gallery file
      names
    + Browser plugin:
    - Use referrer information
    - Add support for subtitles in the VideoLAN API
    - Remove "Complex" (RealMedia compatible) plugin
  - Remove --disable-complex-plugin option from configure.
  - Use libexecdir instead of prefix/lib.
  - Fix rpmlint warning about self-obsoletion of totem-plugin.
  - Add totem-no-gstreamer-snapshot.patch to make this tarball build
    with the latest gstreamer release, instead of a snapshot. This is
    obviously not optimal, but it's the simplest workaround.
* Fri Dec 04 2009 dimstar@opensuse.org
  - Update to version 2.28.4:
    + Movie Player:
    - Don't hide the fullscreen popups when the mouse is on top of
      them
    + Thumbnailer:
    - Fix covers not being used any more
    + Web browser plugin:
    - Fix potential crasher when using Javascript bindings
    - Fix resolution of absolute URL
  - Changes from versin 2.28.3:
    + Movie Player:
    - Fix position saving when skipping to the next item in the
      playlist
    - Allow playback of Apple trailers in the movie player
    - Fix behaviour with only one item in the playlist and its
      playback finishes
    + YouTube plugin:
    - Fix for latest website changes
    + GStreamer backend:
    - Clean up volume handling
    - Fix aspect ratio warnings with some streams
    - Fix tags being associated with the wrong file when an error
      occurs
  - Changes from version 2.28.2:
    + Movie Player:
    - Fix possible crash on exit when using Python plugins
    - Fix warning when displaying file tooltip in the playlist
    - Fix help links not showing up in error messages
    - Fix "disabling screensaver when audio is playing" checkbox
      never turning off (or on)
    - Fix play order when removing currently playing song
    + Web browser plugin:
    - Fix screensaver not being stopped when playing movies
    - Fix parsing of playlist files when using WebKit
    - Add support for midi files
    + GStreamer backend:
    - Fix possible hang on startup
    - Fix DVB channels file not being detected properly
    - Fix warning when creating a screenshot
    - Use cubic volumes when PulseAudio is used
    - Fix intermittent pixel-aspect-ratio warnings
* Wed Sep 30 2009 vuntz@opensuse.org
  - Update to version 2.28.1:
    + Movie Player:
    - Fix some problems with the "remember position" feature,
      disable it by default to avoid confusion
    + Web browser plugin:
    - Fix problems with cached files disappearing when using WebKit
    + GStreamer backend:
    - Fix memory leak when taking screenshot
* Tue Sep 22 2009 dimstar@opensuse.org
  - Update to version 2.28.0:
    + Use name from the playlist for the recent item
    + Set the stream volume using PulseAudio
    + Fix a crash in the web browser plugin with WebKit
    + Fix playback of YouTube videos
    + Fix possible hangs after playing a remote file
* Wed Sep 09 2009 vuntz@opensuse.org
  - Update to version 2.27.92:
    + Movie Player:
    - Remember the current file position when Pause is clicked
    - Show menu item description in status bar
    - Make Home and End keys seek to the start and the end of
      streams
    - Use Totem's icon as the main window logo
    - Make screenshot dialogue more like GNOME's
    - Bug fixes:
    * Fix crash when a storage volume is encrypted
    * Make shuffle playlists faster with a large number of items
    * Fix the artist not showing up in the window title
    * Detect non-xine DVB channel configurations
    * Select the directory in which the movie is by default,
      when looking for a subtitle
    + Web browser plugin:
    - Use the user-agents for the plugins we're mimicking
    - Show controls for the Cone plugin when VLC compatibility
      isn't explicitely asked
    + Thumbnailer:
    - Make it possible to output thumbnails without the film
      borders
    + Plugins:
    - Add plugin authoring tutorial
  - Add vala-devel BuildRequires to get vala support for plugins.
* Mon Aug 03 2009 dominique-obs@leuenberger.net
  - Update to version 2.27.2:
    + Movie Player:
    - Add frame-by-frame stepping
    - Better fallback names for audio and languages tracks
    - Make the arrow keys navigate DVD menus when one is loaded
    - Move subtitles-related menu items to View â Subtitles.
    - Bug fixes:
    * Fix loading subtitles from the cache
    * Fix loading videos when Totem is already running
    * Fix drag'n'dropping a video onto itself reloading the video
    * Only add a file to the recent files when it has been played
      makes startup with loads of files much quicker
    + GStreamer backend:
    - Prevent tags from other tracks to show up when
      they're not used
    - Try to mount the location where the file is when it's
      not already mounted
    + YouTube plugin:
    - Fix a possible crasher when loading thumbnails
    - Fix problems in non-English locales
    - Fix video list rendering problems
    + Fix UI differences between the YouTube, Jamendo and local seach
      plugins
  - Drop totem-youtube-plugin-ui.patch, included upstream.
* Sun Jun 14 2009 vuntz@novell.com
  - Update totem-plugins dependencies to cover all plugins:
    + remove python-gdata Requires, not needed anymore
    + change brasero Requires to Recommends
    + add python-beautifulsoup and python-httplib2 Recommends for BBC
      iPlayer plugin
    + add python-coherence Recommends for DLNA/UPnP Client plugin
    + add gromit Suggests for Gromit Annotation plugin
* Fri Jun 12 2009 vuntz@novell.com
  - Add totem-youtube-plugin-ui.patch to fix crash because of invalid
    ui file.
* Mon May 25 2009 lnussel@suse.de
  - lirc -> lirc-devel in BuildRequires
* Sun May 24 2009 vuntz@novell.com
  - Add libgdata-devel BuildRequires.
* Thu May 07 2009 vuntz@novell.com
  - Update to version 2.27.1:
    + Major changes:
    - Port GStreamer backend to playbin2
    - Remove xine-lib backend
    - New BBC iPlayer plugin
    - Port YouTube plugin to C, much faster
    - Use libunique instead of our home-cooked version
    + New features:
    - Add a D-Bus service plugin, to allow getting playback
      information from a running Totem
    - Add support for DVD navigation to the GStreamer backend
    + Misc bug fixes:
    - Remove relief from the playlist buttons
    - Set the default drag action to be copy, and only make
      the video widget a drag source when a video is loaded
  - Add libunique-devel BuildRequires.
* Thu May 07 2009 vuntz@novell.com
  - Merging a submission from lnussel@suse.de:
    + Small clean up to remove .la files
    + Split off nautilus plugin in nautilus-totem package to reduce
      dependencies of core package
    + Fix packaging of plugins to really be in the plugins package,
      and move some browser-plugin helper to the brower-plugin
      package.
  - Add Supplements for totem/MozillaFirefox in the browser-plugin
    package.
  - Do not package omf files twice.
* Sat Apr 04 2009 vuntz@novell.com
  - Update to version 2.26.1:
    + General:
    - Use Ctrl+S instead of Shift+S for the screenshot capture
    - Parse session management options on the command-line
    - Reset the seekbar when a file is closed
    - Make the default drag action for the video widget be a copy
    - Reset the icon properly when deactivating the thumbnail
      plugin
    - Make sure all files are played when playing in shuffled mode,
      and repeat mode is switched off
    - Fix Rewind() and Stop() functions in the QuickTime compat plugin
    - Don't remove renamed files from the playlist
    + Subtitles download plugin:
    - Fix the OpenSubtitles plugin not loading
    - Sort languages names in alphabetical order
  - Remove -fno-strict-aliasing from CFLAGS.
* Mon Mar 16 2009 vuntz@novell.com
  - Update to version 2.26.0:
    + Make sure all the Python plugins are translated
    + Fix the language selection in the OpenSubtitles plugin
* Mon Mar 09 2009 vuntz@novell.com
  - Add scrollkeeper BuildRequires because some translations were not
    ported to gnome-doc-utils.
* Mon Mar 09 2009 vuntz@novell.com
  - Review changes.
* Wed Mar 04 2009 lmedinas@gmail.com
  - Update to version 2.25.92:
    + Set PulseAudio application properties
    + Fix possible crasher in eggdesktopfile
    + Add support for MXF videos
    + Fix repeat not working in the browser plugin
    + Translation updates
* Tue Mar 03 2009 vuntz@novell.com
  - Review changes.

Files

/usr/lib64/totem/plugins/bemused
/usr/lib64/totem/plugins/bemused/bemused.plugin
/usr/lib64/totem/plugins/bemused/libbemused.so
/usr/lib64/totem/plugins/brasero-disc-recorder
/usr/lib64/totem/plugins/brasero-disc-recorder/brasero-disc-recorder.plugin
/usr/lib64/totem/plugins/brasero-disc-recorder/libbrasero-disc-recorder.so
/usr/lib64/totem/plugins/chapters
/usr/lib64/totem/plugins/chapters/chapters-edit.ui
/usr/lib64/totem/plugins/chapters/chapters-list.ui
/usr/lib64/totem/plugins/chapters/chapters.plugin
/usr/lib64/totem/plugins/chapters/libchapters.so
/usr/lib64/totem/plugins/dbus
/usr/lib64/totem/plugins/dbus/dbusservice.plugin
/usr/lib64/totem/plugins/dbus/dbusservice.py
/usr/lib64/totem/plugins/dbus/dbusservice.pyc
/usr/lib64/totem/plugins/dbus/dbusservice.pyo
/usr/lib64/totem/plugins/grilo
/usr/lib64/totem/plugins/grilo/grilo.plugin
/usr/lib64/totem/plugins/grilo/grilo.ui
/usr/lib64/totem/plugins/grilo/libgrilo.so
/usr/lib64/totem/plugins/grilo/totem-grilo.conf
/usr/lib64/totem/plugins/gromit
/usr/lib64/totem/plugins/gromit/gromit.plugin
/usr/lib64/totem/plugins/gromit/libgromit.so
/usr/lib64/totem/plugins/im-status
/usr/lib64/totem/plugins/im-status/libtotem-im-status.so
/usr/lib64/totem/plugins/im-status/totem-im-status.plugin
/usr/lib64/totem/plugins/iplayer
/usr/lib64/totem/plugins/iplayer/iplayer.plugin
/usr/lib64/totem/plugins/iplayer/iplayer.py
/usr/lib64/totem/plugins/iplayer/iplayer.pyc
/usr/lib64/totem/plugins/iplayer/iplayer.pyo
/usr/lib64/totem/plugins/iplayer/iplayer.ui
/usr/lib64/totem/plugins/iplayer/iplayer2.py
/usr/lib64/totem/plugins/iplayer/iplayer2.pyc
/usr/lib64/totem/plugins/iplayer/iplayer2.pyo
/usr/lib64/totem/plugins/iplayer/listparser.py
/usr/lib64/totem/plugins/iplayer/listparser.pyc
/usr/lib64/totem/plugins/iplayer/listparser.pyo
/usr/lib64/totem/plugins/lirc
/usr/lib64/totem/plugins/lirc/liblirc.so
/usr/lib64/totem/plugins/lirc/lirc.plugin
/usr/lib64/totem/plugins/lirc/totem_lirc_default
/usr/lib64/totem/plugins/media-player-keys
/usr/lib64/totem/plugins/media-player-keys/libmedia_player_keys.so
/usr/lib64/totem/plugins/media-player-keys/media-player-keys.plugin
/usr/lib64/totem/plugins/ontop
/usr/lib64/totem/plugins/ontop/libontop.so
/usr/lib64/totem/plugins/ontop/ontop.plugin
/usr/lib64/totem/plugins/opensubtitles
/usr/lib64/totem/plugins/opensubtitles/hash.py
/usr/lib64/totem/plugins/opensubtitles/hash.pyc
/usr/lib64/totem/plugins/opensubtitles/hash.pyo
/usr/lib64/totem/plugins/opensubtitles/opensubtitles.plugin
/usr/lib64/totem/plugins/opensubtitles/opensubtitles.py
/usr/lib64/totem/plugins/opensubtitles/opensubtitles.pyc
/usr/lib64/totem/plugins/opensubtitles/opensubtitles.pyo
/usr/lib64/totem/plugins/opensubtitles/opensubtitles.ui
/usr/lib64/totem/plugins/properties
/usr/lib64/totem/plugins/properties/libmovie-properties.so
/usr/lib64/totem/plugins/properties/movie-properties.plugin
/usr/lib64/totem/plugins/publish
/usr/lib64/totem/plugins/publish/libpublish.so
/usr/lib64/totem/plugins/publish/publish-plugin.ui
/usr/lib64/totem/plugins/publish/publish.plugin
/usr/lib64/totem/plugins/pythonconsole
/usr/lib64/totem/plugins/pythonconsole/console.py
/usr/lib64/totem/plugins/pythonconsole/console.pyc
/usr/lib64/totem/plugins/pythonconsole/console.pyo
/usr/lib64/totem/plugins/pythonconsole/pythonconsole.plugin
/usr/lib64/totem/plugins/pythonconsole/pythonconsole.py
/usr/lib64/totem/plugins/pythonconsole/pythonconsole.pyc
/usr/lib64/totem/plugins/pythonconsole/pythonconsole.pyo
/usr/lib64/totem/plugins/rotation
/usr/lib64/totem/plugins/rotation/librotation.so
/usr/lib64/totem/plugins/rotation/rotation.plugin
/usr/lib64/totem/plugins/save-file
/usr/lib64/totem/plugins/save-file/libsave-file.so
/usr/lib64/totem/plugins/save-file/save-file.plugin
/usr/lib64/totem/plugins/screensaver
/usr/lib64/totem/plugins/screensaver/libscreensaver.so
/usr/lib64/totem/plugins/screensaver/screensaver.plugin
/usr/lib64/totem/plugins/screenshot
/usr/lib64/totem/plugins/screenshot/gallery.ui
/usr/lib64/totem/plugins/screenshot/gnome-screenshot.ui
/usr/lib64/totem/plugins/screenshot/libscreenshot.so
/usr/lib64/totem/plugins/screenshot/screenshot.plugin
/usr/lib64/totem/plugins/skipto
/usr/lib64/totem/plugins/skipto/libskipto.so
/usr/lib64/totem/plugins/skipto/skipto.plugin
/usr/lib64/totem/plugins/skipto/skipto.ui
/usr/lib64/totem/plugins/youtube
/usr/lib64/totem/plugins/youtube/libyoutube.so
/usr/lib64/totem/plugins/youtube/youtube.plugin
/usr/lib64/totem/plugins/youtube/youtube.ui
/usr/share/GConf/gsettings/opensubtitles.convert
/usr/share/GConf/gsettings/publish.convert
/usr/share/GConf/gsettings/pythonconsole.convert
/usr/share/glib-2.0/schemas/org.gnome.totem.plugins.opensubtitles.gschema.xml
/usr/share/glib-2.0/schemas/org.gnome.totem.plugins.publish.gschema.xml
/usr/share/glib-2.0/schemas/org.gnome.totem.plugins.pythonconsole.gschema.xml


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Aug 10 13:48:02 2014