Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gtk-sharp2-complete-2.12.10-32.1.2 RPM for x86_64

From OpenSuSE 12.1 for x86_64

Name: gtk-sharp2-complete Distribution: openSUSE 12.1
Version: 2.12.10 Vendor: openSUSE
Release: 32.1.2 Build date: Sun Oct 30 04:07:29 2011
Group: System/GUI/GNOME Build host: build23
Size: 0 Source RPM: gtk-sharp2-2.12.10-32.1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.mono-project.com/GtkSharp
Summary: GTK+ and GNOME bindings for Mono (virtual package)
Gtk# is a library that allows you to build fully native graphical GNOME
applications using Mono. Gtk# is a binding to GTK+, the cross platform
user interface toolkit used in GNOME. It includes bindings for Gtk,
Atk, Pango, Gdk, libgnome, libgnomeui and libgnomecanvas.  (Virtual
package which depends on all gtk-sharp2 subpackages)

Provides

Requires

License

LGPLv2.1

Changelog

* Sat Nov 06 2010 aj@suse.de
  - Readd glade-sharp2 which was lost in last change.
* Wed Nov 03 2010 ajorgensen@novell.com
  - Cleanup spec file
* Sat May 15 2010 coolo@novell.com
  - avoid gnome-panel dependency to avoid build cycle
* Sat Apr 24 2010 coolo@novell.com
  - buildrequire pkg-config to fix provides
* Tue Mar 16 2010 ajorgensen@novell.com
  - Update to 2.12.10
    * Bugfix release
* Tue Aug 11 2009 ajorgensen@novell.com
  - Update to 2.12.9
    * Bugfix release
* Tue Mar 31 2009 ajorgensen@novell.com
  - Update to 2.4
    * http://www.mono-project.com/Release_Notes_Mono_2.4
* Wed Dec 10 2008 olh@suse.de
  - use Obsoletes: -XXbit only for ppc64 to help solver during distupgrade
    (bnc#437293)
* Mon Dec 01 2008 ajorgensen@novell.com
  - Fix for bnc#450119
* Mon Nov 24 2008 olh@suse.de
  - obsolete old -XXbit packages (bnc#437293)

Files

/usr/lib/gtk-sharp-2.0
/usr/lib/mono/gtk-sharp-2.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Sep 15 22:36:46 2014