Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gnome-applets-invest-3.2.1-2.1.2 RPM for i586

From OpenSuSE 12.1 for i586

Name: gnome-applets-invest Distribution: openSUSE 12.1
Version: 3.2.1 Vendor: openSUSE
Release: 2.1.2 Build date: Sun Oct 30 07:05:50 2011
Group: System/GUI/GNOME Build host: build33
Size: 659707 Source RPM: gnome-applets-3.2.1-2.1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.gnome.org/
Summary: An utility to display stock quotes in the GNOME Panel
The Invest GNOME panel applet downloads current stock quotes from
Yahoo! Finance and displays the quotes in a drop-down list.

Provides

Requires

License

GPLv2+ ; LGPLv2.1+

Changelog

* Mon Oct 17 2011 dimstar@opensuse.org
  - Update to version 3.2.1:
    + Updated translations.
* Sun Sep 25 2011 vuntz@opensuse.org
  - Update to version 3.2.0:
    + Updated translations.
* Tue Sep 20 2011 vuntz@opensuse.org
  - Update to version 3.1.92:
    + Updated translations.
* Tue Sep 06 2011 vuntz@opensuse.org
  - Update to version 3.1.91:
    + Geyes and Multiload:
    - Explicitly link against libm (bgo#657879)
  - Drop gnome-applets-link-libm.patch: fixed upstream.
  - Remove call to autoreconf: it was only needed for above patch.
* Fri Sep 02 2011 vuntz@opensuse.org
  - Update to version 3.1.90:
    + Updated translations.
  - Add gnome-applets-link-libm.patch: link against libm.
  - Add call to autoreconf, needed by above patch.
* Mon Aug 15 2011 dimstar@opensuse.org
  - Update to version 3.1.5:
    + Updated translations.
* Mon Jul 25 2011 vuntz@opensuse.org
  - Update to version 3.1.4:
    + Invest Applet:
    - Widget shows scroll bars when it gets too large
    - Introduced index value expansion and tree organization of
      quotes
    + Mixer Applet:
    - Call gnome-control-center for settings (bgo#654814)
    + GWeather:
    - Changed initial label from '0 °F' to '--' (bgo#650173)
    + Updated translations.
  - Drop gnome-applets-mixer-run-g-c-c.patch: fixed upstream.
  - Remove gnome-control-center Requires: we actually do not build
    the mixer applet.
  - Remove libgnomesu and yast2 Requires: there is no reason for
    them, as upstream doesn't care about them and we have no patch
    introducing dependencies.
* Mon Jul 18 2011 vuntz@opensuse.org
  - Add gnome-applets-mixer-run-g-c-c.patch: the mixer applet should
    call the gnome-control-center sound panel when opening the volume
    control, instead of a now non-existing binary.
  - Remove gnome-media Requires and add gnome-control-center Requires
    instead: the Requires was there for the gnome-volume-control
    binary.
* Sun Jul 03 2011 vuntz@opensuse.org
  - Update to version 3.1.3:
    + Drive Mount:
    - Allow unmount without eject (bgo#604848)
    - Does not show shadowed mounts (bgo#622709)
    - Fix broken "Open $VOLUME" menu option (bgo#652424)
    + GSwitchit:
    - Remove last traces since the applet was removed in 2.29.5
    + Invest Applet:
    - Cache downloaded quotes
    - Ignore unknown stocks (part of bgo#608842)
  - Stop shipping /etc/sound/events/battstat_applet.soundlist as it
    is now useless (it requires libgnome to be used, which is not the
    case anymore).
* Wed Jun 15 2011 vuntz@opensuse.org
  - Update to version 3.1.2:
    + Invest Applet:
    - Fixed broken chart and prefs window, added chart scale option
    - Removed hardcoded invisible_char in glade files (bgo#393900)
    + CPU Freq Applet:
    - Made translations work again
    + Updated translations.
* Thu Jun 09 2011 vuntz@opensuse.org
  - Drop gnome-python-desktop and python-gnome Requires for invest
    subpackage: they are not needed anymore as the applet got ported
    to introspection-based bindings.
* Fri May 27 2011 vuntz@opensuse.org
  - Also remove pkgconfig(pygtk-2.0) BuildRequires thanks to the move
    to gobject-introspection.
  - Version the gnome-applets2 Provides/Obsoletes to fix rpmlint
    warning.
* Tue May 17 2011 dimstar@opensuse.org
  - Update to version 3.1.1:
    + General:
    - moved applets to Gtk3 and gnome-panel3 / libpanel-applet4
    - fixed -DGDK_DISABLE_DEPRECATED and -Werror issues by porting
      rendering code to Cairo; also fix gcc warnings (bgo#627490)
    + Battstat:
    - moved to libnotify version 0.7 (bgo#632803)
    + GWeather:
    - moved to libnotify version 0.7 (bgo#632803)
    - fixed NetworkManager support compilation problem (bgo#636217)
    + Invest Applet:
    - fixed broken charts for European markets (bgo#642470)
    - ported to Gtk3 and pygobject of Gtk, Gdk, ... (bgo#646486,
      bgo#646487)
    - ported to NetworkManager spec 0.9 (bgo#647965)
    + Updated translations.
  - Changes from version 2.91.3:
    + Mini-commander: Fix exec path in D-Bus service file
      (bgo#634725)
  - Changes from version 2.91.2:
    + Updated translations.
  - Changes from version 2.91.1:
    + Invest Applet:
    - bgo#631416: fixed exception occuring when only purchases are
      configured.
    + Updated translations.
  - Removed gnome-python-desktop and pkgconfig(gnome-python-2.0)
    BuildRequires because of move to gobject-introspection.
  - Move to GNOME 3 pkgconfig() BuildRequires:
    + Old ones: gnome-desktop-2.0, gtk+-2.0, gucharmap-2, gweather,
      libpanelapplet-2.0, libpanelapplet-3.0, libwnck-1.0.
    + New ones: gtk+-3.0, gucharmap-2.90, gweather-3.0,
      libpanelapplet-4.0, libwnck-3.0.
* Sun Feb 13 2011 vuntz@opensuse.org
  - Call relevant macros in %post/%postun:
    + %icon_theme_cache_post/postun because the package ships themed
      icons.
  - Do not call ldconfig in %post/%postun: there is no library.
  - Pass %{?no_lang_C} to %find_lang so that english documentation
    can be packaged with the program, and not in the lang subpackage.
  - Change Requires of lang subpackage to Recommends, since the
    english documentation is not there anymore.
  - Remove 2.x references in summaries and descriptions.
* Fri Jan 07 2011 vuntz@opensuse.org
  - Update Requires for gnome-applets-invest:
    + Remove python-gnome-extras: it's not needed.
    + Add dbus-1-python.
* Wed Dec 15 2010 vuntz@opensuse.org
  - Do not pass --libexecdir=%{_libexecdir}/gnome-panel to configure:
    it's fine to use the standard libexecdir. This fixes the build.
  - Explicitly list files that we package, and order them by applets
    so it's easy to split subpackages if we want.
* Tue Nov 23 2010 dimstar@opensuse.org
  - Update to version 2.32.1.1:
    + Invest applet:
    - bgo#631418: Fixed crutial bug where no quotes are retrieved
      if only shares with purchases are configured
    + Updated translations.
* Mon Sep 27 2010 vuntz@opensuse.org
  - Update to version 2.32.0:
    + Updated translations.
* Tue Sep 14 2010 vuntz@opensuse.org
  - Update to version 2.31.92:
    + Updated translations.
* Tue Sep 07 2010 vuntz@opensuse.org
  - Remove gstreamer010-plugins-base-devel, libgnomekbd-devel,
    libxklavier-devel BuildRequires: those were needed for applets
    that aren't built anymore (mixer, keyboard layout).
  - Change old-style BuildRequires to pkgconfig() style
    BuildRequires:
    + old-style: NetworkManager-devel, dbus-1-glib-devel,
      gnome-desktop-devel, gnome-panel-devel, gucharmap-devel,
      libgtop-devel, libgweather-devel, libnotify-devel,
      libwnck-devel, python-gnome-devel
    + new-style: NetworkManager, dbus-1, dbus-glib-1, gio-2.0,
      gnome-desktop-2.0, gnome-icon-theme, gnome-python-2.0,
      gnome-settings-daemon, gtk+-2.0, gucharmap-2, gweather,
      libgtop-2.0, libnotify, libpanelapplet-2.0, libpanelapplet-3.0,
      libwnck-1.0, libxml-2.0, polkit-gobject-1, pygobject-2.0,
      pygtk-2.0.
  - This will make it easier to switch to GNOME 3 libraries.
* Mon Aug 30 2010 vuntz@opensuse.org
  - Update to version 2.31.91:
    + Invest applet: Fixed broken screenshot in the manual.
    + Updated translations.
* Fri Aug 20 2010 dimstar@opensuse.org
  - Update to version 2.31.90.1:
    + bgo#619818, bgo#571880: All applets except Invest Applet, Null
      and GSwitchIt were ported to new libpanel-applet API.
  - Use libexecdir instead of _prefix/lib.
* Tue Aug 17 2010 dimstar@opensuse.org
  - Update to version 2.31.90:
    + Updated translations.
* Fri Aug 06 2010 vuntz@opensuse.org
  - Update to version 2.31.6:
    + Invest applet:
    - Improved applet icons, fixes bgo#532431.
    - Updated documentation and added currency support section.
    - Added help button to context menu and preferences, fixes
      bgo#563475.
    + Sticky Notes:
    - Fixed missing titlebar menu, bgo#601908.
    - Fixed clicking on desktop to hide Sticky Notes, fixes
      bgo#614250, bgo#510933.
    + Updated translations.
  - Changes from version 2.31.5:
    + General:
    - Compiles with -DGSEAL_ENABLE, bump GTK+ to 2.20 fixes
      bgo#612473.
    + Invest applet:
    - Do not use deprecated libgnome library, fixes bgo#597842.
    - Improves visibility of numbers in selected row, fixes
      bgo#508419.
    - Fractional cent prices are shown in preferences, fixes
      bgo#593435.
    - Parse and format numbers using user's locale, fixes
      bgo#608059.
    - Does not crash when gconfd is not available, fixes
      bgo#615662.
    - Full currency support added, fixes bgo#339127 and bgo#609547.
    - Help file seriesid clash fixed, bgo#599728.
    + Multiload:
    - Update the multiload tooltip periodically, bgo#617992.
    + Updated translations.
* Fri Jun 04 2010 sbrabec@suse.cz
  - Added support for translation-update-upstream (FATE#301344).
* Sun Mar 28 2010 vuntz@opensuse.org
  - Update to version 2.30.0:
    + gswitchit:
    - Build a null keyboard indicator applet so that it can be
      properly removed from the panel configuration on upgrade.
    + Weather applet:
    - Fix mnemonics for Find Next button (bgo#612701)
    - Fix format security warning (bgo#610950)
    + Invest applet:
    - Use network-manager to refresh on network connect (bgo#605739)
    - Fix two spelling errors (bgo#579607)
    + Updated translations.
* Fri Jan 15 2010 vuntz@opensuse.org
  - Drop gnome-applets-bnc549063.patch: fixed upstream, another way.
  - Do not package en@shaw locale on openSUSE 11.2 and earlier.
* Wed Jan 13 2010 captain.magnus@opensuse.org
  - Update to version 2.29.5:
    + Drivemount Applet:
    - Remove deprecated glib symbols
    + Invest Applet:
    - Use proper labels for the chart selection combo-box
    + Sticky Notes:
    - More fixes for duplicate labels in the .ui file
    + Weather Applet:
    - Fix weather applet preferences find function
    + Translation updates
  - Remove gnome-applets-keyboard-help.patch: gswitchit applet has
    been removed.
  - Remove gswitchit from Provides/Obsoletes.
* Thu Oct 22 2009 dimstar@opensuse.org
  - Add gnome-applets-bnc549063.patch, taken from upstream git.
    Removes some duplicate field IDs which solves a crash. Fixes
    bnc#549063.
* Fri Oct 02 2009 vuntz@opensuse.org
  - Add gnome-applets-keyboard-help.patch to fix the help menu item
    of the keyboard applet. Fix bnc#539520.
* Tue Sep 22 2009 dimstar@opensuse.org
  - Update to version 2.28.0:
    + Stickynotes: Prevent crash with recent GTK+ due to .ui problems
    + Invest applet: Prevent loss of stock data when the update
      failes.
    + Updated translations.
* Tue Sep 08 2009 dimstar@opensuse.org
  - Update to version 2.27.92:
    + Invest Applet:
    - Refreshing no longer hangs
    - Better debugging support
    + General: Autogenerate .gitignore
    + Updated translations.
* Tue Aug 25 2009 vuntz@novell.com
  - Update to version 2.27.91:
    + CPU Frequency Applet:
    - Port to PolicyKit 1.0.
    + Invest-Applet:
    - Remover the 3 year chart in favour of a 5 year one which
      actually works.
    + Mini-Commander:
    - Catch gconf errors during install.
    + Updated translations.
  - We don't use the frequency selector, so no change for PolicyKit.
* Wed Aug 12 2009 dominique-obs@leuenberger.net
  - Define new python macros on openSUSE <= 11.1.
* Sun Aug 09 2009 coolo@novell.com
  - use new python macros
* Tue Aug 04 2009 vuntz@novell.com
  - Package gswitchit help files with other help files.
* Wed Jul 29 2009 vuntz@novell.com
  - Update to version 2.27.4:
    + General:
    - Clean up GTK_ includes
    - Fix the NetworkManager autoconf script
    + Invest Applet:
    - Allow the user to add their own labels as well as the ticker
      symbol
    - Fix a crasher
    - Make the selction of stocks nicer
    - Select the newly added stock for editing
    + Stickynotes:
    - Only save when we need to, not repeatedly
    + Trash Applet:
    - Move markup out of the translatable strings.
    + Updated translations.
* Thu Jun 18 2009 vuntz@novell.com
  - Update to version 2.27.3:
    + General:
    - Use of NetworkManager can now be turned off via the
    - -disable-networkmanager argument to configure (bgo#578951).
    - Use quadrigraphs in configure.in messages to reduce quoting
    - Add support for the pulse website to our documentatio
      (bgo#577197).
    + Character Picker:
    - Accurate documentation about adding palettes (bgo#584238).
    + Sticky Notes:
    - Don't close the prefs dialog when a check-mark is toggled
      (bgo#567477).
    + Weather Applet:
    - Fix network state detection (bgo#579098).
    + Updated translations.
* Thu May 28 2009 vuntz@novell.com
  - Pass --disable-frequency-selector to configure: we don't want to
    have a frequency selector, since we prefer to let the kernel do
    the right thing.
* Wed May 27 2009 vuntz@novell.com
  - Update to version 2.27.2:
    + Character Picker:
    - Add support for South African languages (bgo#407409).
    + Mixer Applet:
    - Make the up and down keys (and mouse scroll wheel) work
      correctly for the dock slider, despite what GTK thinks
      (bgo#581448).
    - Fix a reference couting bug that would cause crashes at
      exit (bgo#564735).
    - Make the dock window multihead aware (bgo#583452).
    + General:
    - Make translations easier by removing unnecessary markup
      from GtkBuilder .ui files (bgo#112962).
    - Remove .glade files now that glade can edit the .ui files
      directly.
    + Updated translations.
  - Drop the old modemlights applet: we don't want to maintain it
    forever... Remove gnome-applets-2.9.3.1-modemlights.tar.bz2,
    gnome-applets-modemlights-kernel-includes.patch,
    gnome-applets-modemlights-potfiles.patch,
    gnome-applets-modemlights-smpppd.patch.
  - Drop gnome-applets-in-proc.patch: we don't build the mixer applet
    anymore and the multiload applet is not used by default, so
    there's no point in making it in-process.
  - Remove scrollkeeper BuildRequires.
  - Do not call autoreconf.
  - Remove gnome-patch-translation support.
* Tue May 05 2009 vuntz@novell.com
  - Update to version 2.27.1:
    + Accessibility Applet:
    - Show the correct icon.
    + Drivemount Applet:
    - Behave sensibly on gconf corruption or missing icons.
    + Mini-Commander:
    - Add https support.
    + Null Applet:
    - Remove debugging code.
    - Mark the applet names for translation.
    + Stickynotes Applet:
    - Add scrollbars if the note gets too large for the screen.
    + Weather Applet:
    - Protect against crashes when the locations file is missing.
    + General:
    - Added a DOAP file for the project.
    - Trigger timeouts at second boundaries for efficiency.
    - Uneeded duplicate images removed from the documentation
      translations.
    + Updated translations.
* Sun Apr 26 2009 vuntz@novell.com
  - Remove notification-daemon Requires: libnotify recommends it and
    will bring it in.
* Mon Apr 13 2009 mboman@suse.de
  - Update to version 2.26.1:
    + Drivemount Applet:
    * Don't crash if the icons can't be found or gconf is down
      (bgo#340410)
    + Keyboard Accessibility Indicator:
    * Load icons correctly (bgo#576707)
    + Weather Applet:
      + Fix a crash if the locations could not be read (bgo#554856)
    + Translation updates
* Mon Mar 16 2009 vuntz@novell.com
  - Update to version 2.26.0:
    + CPU Frequency Selector:
    - Fix crasher for non-authorized users.
    + Invest Applet:
    - Correctly install defs.py without distributing it.
    + Mixer Applet:
    - Hide the applet when the escape key is pressed.
    - Sync the dock icon and the panel mute check-box.
    + Null Applet:
    - Correctly replace the mixer applet.
    + Updated translations.
  - Drop gnome-applets-fix-null-mixer.patch: fixed upstream.
  - Fix packaging of omf files.
* Thu Mar 12 2009 vuntz@novell.com
  - Add gnome-applets-fix-null-mixer.patch to fix the removal of the
    mixer applet on login to actually work. This fixes the problem
    where the user gets a warning dialog on each login...
* Fri Mar 06 2009 mboman@suse.de
  - Update to version 2.25.92:
    + Changes between 2.25.91 -> 2.25.92
    * mini-commander:
      o Make it compilable again
    + Changes between 2.25.90 -> 2.25.91
    * General:
      o Even more deprecated function removal
    * Mixer:
      o Reload the device list periodically. Prevents 100% CPU use
      when USB speakers are plugged in. (bgo#67606/bgo#519388)
    + Translation updates
  - Remove BuildRequires docbook-toys, docbook_4, gail-devel,
    gnome-common
  - Add BuildRequires dbus-1-glib-devel
  - Remove %if statements for <= 1020
  - Remove %{release} from Requires
  - Don't use CFLAGS="$RPM_OPT_FLAGS -fno-strict-aliasing" since opt
    flags are default and no-strict-aliasing is not needed

Files

/usr/bin/invest-chart
/usr/lib/invest-applet
/usr/lib/python2.7/site-packages/invest
/usr/lib/python2.7/site-packages/invest/__init__.py
/usr/lib/python2.7/site-packages/invest/__init__.pyc
/usr/lib/python2.7/site-packages/invest/__init__.pyo
/usr/lib/python2.7/site-packages/invest/about.py
/usr/lib/python2.7/site-packages/invest/about.pyc
/usr/lib/python2.7/site-packages/invest/about.pyo
/usr/lib/python2.7/site-packages/invest/applet.py
/usr/lib/python2.7/site-packages/invest/applet.pyc
/usr/lib/python2.7/site-packages/invest/applet.pyo
/usr/lib/python2.7/site-packages/invest/chart.py
/usr/lib/python2.7/site-packages/invest/chart.pyc
/usr/lib/python2.7/site-packages/invest/chart.pyo
/usr/lib/python2.7/site-packages/invest/currencies.py
/usr/lib/python2.7/site-packages/invest/currencies.pyc
/usr/lib/python2.7/site-packages/invest/currencies.pyo
/usr/lib/python2.7/site-packages/invest/defs.py
/usr/lib/python2.7/site-packages/invest/defs.pyc
/usr/lib/python2.7/site-packages/invest/defs.pyo
/usr/lib/python2.7/site-packages/invest/help.py
/usr/lib/python2.7/site-packages/invest/help.pyc
/usr/lib/python2.7/site-packages/invest/help.pyo
/usr/lib/python2.7/site-packages/invest/networkmanager.py
/usr/lib/python2.7/site-packages/invest/networkmanager.pyc
/usr/lib/python2.7/site-packages/invest/networkmanager.pyo
/usr/lib/python2.7/site-packages/invest/preferences.py
/usr/lib/python2.7/site-packages/invest/preferences.pyc
/usr/lib/python2.7/site-packages/invest/preferences.pyo
/usr/lib/python2.7/site-packages/invest/quotes.py
/usr/lib/python2.7/site-packages/invest/quotes.pyc
/usr/lib/python2.7/site-packages/invest/quotes.pyo
/usr/lib/python2.7/site-packages/invest/widgets.py
/usr/lib/python2.7/site-packages/invest/widgets.pyc
/usr/lib/python2.7/site-packages/invest/widgets.pyo
/usr/share/dbus-1/services/org.gnome.panel.applet.InvestAppletFactory.service
/usr/share/gnome-applets/builder/financialchart.ui
/usr/share/gnome-applets/builder/prefs-dialog.ui
/usr/share/gnome-applets/invest-applet
/usr/share/gnome-applets/invest-applet/invest-16_neutral.png
/usr/share/gnome-applets/invest-applet/invest-22_down.png
/usr/share/gnome-applets/invest-applet/invest-22_neutral.png
/usr/share/gnome-applets/invest-applet/invest-22_up.png
/usr/share/gnome-applets/invest-applet/invest_down.svg
/usr/share/gnome-applets/invest-applet/invest_neutral.svg
/usr/share/gnome-applets/invest-applet/invest_up.svg
/usr/share/gnome-applets/ui/invest-applet-menu.xml
/usr/share/gnome-panel/4.0/applets/org.gnome.applets.InvestApplet.panel-applet
/usr/share/gnome/help/invest-applet
/usr/share/gnome/help/invest-applet/C
/usr/share/gnome/help/invest-applet/C/figures
/usr/share/gnome/help/invest-applet/C/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/C/invest-applet.xml
/usr/share/gnome/help/invest-applet/C/legal.xml
/usr/share/gnome/help/invest-applet/ca
/usr/share/gnome/help/invest-applet/ca/figures
/usr/share/gnome/help/invest-applet/ca/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/ca/invest-applet.xml
/usr/share/gnome/help/invest-applet/de
/usr/share/gnome/help/invest-applet/de/figures
/usr/share/gnome/help/invest-applet/de/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/de/invest-applet.xml
/usr/share/gnome/help/invest-applet/el
/usr/share/gnome/help/invest-applet/el/figures
/usr/share/gnome/help/invest-applet/el/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/el/invest-applet.xml
/usr/share/gnome/help/invest-applet/en_GB
/usr/share/gnome/help/invest-applet/en_GB/figures
/usr/share/gnome/help/invest-applet/en_GB/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/en_GB/invest-applet.xml
/usr/share/gnome/help/invest-applet/es
/usr/share/gnome/help/invest-applet/es/figures
/usr/share/gnome/help/invest-applet/es/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/es/invest-applet.xml
/usr/share/gnome/help/invest-applet/fi
/usr/share/gnome/help/invest-applet/fi/figures
/usr/share/gnome/help/invest-applet/fi/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/fi/invest-applet.xml
/usr/share/gnome/help/invest-applet/fr
/usr/share/gnome/help/invest-applet/fr/figures
/usr/share/gnome/help/invest-applet/fr/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/fr/invest-applet.xml
/usr/share/gnome/help/invest-applet/it
/usr/share/gnome/help/invest-applet/it/figures
/usr/share/gnome/help/invest-applet/it/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/it/invest-applet.xml
/usr/share/gnome/help/invest-applet/ru
/usr/share/gnome/help/invest-applet/ru/figures
/usr/share/gnome/help/invest-applet/ru/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/ru/invest-applet.xml
/usr/share/gnome/help/invest-applet/sl
/usr/share/gnome/help/invest-applet/sl/figures
/usr/share/gnome/help/invest-applet/sl/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/sl/invest-applet.xml
/usr/share/gnome/help/invest-applet/sv
/usr/share/gnome/help/invest-applet/sv/figures
/usr/share/gnome/help/invest-applet/sv/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/sv/invest-applet.xml
/usr/share/gnome/help/invest-applet/zh_CN
/usr/share/gnome/help/invest-applet/zh_CN/figures
/usr/share/gnome/help/invest-applet/zh_CN/figures/symbol-search.png
/usr/share/gnome/help/invest-applet/zh_CN/invest-applet.xml
/usr/share/icons/hicolor/16x16/apps/invest-applet.png
/usr/share/icons/hicolor/22x22/apps/invest-applet.png
/usr/share/icons/hicolor/48x48/apps/invest-applet.png
/usr/share/icons/hicolor/scalable/apps/invest-applet.svg
/usr/share/omf/invest-applet
/usr/share/omf/invest-applet/invest-applet-C.omf
/usr/share/omf/invest-applet/invest-applet-ca.omf
/usr/share/omf/invest-applet/invest-applet-de.omf
/usr/share/omf/invest-applet/invest-applet-el.omf
/usr/share/omf/invest-applet/invest-applet-en_GB.omf
/usr/share/omf/invest-applet/invest-applet-es.omf
/usr/share/omf/invest-applet/invest-applet-fi.omf
/usr/share/omf/invest-applet/invest-applet-fr.omf
/usr/share/omf/invest-applet/invest-applet-it.omf
/usr/share/omf/invest-applet/invest-applet-ru.omf
/usr/share/omf/invest-applet/invest-applet-sl.omf
/usr/share/omf/invest-applet/invest-applet-sv.omf
/usr/share/omf/invest-applet/invest-applet-zh_CN.omf


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Aug 10 13:52:28 2014