Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

qt3-devel-32bit-3.3.8b-111.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: qt3-devel-32bit Distribution: openSUSE 11.4
Version: 3.3.8b Vendor: openSUSE
Release: 111.1 Build date: Sat Feb 19 01:05:03 2011
Group: Development/Libraries/X11 Build host: build17
Size: 355256 Source RPM: qt3-3.3.8b-111.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.trolltech.com/
Summary: Include Files and Libraries mandatory for Development
You need this package if you want to compile programs with Qt 3. It
contains the "Qt Crossplatform Development Kit 2". Under /usr/lib/qt3
you will find include files.

You need a license for using Qt with a non-GPL application. A license
can be acquired at sales@trolltech.com.



Authors:
--------
    Troll Tech AS, Norway

Provides

Requires

License

GPLv2 ; GPLv3 ; QPL ..

Changelog

* Sat Nov 20 2010 dmueller@suse.de
  - fix build against gcc 4.6
* Mon Nov 01 2010 coolo@novell.com
  - fix libpng dependencies
* Wed Sep 01 2010 pgajdos@novell.com
  - port to libpng14
* Wed May 05 2010 coolo@novell.com
  - do not patch the symlink
* Mon Apr 05 2010 dmueller@suse.de
  - fix -devel package requires
  - simplify requires of sub-specfiles
* Mon Apr 05 2010 dmueller@suse.de
  - build against libpng12
* Thu Jan 21 2010 dmueller@suse.de
  - recommend kdelibs3-default-style (bnc#544581)
* Fri Dec 18 2009 jengelh@medozas.de
  - add baselibs.conf as a source
  - add baselib definitions for SPARC
* Fri Nov 13 2009 dmueller@suse.de
  - fix patches to apply with fuzz=0
* Tue Nov 03 2009 coolo@novell.com
  - updated patches to apply with fuzz=0
* Tue Aug 11 2009 dmueller@suse.de
  - fix popen leak (bnc#529615)

Files

/usr/lib/qt3
/usr/lib/qt3/lib
/usr/lib/qt3/lib/libqassistantclient.a
/usr/lib/qt3/lib/libqt-mt.la
/usr/lib/qt3/lib/libqt-mt.so
/usr/lib/qt3/lib/libqui.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Apr 10 13:17:55 2014