Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

qpopper-4.0.19-3.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: qpopper Distribution: openSUSE 11.4
Version: 4.0.19 Vendor: openSUSE
Release: 3.1 Build date: Sat Feb 19 05:48:01 2011
Group: Productivity/Networking/Email/Servers Build host: build20
Size: 308903 Source RPM: qpopper-4.0.19-3.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.eudora.com/products/unsupported/qpopper/index.html
Summary: POP3 Mail Daemon from Qualcomm Inc
A mail server using the POP3 protocol. The daemon also supports the
more secure APOP protocol.

You must agree to the license in
/usr/share/doc/packages/qpopper/License.txt before you can use qpopper.

After installation, activate the server in the /etc/inetd.conf or
/etc/xinetd.d/qpopper file.

Provides

Requires

License

LGPLv2 or later, BSD 4 (UCB)

Changelog

* Thu Nov 11 2010 wr@rosenauer.org
  - update to version 4.0.19
    * fix error when using Kerberos
    * Rename 'getline' to 'Qgetline' (fix conflict on some platforms)
    * internal bugfixes/changes
  - removed obsolete qpopper-getline.diff
  - removed historical pop provides and conflicts
  - make -doc subpackage noarch
* Tue Nov 03 2009 coolo@novell.com
  - updated patches to apply with fuzz=0
* Sun Jun 07 2009 ro@suse.de
  - rename getline to my_getline to avoid collision with function
    from glibc
* Mon Sep 08 2008 hvogel@suse.de
  - Update to version 4.0.14.
    * Extra information in PAM trace code
    * fix crash using PAM
    * Fixed off-by-one error in strlcpy
    * Prevent strlcat from examining destination past buffer size
    * Fix crash if mangle string ended with header and no ")"
    * Added more checks to try and find getprpwnam()
    * Correct milliseconds calculation
* Thu Apr 03 2008 hvogel@suse.de
  - Update to version 4.0.9
    * Fix crash if too many MDEF commands entered
  - split GUIDE.pdf into doc subpackage
* Wed Sep 26 2007 mrueckert@suse.de
  - install the binaries with 755 to get a debuginfo package
* Mon Mar 26 2007 rguenther@suse.de
  - Add gdbm-devel BuildRequires
* Mon Sep 04 2006 kukuk@suse.de
  - Update pop3 PAM config file
* Wed Jan 25 2006 mls@suse.de
  - converted neededforbuild to BuildRequires
* Thu Jan 12 2006 hvogel@suse.de
  - Update to version 4.0.8

Files

/etc/pam.d/pop3
/etc/xinetd.d/qpopper
/usr/sbin/popauth
/usr/sbin/popper
/usr/share/doc/packages/qpopper
/usr/share/doc/packages/qpopper/Changes
/usr/share/doc/packages/qpopper/License.txt
/usr/share/doc/packages/qpopper/README
/usr/share/doc/packages/qpopper/Release.Notes
/usr/share/man/man8/popauth.8.gz
/usr/share/man/man8/popper.8.gz
/var/lib/pop


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Dec 10 10:36:29 2014