Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

opie-32bit-2.4-710.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: opie-32bit Distribution: openSUSE 11.4
Version: 2.4 Vendor: openSUSE
Release: 710.1 Build date: Fri Feb 18 15:19:55 2011
Group: Productivity/Security Build host: build31
Size: 247308 Source RPM: opie-2.4-710.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.inner.net/opie
Summary: Support for One-Time Passwords
OPIE stands for One-time Passwords In Everything. One-time passwords
can be used to foil password sniffers because they cannot be reused by
the attacker.

This package provides a PAM module and several utility programs that
let you use one-time passwords for authentication.

Provides

Requires

License

GPLv2+

Changelog

* Sun Oct 31 2010 jengelh@medozas.de
  - Use %_smp_mflags
* Mon Dec 14 2009 jengelh@medozas.de
  - add baselibs.conf as a source
  - enable parallel building
* Sat Oct 03 2009 meissner@suse.de
  - fclose permsfile handle bnc#535928
* Wed Jun 24 2009 sbrabec@suse.cz
  - Supplement pam-32bit/pam-64bit in baselibs.conf (bnc#354164).
* Tue Jun 02 2009 meissner@suse.de
  - rename getline() to telnetgetline() to fix glibc 2.10 build failure.
* Thu Apr 10 2008 ro@suse.de
  - added baselibs.conf file to build xxbit packages
    for multilib support
* Thu Mar 29 2007 meissner@suse.de
  - buildrequirs bison
* Thu Mar 15 2007 pgajdos@suse.cz
  - fixed: 'warning: array subscript is above array bounds' (#252562)
  - opie-2.4_array-subscript.patch
  - pam_opie-0.21_array-subscript.patch
* Fri Feb 09 2007 meissner@suse.de
  - build as nonroot.
* Wed Jan 17 2007 aj@suse.de
  - Fix undefined operation.

Files

/lib/security
/lib/security/pam_opie.so
/usr/lib/libopie.a


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Aug 10 13:17:08 2014