Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gnome-speech-devel-0.4.25-9.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: gnome-speech-devel Distribution: openSUSE 11.4
Version: 0.4.25 Vendor: openSUSE
Release: 9.1 Build date: Sat Feb 19 11:51:40 2011
Group: System/GUI/GNOME Build host: build16
Size: 39665 Source RPM: gnome-speech-0.4.25-9.1.src.rpm
Summary: GNOME Speech API Development files
The GNOME Speech 1.0 API is currently under development, and it will
provide API for both text-to-speech output as well as speech input. It
will be heavily influenced by the Java Speech API, both the existing
1.0 specification, and the new 2.0 one which is currently under

This package contains all files needed to develop using the GNOME
Speech API

    Marc Mulcahy <>
    Michael Meeks <>






* Wed Oct 13 2010
  - Remove libidl BuildRequires: there was no need for such an
    explicit BuildRequires.
* Sun Feb 15 2009
  - Update to version 0.4.25:
    + Fix for bgo#571217 - espeak driver parameter ranges do not
      match espeak
    + Fix for bgo#560439 - GNOME Goal: Remove deprecated GLib
  - Remove "la" files
* Tue Feb 03 2009
  - Update to version 0.4.23:
    + drivers/espeak/ Fix for bgo#568786 - Trivial build
    + test/test-speech.c: Fix for bgo#563577 - GNOME Goal: Clean up
      GLib and GTK+ includes (Luis Menina)
  - Remove gnome-speech-0.4.21.dif. Fixed upstream
* Sat Dec 20 2008
  - Update to version 0.4.22:
    + drivers/swift/swiftsynthesisdriver.c: fix for bgo#559583 - Swift
      synthesis driver causes Python client to get "TypeError: could not
      demarshal return value" on call to getAllVoices.
* Tue Oct 14 2008
  - Fix for espaek driver
* Mon Oct 13 2008
  - added espeak-devel to buildrequirements
  - changed "Requires" from festival to espeak
* Sat Aug 09 2008
  - Update to 0.4.21
    + drivers/espeak/espeaksynthesisdriver.c: fix for bug bgo#545896 - eSpeak
      segmentation fault.
* Fri Jun 27 2008
  - Update to 0.4.20
    + drivers/espeak/*: fix for bgo#35493 - eSpeak driver can
    block.  The fix adds a list mechanism to handle utterances
    to be spoken and then processes them on the gidle thread.
    Also raised the maximum speech rate for eSpeak.
    + be smarter about automatically finding espeak
    + drivers/espeak/ remove libstdc++.  It is not needed.
* Fri May 16 2008
  - Use /sbin/ldconfig directly in post scripts.
  - Remove extra BuildRequires.
* Fri Feb 01 2008
  - Update to version 0.4.18:
    + Bugs fixed: bgo#508439 and bgo#503058.



Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 04:26:51 2015