Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gnome-speech-0.4.25-9.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: gnome-speech Distribution: openSUSE 11.4
Version: 0.4.25 Vendor: openSUSE
Release: 9.1 Build date: Sat Feb 19 11:51:40 2011
Group: System/GUI/GNOME Build host: build16
Size: 237915 Source RPM: gnome-speech-0.4.25-9.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.gnome.org
Summary: GNOME Speech API
The GNOME Speech 1.0 API is currently under development. It will
provide API for both text-to-speech output and speech input. It will be
heavily influenced by the Java Speech API, both the existing 1.0
specification and the new 2.0 one, which is currently under
development.

This package of GNOME Speech provides a driver for the Festival Speech
Synthesizer.



Authors:
--------
    Marc Mulcahy <marc.mulcahy@sun.com>
    Michael Meeks <mmeeks@gnu.org>

Provides

Requires

License

LGPLv2.1+

Changelog

* Wed Oct 13 2010 vuntz@opensuse.org
  - Remove libidl BuildRequires: there was no need for such an
    explicit BuildRequires.
* Sun Feb 15 2009 mboman@suse.de
  - Update to version 0.4.25:
    + Fix for bgo#571217 - espeak driver parameter ranges do not
      match espeak
    + Fix for bgo#560439 - GNOME Goal: Remove deprecated GLib
      symbols
  - Remove "la" files
* Tue Feb 03 2009 mboman@suse.de
  - Update to version 0.4.23:
    + drivers/espeak/Makefile.am Fix for bgo#568786 - Trivial build
      patch
    + test/test-speech.c: Fix for bgo#563577 - GNOME Goal: Clean up
      GLib and GTK+ includes (Luis Menina)
  - Remove gnome-speech-0.4.21.dif. Fixed upstream
* Sat Dec 20 2008 mboman@suse.de
  - Update to version 0.4.22:
    + drivers/swift/swiftsynthesisdriver.c: fix for bgo#559583 - Swift
      synthesis driver causes Python client to get "TypeError: could not
      demarshal return value" on call to getAllVoices.
* Tue Oct 14 2008 kukuk@suse.de
  - Fix Makefile.am for espaek driver
* Mon Oct 13 2008 marco@suse.de
  - added espeak-devel to buildrequirements
  - changed "Requires" from festival to espeak
* Sat Aug 09 2008 captain.magnus@opensuse.org
  - Update to 0.4.21
    + drivers/espeak/espeaksynthesisdriver.c: fix for bug bgo#545896 - eSpeak
      segmentation fault.
* Fri Jun 27 2008 mauro@suse.de
  - Update to 0.4.20
    + drivers/espeak/*: fix for bgo#35493 - eSpeak driver can
    block.  The fix adds a list mechanism to handle utterances
    to be spoken and then processes them on the gidle thread.
    Also raised the maximum speech rate for eSpeak.
    + configure.in: be smarter about automatically finding espeak
    + drivers/espeak/Makefile.am: remove libstdc++.  It is not needed.
* Fri May 16 2008 aj@suse.de
  - Use /sbin/ldconfig directly in post scripts.
  - Remove extra BuildRequires.
* Fri Feb 01 2008 maw@suse.de
  - Update to version 0.4.18:
    + Bugs fixed: bgo#508439 and bgo#503058.

Files

/usr/bin/espeak-synthesis-driver
/usr/bin/festival-synthesis-driver
/usr/bin/test-speech
/usr/lib64/bonobo/servers/GNOME_Speech_SynthesisDriver_Espeak.server
/usr/lib64/bonobo/servers/GNOME_Speech_SynthesisDriver_Festival.server
/usr/lib64/libgnomespeech.so.7
/usr/lib64/libgnomespeech.so.7.0.1
/usr/lib64/orbit-2.0/GNOME_Speech_module.so
/usr/share/doc/packages/gnome-speech
/usr/share/doc/packages/gnome-speech/AUTHORS
/usr/share/doc/packages/gnome-speech/COPYING
/usr/share/doc/packages/gnome-speech/ChangeLog
/usr/share/doc/packages/gnome-speech/NEWS
/usr/share/doc/packages/gnome-speech/README
/usr/share/idl/gnome-speech-1.0
/usr/share/idl/gnome-speech-1.0/GNOME_Speech.idl
/usr/share/idl/gnome-speech-1.0/GNOME_Speech_Speaker.idl
/usr/share/idl/gnome-speech-1.0/GNOME_Speech_SpeechCallback.idl
/usr/share/idl/gnome-speech-1.0/GNOME_Speech_SynthesisDriver.idl


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jul 10 17:01:27 2014