Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

evolution-webcal-2.32.0-2.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: evolution-webcal Distribution: openSUSE 11.4
Version: 2.32.0 Vendor: openSUSE
Release: 2.1 Build date: Sat Feb 19 11:26:05 2011
Group: Productivity/Office/Organizers Build host: build22
Size: 80515 Source RPM: evolution-webcal-2.32.0-2.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.gnome.org/projects/evolution/
Summary: Evolution Webcal
Webcal subscribes to Web calendars for Evolution.

Provides

Requires

License

GPLv2+ ; Other uncritical OpenSource License ; MIT License (or similar)

Changelog

* Tue Sep 28 2010 vuntz@opensuse.org
  - Update to version 2.32.0:
    + Updated translations.
* Fri Aug 06 2010 vuntz@opensuse.org
  - Update to version 2.31.2:
    + Fix build with recent evolution-data-server
    + Remove usage of deprecated GTK+ symbols and make it GSeal-safe
    + String fixes
    + Updated translations.
* Tue Mar 30 2010 vuntz@opensuse.org
  - Update to version 2.28.1:
    + Updated translations.
  - Remove en@shaw translations on 11.2 and earlier.
* Tue Sep 22 2009 dimstar@opensuse.org
  - Update to version 2.28.0:
    + Updated translations.
* Thu Aug 13 2009 dominique-obs@leuenberger.net
  - Update to version 2.27.90:
    + bgo#574047 - Remove dependency on libgnome
    + Updated translations.
  - Remove libgnome-devel BuildRequires.
* Thu May 28 2009 vuntz@novell.com
  - Add libgnome-devel BuildRequires to fix build.
* Mon Mar 16 2009 vuntz@novell.com
  - Update to version 2.26.0:
    + Updated translations.
  - Remove AutoReqProv: it's default now.
* Tue Feb 17 2009 mboman@suse.de
  - Update to version 2.25.91:
    + Remove dependency on bonobo
    + Fix GtkAdjustment page size deprecation warning (bgo#571752)
  - Remove gnome-common and add gconf2-devel to BuildRequires
* Mon Feb 16 2009 sbrabec@suse.cz
  - Added support for translation-update-upstream (FATE#301344).
* Sun Feb 15 2009 mboman@suse.de
  - Update to version 2.25.90:
    + Update some includes and macros to not require libgnomeui
    + Remove libgnomeui dependency
    + Replace GnomeIconTheme usage with GtkIconTheme
    + Remove deprecated #include
  - Remove libgnomeui-devel from BuildRequires

Files

/usr/lib/evolution-webcal
/usr/lib/evolution-webcal/evolution-webcal
/usr/share/GConf/schemas/evolution-webcal.schemas


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Oct 10 11:59:35 2014