Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

paprefs-0.9.9-12.1 RPM for i586

From OpenSuSE 11.4 for i586

Name: paprefs Distribution: openSUSE 11.4
Version: 0.9.9 Vendor: openSUSE
Release: 12.1 Build date: Sat Feb 19 07:54:18 2011
Group: Productivity/Multimedia/Sound/Utilities Build host: build25
Size: 137069 Source RPM: paprefs-0.9.9-12.1.src.rpm
Summary: PulseAudio Preferences
PulseAudio Preferences (paprefs) is a simple GTK based configuration
dialog for the PulseAudio sound server.

Please note that this program can only configure local servers, and
requires that a special module module-gconf is loaded in the sound






* Sat Feb 12 2011
  - Call relevant macros in %post/%postun:
    + %desktop_database_post/postun because the package ships at
      least one desktop file.
  - Pass %{?no_lang_C} to %find_lang so that english documentation
    can be packaged with the program, and not in the lang subpackage.
  - Split lang subpackage.
* Sun Sep 05 2010
  - Do not add AudioVideo, SystemSetup, Mixer categories to
    paprefs.desktop, but just HardwareSettings so that the item
    appears with the sound preferences.
* Wed Feb 10 2010
  - Add paprefs-packagekit.patch: only show install buttons if
    packagekit service is available
* Sat Sep 19 2009
  - Update to version 0.9.9
    + wrap upnp mediaserver
    + implement basic packagekit support
* Thu Aug 20 2009
  - Fix directory where we look for pulse modules
* Sat Aug 15 2009
  - put it into same start menu category than the other PA stuff
* Thu May 07 2009
  - Review changes.
  - Use parallel make.
  - Use standard commands for clean section.
  - Drop paprefs-0.9.6-libintl-fix.diff: not needed anymore,
  - Drop paprefs-desktop-fix.diff and paprefs.png: there's no reason
    to change the icon like this. It was probably needed for a
    rpmlint warning, but it's fine now.
  - Remove autoreconf call, which isn't needed anymore.
* Thu Apr 30 2009
  - Update to version 0.9.8:
    + Add RAOP (Apple Airport Express) enabling support
    + Updated translations
  - Drop paprefs-speaker-setup.patch: this is obsoleted by pulseaudio
    0.9.15, see discussion at
* Mon Sep 15 2008
  - Update to version 0.9.7 (fate#303943):
    + Explicitly include libintl.h for FreeBSD compat
    + Modernize
    + Revert accidental license change
    + Minor updates
    + Updated translations
* Mon Jun 02 2008
  - Upstream patch that hadn't been upstreamed



Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 04:30:25 2015