Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gnome-applets-colorblind-0.16.3-4.1 RPM for i586

From OpenSuSE 11.4 for i586

Name: gnome-applets-colorblind Distribution: openSUSE 11.4
Version: 0.16.3 Vendor: openSUSE
Release: 4.1 Build date: Sat Feb 19 23:28:00 2011
Group: System/GUI/GNOME Build host: build10
Size: 242806 Source RPM: gnome-mag-0.16.3-4.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://developer.gnome.org/projects/gap
Summary: A GNOME panel applet for coloblind people
This packages provides an applet to control image filters for colorblind
people.

Provides

Requires

License

LGPLv2.1+

Changelog

* Sun Feb 13 2011 vuntz@opensuse.org
  - Call relevant macros in %post/%postun:
    + %icon_theme_cache_post/postun because the package ships themed
      icons.
  - Pass %{?no_lang_C} to %find_lang so that english documentation
    can be packaged with the program, and not in the lang subpackage.
  - Change Requires of lang subpackage to Recommends, since the
    english documentation is not there anymore.
* Mon Nov 15 2010 dimstar@opensuse.org
  - Update to version 0.16.3:
    + bgo#630877: Fix build with gcc 4.4.3 adding explicity -lm
    + Updated translations.
* Wed Oct 13 2010 vuntz@opensuse.org
  - Remove libidl BuildRequires: there was no need for such an
    explicit BuildRequires.
* Tue Sep 28 2010 vuntz@opensuse.org
  - Update to version 0.16.2:
    + Code cleanups
    + Remove G*_DISABLE_DEPRECATED
    + Updated translations.
  - Drop gnome-mag-no-deprecated.patch: fixed upstream.
* Fri Aug 27 2010 vuntz@opensuse.org
  - Add gnome-mag-no-deprecated.patch to fix build.
* Wed Mar 31 2010 vuntz@opensuse.org
  - Update to version 0.16.1:
    + bgo#612818 - gnome-mag fails to build with latest gtk 2.19.7
    + bgo#610935 - POTFILES.in is broken
    + bgo#609456 - Broken build because of colorblind when building
      from git
    + Updated translations.
  - Drop gnome-mag-gtk2.19.7.patch: fixed upstream.
* Sat Mar 13 2010 dimstar@opensuse.org
  - Add gnome-mag-gtk2.19.7.patch to fix build with gtk 2.19.7.
* Sat Feb 13 2010 vuntz@opensuse.org
  - Remove en@shaw translation on openSUSE 11.2 and earlier.
* Fri Feb 12 2010 vuntz@opensuse.org
  - Update to version 0.16.0:
    + Added D-BUS support.
    + Updated translations.
  - Add dbus-1-glib-devel BuildRequires.
* Tue Sep 22 2009 dimstar@opensuse.org
  - Update to version 0.15.9:
    + Updated translations.
* Mon Aug 03 2009 vuntz@novell.com
  - Add colorblind-devel BuildRequires to build the colorblind
    applet, and gnome-python-desktop, python-gnome-devel,
    python-gobject2-devel, python-gtk-devel.
  - Create a new gnome-applets-colorblind package.
* Tue Jul 28 2009 lmedinas@gmail.com
  - Update to version 0.15.8:
    + bgo#574174 - Remove deprecated libgnomeui dependency
    + bgo#554162 - Install colorblind applet to pyexecdir
    + bgo#562079 - needlessly links against gdk-pixbuf-xlib
    + bgo#580186 - Use gtkbuilder instead of glade
    + Various - git, doap, etc.
    + Updated translations.
* Mon Jul 20 2009 vuntz@novell.com
  - Update to version 0.15.7:
    + bgo#563764 - Clean up GLib and GTK+ includes.
    + Updated translations.
* Sun Apr 12 2009 mboman@suse.de
  - Update to version 0.15.6:
    + bgo#573023 - Migrate deprecated gnome-vfs to gio/gvfs
    + bgo#577937 - colorblind applet does not run
    + Translation updates
  - Clean up Requires in -devel
  - Remove orbit2-devel from BuildRequires
* Sat Mar 14 2009 vuntz@novell.com
  - Update to version 0.15.5:
    + Updated translations.
  - Remove unneeded BuildRequires: gnome-common.
  - Remove AutoReqProv: it's default now.
  - Add --disable-static to configure.

Files

/usr/lib/bonobo/servers/GNOME_Magnifier_ColorblindApplet.server
/usr/lib/colorblind-applet
/usr/lib/colorblind-applet/colorblind-applet
/usr/lib/python2.7/site-packages/colorblind
/usr/lib/python2.7/site-packages/colorblind/ColorblindApplet.py
/usr/lib/python2.7/site-packages/colorblind/ColorblindApplet.pyc
/usr/lib/python2.7/site-packages/colorblind/ColorblindApplet.pyo
/usr/lib/python2.7/site-packages/colorblind/ColorblindAppletPreferences.py
/usr/lib/python2.7/site-packages/colorblind/ColorblindAppletPreferences.pyc
/usr/lib/python2.7/site-packages/colorblind/ColorblindAppletPreferences.pyo
/usr/lib/python2.7/site-packages/colorblind/Keybinder.py
/usr/lib/python2.7/site-packages/colorblind/Keybinder.pyc
/usr/lib/python2.7/site-packages/colorblind/Keybinder.pyo
/usr/lib/python2.7/site-packages/colorblind/Utils.py
/usr/lib/python2.7/site-packages/colorblind/Utils.pyc
/usr/lib/python2.7/site-packages/colorblind/Utils.pyo
/usr/lib/python2.7/site-packages/colorblind/__init__.py
/usr/lib/python2.7/site-packages/colorblind/__init__.pyc
/usr/lib/python2.7/site-packages/colorblind/__init__.pyo
/usr/lib/python2.7/site-packages/colorblind/defs.py
/usr/lib/python2.7/site-packages/colorblind/defs.pyc
/usr/lib/python2.7/site-packages/colorblind/defs.pyo
/usr/lib/python2.7/site-packages/colorblind/keybinder
/usr/lib/python2.7/site-packages/colorblind/keybinder/__init__.py
/usr/lib/python2.7/site-packages/colorblind/keybinder/__init__.pyc
/usr/lib/python2.7/site-packages/colorblind/keybinder/__init__.pyo
/usr/lib/python2.7/site-packages/colorblind/keybinder/_keybinder.so
/usr/lib/python2.7/site-packages/colorblind/osutils
/usr/lib/python2.7/site-packages/colorblind/osutils/__init__.py
/usr/lib/python2.7/site-packages/colorblind/osutils/__init__.pyc
/usr/lib/python2.7/site-packages/colorblind/osutils/__init__.pyo
/usr/lib/python2.7/site-packages/colorblind/osutils/_osutils.so
/usr/lib/python2.7/site-packages/colorblind/ui
/usr/lib/python2.7/site-packages/colorblind/ui/About.py
/usr/lib/python2.7/site-packages/colorblind/ui/About.pyc
/usr/lib/python2.7/site-packages/colorblind/ui/About.pyo
/usr/lib/python2.7/site-packages/colorblind/ui/ColorblindPreferencesUI.py
/usr/lib/python2.7/site-packages/colorblind/ui/ColorblindPreferencesUI.pyc
/usr/lib/python2.7/site-packages/colorblind/ui/ColorblindPreferencesUI.pyo
/usr/lib/python2.7/site-packages/colorblind/ui/WindowUI.py
/usr/lib/python2.7/site-packages/colorblind/ui/WindowUI.pyc
/usr/lib/python2.7/site-packages/colorblind/ui/WindowUI.pyo
/usr/lib/python2.7/site-packages/colorblind/ui/__init__.py
/usr/lib/python2.7/site-packages/colorblind/ui/__init__.pyc
/usr/lib/python2.7/site-packages/colorblind/ui/__init__.pyo
/usr/share/GConf/schemas/colorblind-applet.schemas
/usr/share/colorblind
/usr/share/colorblind/Colorblind_Applet.xml
/usr/share/colorblind/art
/usr/share/colorblind/art/colorblind-applet.png
/usr/share/colorblind/art/colorblind-applet.svg
/usr/share/colorblind/colorblind-prefs.ui
/usr/share/icons/hicolor/16x16/apps/colorblind-applet.png
/usr/share/icons/hicolor/24x24/apps/colorblind-applet.png
/usr/share/icons/hicolor/48x48/apps/colorblind-applet.png
/usr/share/icons/hicolor/96x96/apps/colorblind-applet.png
/usr/share/icons/hicolor/scalable/apps/colorblind-applet.svg


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Sep 15 22:11:17 2014