Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libEterm0.9.3-0.9.3-5mdv2007.0 RPM for sparc

From Mandriva devel cooker for sparc / media / contrib / release

Name: libEterm0.9.3 Distribution: Mandriva Linux
Version: 0.9.3 Vendor: Mandriva
Release: 5mdv2007.0 Build date: Wed Sep 6 21:00:49 2006
Group: Terminals Build host: tia.csc.warwick.ac.uk
Size: 650460 Source RPM: Eterm-0.9.3-5mdv2007.0.src.rpm
Packager: Stefan van der Eijk <stefan@mandriva.org>
Url: http://eterm.sourceforge.net/
Summary: Library from Eterm (Enlightened Terminal Emulator)
Eterm is a color vt102 terminal emulator intended as a replacement for Xterm.
It is designed with a Freedom of Choice philosophy, leaving as much power,
flexibility, and freedom as possible in the hands of the user.

It is designed to look good and work well, but takes a feature-rich approach
rather than one of minimalism while still maintaining speed and efficiency.

It works on any windowmanager/desktop environment, although it is designed
to work and integrate best with Enlightenment.

This library is essential for Eterm to work.

Provides

Requires

License

BSD

Changelog

* Thu Sep 07 2006 Jerome Soyer <saispo@mandriva.org> 0.9.3-5mdv2007.0
  - XDG Menu
  - Fix alternatives error
* Thu Jun 08 2006 Per Øyvind Karlsen <pkarlsen@mandriva.com> 0.9.3-4mdv2007.0
  - fix buildrequires
* Sat May 13 2006 Couriousous <couriousous@mandriva.org> 0.9.3-3mdk
  - Yearly rebuild
  - Fix gcc4 build
* Fri Apr 29 2005 Couriousous <couriousous@mandriva.org> 0.9.3-2mdk
  - From trem : 
      - Disable mmx ( fix amd64 compile and not all i586 have mmx )
* Thu Feb 03 2005 Abel Cheung <deaddog@mandrake.org> 0.9.3-1mdk
  - New version
  - Don't apply patch1, use Eterm-bg again since copyright is clear now
  - All programs written by Rasterman has been GPL'ed. Yay!
  - Can't bear with non-antialiased icons, better use mdk default ones
  - P3: Don't link against freetype 1.x
  - Add missing (Build)Requires
  - mklibname
  - Remove so-called devel package, which is useless
  - Update Eterm background image list in scriptlet
* Wed Jun 02 2004 Michael Scherer <misc@mandrake.org> 0.9.2-6mdk 
  - [DIRM]
* Sun May 16 2004 Michael Scherer <misc@mandrake.org> 0.9.2-5mdk 
  - remove devel requrement
* Sat May 15 2004 Michael Scherer <misc@mandrake.org> 0.9.2-4mdk 
  - Birthday rebuild
  - rpmbuildupdate aware
  - fix some rpmlint warning

Files

/usr/lib/libEterm-0.9.3.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jul 10 16:22:43 2014