Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

uim-qt-0.4.8-4.1.20060mdk RPM for x86_64

From Mandriva devel 2006.0 for x86_64 / media / main

Name: uim-qt Distribution: Mandriva Linux
Version: 0.4.8 Vendor: Mandriva
Release: 4.1.20060mdk Build date: Tue Oct 18 00:06:41 2005
Group: System/Internationalization Build host: linsec.homelinux.org
Size: 494789 Source RPM: uim-0.4.8-4.1.20060mdk.src.rpm
Packager: Mandriva Security Team <security@mandriva.com>
Url: http://uim.freedesktop.org/wiki/
Summary: KDE helper for uim
KDE helper for uim. It contains some apps like toolbar,
system tray, applet, candidate window for Uim library.

Provides

Requires

License

GPL or BSD

Changelog

* Tue Oct 18 2005 Stew Benedict <sbenedict@mandriva.com> 0.4.8-4.1.20060mdk
  - security update for CAN-2005-3149 (P0)
* Tue Sep 13 2005 Thierry Vignaud <tvignaud@mandriva.com> 0.4.8-4mdk
  - rebuild b/c of qt-immodule (#18486)
* Fri Aug 26 2005 Gwenole Beauchesne <gbeauchesne@mandriva.com> 0.4.8-3mdk
  - fix location of qt plugins
* Thu Aug 18 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.8-2mdk
  - rebuild against gcc-4.0.1
  - (we need to build uim-qtimmodule and qt3 with the same gcc)
  - merge module packages into uim (to maintain packages easily)
  - change URL
* Tue Aug 09 2005 Thierry Vignaud <tvignaud@mandriva.com> 0.4.8-1mdk
  - fix requires
  - remove useless ldconfig in {post,pre} (for plugins not reachable by ld)
  - misc other cleanup
  - UTUMI Hirosi <utuhiro78@yahoo.co.jp>:
    o new release
    o use uim-module-manager to (un)register plugins
    o remove "buildrequires kdelibs-devel"
    o (uim-qt/uim-qtimmodule don't need it)
* Thu Aug 04 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.7.1-1mdk
  - new release
  - enable uim-qtimmodule
  - remove uim-prime (it needs many buildrequires)
  - remove eb support to reduce buildrequires
  - remove unnecessary files (canna*.scm, tutcode*.scm)
  - fix requires for uim-qt (kdelibs -> qt)
  - spec cleanup
* Tue May 10 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.6-7.svn0837.1mdk
  - remove patch0,1 (merged upstream)
  - latest snapshot
* Wed Mar 30 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.6-7.svn0811.1mdk
  - add skkserv support (patch0,1)
  - latest snapshot
  - update source2,3,4 for prime-1.0.0.1
  - add some comments for new packagers
  - modify buildrequires
* Wed Mar 30 2005 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.4.6-6mdk
  - ensure either qt or gtk is installed with uim so that setup panel, helper
    toolbar etc... works (#14947)
* Wed Mar 23 2005 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.4.6-5mdk
  - fix upgrade (uim-applet is dead)
* Sun Mar 13 2005 Christiaan Welvaart <cjw@daneel.dyndns.org> 0.4.6-4mdk
  - add BuildRequires: libanthy-devel, libncurses-devel
* Fri Mar 11 2005 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 0.4.6-3mdk
  - fix build on lib64 platforms
  - fix buildrequires (again, titi watch out!)
* Thu Mar 03 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.6-2mdk
  - update source2 for prime-0.9.4-rc1
  - add obsoletes prime <= 0.9.4-0.alpha3.1mdk
  - fix requires
* Tue Mar 01 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.6-1mdk
  - new release (uim-0.4.6-final)
  - replace prime.scm (source2)
  - add uim-qtimmodule (default = disabled)
* Thu Feb 24 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.6-1.beta2.3mdk
  - add source1 uim-update-imlist
  - (uim doesn't update im engine list automatically)
* Wed Feb 23 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.6-1.beta2.2mdk
  - split in several subpackages (uim-anthy, uim-m17n, uim-prime, uim-skk)
* Tue Feb 22 2005 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.4.6-1.beta2.1mdk
  - fix requires (rpmlint)
  - new release (security fix) (UTUMI Hirosi <utuhiro78@yahoo.co.jp>)
* Sat Feb 19 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.6-0.svn0667.2mdk
  - change buildrequires prime-dict to libprime
  - add buildrequires kdelibs-devel (for uim-qt)
  - add buildrequires libeb-devel (for electronic book support)
  - remove "post qt" and "postun qt". uim-qt doesn't have libraries.
* Fri Feb 18 2005 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.4.6-0.svn0667.1mdk
  - fix buildrequires
  - UTUMI Hirosi <utuhiro78@yahoo.co.jp>:
    o latest snapshot (uim-0.4.6-alpha)
    o spec cleanup
    o add uim-gtk, uim-qt
    o uim-applet is merged into libuim0
* Thu Feb 17 2005 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 0.4.5-5.20050113.3mdk
  - fix requires
* Tue Feb 01 2005 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.4.5-5.20050113.2mdk
  - kill wrong buildrequires
* Fri Jan 14 2005 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.5-5.20050113.1mdk
  - latest snapshot
  - add "Prereq:  gtk-query-immodules-2.0"
  - remove prime.scm (It should be installed by prime. prime-x.y.z needs prime-x.y.z.scm.)
* Fri Dec 31 2004 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.5-4mdk
  - add patch0, patch1
  - remove "--with-canna", "--enable-dict" (experimental)
* Mon Nov 15 2004 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.5-3mdk
  - new release
  - add BuildRequires: canna-devel (another Japanese translation engine)
  - add uim-dict (a tool for managing dictionary)
* Fri Oct 22 2004 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 0.4.3-2mdk
  - mklibname fixes
  - no XFCE4 applet generated
* Sun Sep 05 2004 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.3-1mdk
  - new release
* Sun Aug 01 2004 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.2.1-1mdk
  - new release
* Fri Jul 30 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.4.2-1mdk
  - new release
  - fix build from official releases
  - fix uim-fep build
* Fri Jul 30 2004 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.1-3.svn1041.1mdk
  - svn 1041
* Thu Jul 29 2004 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.4.1-3.svn1029.1mdk
  - svn 1029
* Thu Jul 29 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.4.1-2.svn0997.2mdk
  - biarch support
* Wed Jul 21 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.4.1-2.svn0997.1mdk
  - do not package useless files in doc
  - UTUMI Hirosi <utuhiro78@yahoo.co.jp>:
    o new release
    o svn 997
* Wed Jun 30 2004 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.3.9-2.svn912.2mdk
  - svn 912
  - (source) svn checkout http://freedesktop.org:8080/svn/uim/trunk
* Tue Jun 15 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.3.9-1mdk
  - new release
  - remove patch 0 (merged upstream)
* Mon Jun 14 2004 UTUMI Hirosi <utuhiro78@yahoo.co.jp> 0.3.8-4mdk
  - svn 899
  - add patch0 (made by James - it will be merged)
* Wed Jun 09 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.3.8-3mdk
  - rebuild for new g++
* Fri May 28 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.3.8-2mdk
  - add m17n support (UTUMI Hirosi)
* Fri May 28 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.3.8-1mdk
  - new release
  - do not overwrite config files on update
* Fri Apr 09 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.3.4.2-2mdk
  - fix duplicated buildrequires
* Thu Apr 08 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.3.4.2-1mdk
  - new release
  - fix buildrequires
  - include download url in source0
  - change summary and description (UTUMI Hirosi, by authors request)
  - link with gtk+2.4.0 (because of new immodules path)
* Fri Apr 02 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.3.3-1mdk
  - new release
  - drop patches 0 and 1 (merged upstream)
* Sat Mar 20 2004 Frederic Crozat <fcrozat@mandrakesoft.com> 0.2.8-5mdk
  - Patch1: fix crash in nautilus
* Tue Mar 09 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.2.8-4mdk
  - patch 0: fix numeric pad in KDE applications (transmitted by UTUMI Hirosi)
* Tue Feb 17 2004 Abel Cheung <deaddog@deaddog.org> 0.2.8-3mdk
  - Sanitize spec file
  - Fix post scripts
  - Add missing requirement
* Sun Feb 15 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.2.8-2mdk
  - build release
* Wed Feb 11 2004 Guillaume Cottenceau <gc@mandrakesoft.com> 0.2.8-1mdk
  - new version
* Sat Jan 31 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.2.7-2mdk
  - use proper build fix
* Fri Jan 30 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.2.7-1mdk
  - new release
  - fix build
* Thu Jan 22 2004 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.2.4-1mdk
  - fix group
  - fix not localized messages catalog
  - add ldconfig call
  - fix unpackaged files
  - kill useless requires guessed by rpm
  - mklibname support
  - initial upload based on UTUMI Hirosi <utuhiro78@yahoo.co.jp> work
* Mon Jan 12 2004 Yuhei Matsunaga <yuhei@users.sourceforge.jp> 0.2.4-1
  - Version updated.

Files

/usr/bin/uim-candwin-qt
/usr/bin/uim-chardict-qt
/usr/bin/uim-im-switcher-qt
/usr/bin/uim-pref-qt
/usr/bin/uim-toolbar-qt
/usr/share/doc/uim-qt-0.4.8
/usr/share/doc/uim-qt-0.4.8/COPYING


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Aug 10 12:54:27 2014