Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

basesystem-10.1-5mdk RPM for x86_64

From Mandriva devel 2006.0 for x86_64 / media / main

Name: basesystem Distribution: Mandriva Linux
Version: 10.1 Vendor: Mandriva
Release: 5mdk Build date: Mon Sep 5 10:19:52 2005
Group: System/Base Build host: ramanujan.mandriva.com
Size: 0 Source RPM: basesystem-10.1-5mdk.src.rpm
Packager: Gwenole Beauchesne <gbeauchesne@mandriva.com>
Summary: The skeleton package which defines a simple Mandriva Linux system
Basesystem defines the components of a basic Mandriva Linux system (for
example, the package installation order to use during bootstrapping).
Basesystem should be the first package installed on a system, and it
should never be removed.

Provides

Requires

License

GPL

Changelog

* Sat Sep 03 2005 Stew Benedict <sbenedict@mandriva.com> 10.1-5mdk
  - drop bdflush from requires
* Fri Aug 12 2005 Flavio Bruno Leitner <flavio@mandriva.com> 10.1-4mdk
  - changed requires from modutils to module-init-tools
* Wed Aug 03 2005 Olivier Blin <oblin@mandriva.com> 10.1-3mdk
  - change requires back to sysklogd since syslog-ng doesn't work on
    fresh installs
  - fix summary ended with dot
  - use Mandriva
* Fri Jul 15 2005 Herton Ronaldo Krzesinski <herton@mandriva.com> 10.1-2mdk
  - Changed requires from sysklogd to syslog-daemon
* Tue Sep 07 2004 Frederic Lepied <flepied@mandrakesoft.com> 10.1-1mdk
  - Mandrakelinux
* Sat Sep 04 2004 Warly <warly@mandrakesoft.com> 10.1-0.1mdk
  - Change the version to 10.1
* Wed Jan 07 2004 Pixel <pixel@mandrakesoft.com> 10.0-0.2mdk
  - require bootloader (instead of lilo / aboot / elilo / ...)
* Tue Jan 06 2004 Pixel <pixel@mandrakesoft.com> 10.0-0.1mdk
  - don't require mkbootdisk anymore
* Fri Apr 18 2003 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 9.2-1mdk
  - add mkbootdisk for x86-64
* Sat Oct 12 2002 Thierry Vignaud <tvignaud@mandrakesoft.com> 9.0-3mdk
  - Requires: s/fileutils, sh-utils, textutils/coreutils/
* Mon Oct 07 2002 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 9.0-2mdk
  - Requires: lilo on x86-64 too
* Wed Sep 11 2002 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 9.0-1mdk
  - Requires: libgcc >= 3.2-1mdk
* Sun Jun 16 2002 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 8.2-3mdk
  - Requires: timezone here for now until DrakX deals with it directly
  - Requires: ldconfig on IA-64 too
* Wed Apr 03 2002 Pixel <pixel@mandrakesoft.com> 8.2-2mdk
  - don't require tmpwatch (not mandatory)
* Fri Feb 22 2002 Pixel <pixel@mandrakesoft.com> 8.2-1mdk
  - next version is... 8.2 :)
* Fri Feb 22 2002 Pixel <pixel@mandrakesoft.com> 8.1-5mdk
  - add BuildRoot to please rpmlint
  - remove requires
    * ntsysv (replaced by drakxservices)
    * procmail (not needed)
    * libtermcap2 (no need to require libraries)
    * basesystem (why was it there?)
* Thu Jan 24 2002 Pixel <pixel@mandrakesoft.com> 8.1-4mdk
  - remove requires
    * hdparm setserial (not needed by many hardware)
    * info man (not needed with excludedocs)
    * getty_ps
    * ash (there's sash which is much more useful)
* Thu Jan 24 2002 Pixel <pixel@mandrakesoft.com> 8.1-3mdk
  - remove requires 
    * isapnptools (now required by sndconfig)
    * grub (lilo *is* needed, but not grub)
    * msec (DrakX will ensure it is installed in 99% of installs)
* Tue Dec 04 2001 Chmouel Boudjnah <chmouel@mandrakesoft.com> 8.1-2mdk
  - s|Copyright|Licenses|;
* Sat Sep 15 2001 Chmouel Boudjnah <chmouel@mandrakesoft.com> 8.1-1mdk
  - Rebuild.
* Thu Jul 12 2001 Matthias Badaire <mbadaire@mandrakesoft.com> 8.0-5mdk
  - add mkinitrd for ia64
* Sat Jul 07 2001 Matthias Badaire <mbadaire@mandrakesoft.com> 8.0-4mdk
  - change eli to elilo
* Sat May 12 2001 Stew Benedict <sebedict@mandrakesoft.com> 8.0-3mdk
  - remove kernel-pmac, add pmac-utils to requires - PPC
* Thu Mar 22 2001 Stew Benedict <sbenedict@mandrakesoft.com> 8.0-2mdk
  - add mkinitrd to requires - PPC
* Tue Mar 20 2001 Guillaume Cottenceau <gc@mandrakesoft.com> 8.0-1mdk
  - following lib policy, add libtermcap2 to basesystem
  - bomb version to ``8.0''
* Wed Mar 07 2001 Stew Benedict <sbenedict@mandrakesoft.com> 7.2-5mdk
  - ppc add mktemp to requires
* Tue Feb 13 2001 Stew Benedict <sbenedict@mandrakesoft.com> 7.2-4mdk
  - ppc: requires ybin
* Sat Oct 28 2000 Francis Galiegue <fg@mandrakesoft.com> 7.2-2mdk
  - ia64: does not require ldconfig nor procmail for now - KLUDGE - see spec file
    for details
  - ia64: requires eli
* Tue Oct 10 2000 Guillaume Cottenceau <gc@mandrakesoft.com> 7.2-1mdk
  - 7.2
* Fri Mar 24 2000 Pixel <pixel@mandrakesoft.com> 7.1-4mdk
  - remove the BuildArchitectures: noarch
  (otherwise can't have arch dependent Requires, silly me)
* Wed Mar 22 2000 Pixel <pixel@mandrakesoft.com> 7.1-3mdk
  - changed require vim-minimal to vim (thanks Quel Qun)
* Tue Mar 21 2000 Pixel <pixel@mandrakesoft.com> 7.1-2mdk
  - added a *lot* of requires. Now *is* the base
* Mon Mar 13 2000 Chmouel Boudjnah <chmouel@mandrakesoft.com> 7.1-1mdk
  - Upgrade version.
  - Update groups.
* Thu Dec 02 1999 Pixel <pixel@linux-mandrake.com>
  - changed back Requires to preReq :(
* Wed Dec 01 1999 Pixel <pixel@linux-mandrake.com>
  - changed preReq to Requires
* Wed Oct 20 1999 Chmouel Boudjnah <chmouel@mandrakesoft.com>
  - Build Release.
* Wed Jul 07 1999 Chmouel Boudjnah <chmouel@mandrakesoft.com>
  - Build in the new environement (VER: 6mdk).
* Sat Apr 10 1999 Bernhard Rosenkraenzer <bero@linux-mandrake.com>
  - Mandrake adaptions
  - add de locale
* Tue Mar 16 1999 Cristian Gafton <gafton@redhat.com>
  - don't require rpm (breaks dependency chain)
* Tue Mar 16 1999 Erik Troan <ewt@redhat.com>
  - require rpm
* Wed Dec 30 1998 Cristian Gafton <gafton@redhat.com>
  - build for 6.0
* Wed Aug 12 1998 Jeff Johnson <jbj@redhat.com>
  - build root
* Tue Apr 28 1998 Prospector System <bugs@redhat.com>
  - translations modified for de, fr, tr
* Wed Sep 24 1997 Erik Troan <ewt@redhat.com>
  - made a noarch package

Files

No Filelist in the Package !

Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Dec 10 10:16:30 2014