Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgs-devel-9.02-1.1 RPM for i586

From Mandriva 2011 for i586 / media / main / updates

Name: libgs-devel Distribution: Mandriva Linux
Version: 9.02 Vendor: Mandriva
Release: 1.1 Build date: Fri Oct 5 10:26:44 2012
Group: Development/C Build host: titan.mandriva.com
Size: 24589 Source RPM: ghostscript-9.02-1.1.src.rpm
Packager: Mandriva Linux Security Team <security@mandriva.com>
Url: http://www.ghostscript.com/awki/Index
Summary: Headers and links to compile against the "libgs9" library
This package contains the static library and the header files needed
to compile applications using the GhostScript shared library.

Provides

Requires

License

GPLv2+

Changelog

* Fri Oct 05 2012 Oden Eriksson <oeriksson@mandriva.com> 9.02-1.1
  - P200: security fix for CVE-2012-4405
* Fri Apr 01 2011 Funda Wang <fwang@mandriva.org> 9.02-1mdv2011.0
  + Revision: 649540
  - update file list
  - update file list
  - real 9.02
  - update to new version 9.02
* Thu Feb 10 2011 Funda Wang <fwang@mandriva.org> 9.01-1
  + Revision: 637122
  - New version 9.01
  - drop system jasper patch (merged upstream)
  - use new devel package policy
* Fri Sep 24 2010 Oden Eriksson <oeriksson@mandriva.com> 9.00-1mdv2011.0
  + Revision: 580940
  - 9.00
  - drop redundant patches
  - rediff some patches
  - fix build deps
  
    + Funda Wang <fwang@mandriva.org>
      - add archlinux patch to build with png14
* Fri Jul 16 2010 Oden Eriksson <oeriksson@mandriva.com> 8.71-72mdv2011.0
  + Revision: 554181
  - P108: CVE-2010-1628 (ubuntu)
  - link against system libpng jpeg libs
* Wed Mar 24 2010 Tiago Salem <salem@mandriva.com.br> 8.71-71mdv2010.1
  + Revision: 527273
  - add patch to fix some ldflags (fix for #58347)
  - remove deprecated "--with-cups"
  - bump release
* Mon Mar 22 2010 Tiago Salem <salem@mandriva.com.br> 8.71-70mdv2010.1
  + Revision: 526638
  - bump release or it will be reject, even when bumping the version
  - update to 8.71
  - drop deprecated patches
* Tue Oct 27 2009 Oden Eriksson <oeriksson@mandriva.com> 8.64-69mdv2010.0
  + Revision: 459488
  - build against system jbig2dec libs (CVE-2009-0196 is fixed there,
    so no need to patch the bundled jbig2dec libs)

Files

/usr/include/ghostscript
/usr/include/ghostscript/gdevdsp.h
/usr/include/ghostscript/iapi.h
/usr/include/ghostscript/ierrors.h
/usr/lib/libgs.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Dec 10 02:10:13 2017