Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

networkmanager-wwan-1.18.2-1.mga7 RPM for i586

From Mageia 7 for i586 / media / core / updates

Name: networkmanager-wwan Distribution: Mageia
Version: 1.18.2 Vendor: Mageia.Org
Release: 1.mga7 Build date: Sun Jul 28 21:53:12 2019
Group: System/Base Build host: localhost
Size: 135300 Source RPM: networkmanager-1.18.2-1.mga7.src.rpm
Packager: tmb <tmb>
Url: https://wiki.gnome.org/Projects/NetworkManager
Summary: Mobile broadband device plugin for NetworkManager
This package contains NetworkManager support for mobile broadband (WWAN)
devices.

Provides

Requires

License

GPLv2+

Changelog

* Sun Jul 28 2019 tmb <tmb> 1.18.2-1.mga7
  + Revision: 1424799
  - update to 1.18.2
* Wed Apr 24 2019 tmb <tmb> 1.18.1-1.mga7
  + Revision: 1395190
  - update to 1.18.1
* Thu Apr 18 2019 umeabot <umeabot> 1.16.0-2.mga7
  + Revision: 1392837
  - Rebuild with meson 0.50.1
* Fri Mar 15 2019 ovitters <ovitters> 1.16.0-1.mga7
  + Revision: 1377458
  - new version 1.16.0
* Mon Mar 11 2019 ovitters <ovitters> 1.15.91-1.mga7
  + Revision: 1374100
  - new version 1.15.91
* Sun Feb 24 2019 wally <wally> 1.15.90-1.mga7
  + Revision: 1369902
  - new version 1.15.90 (1.16-rc1)
* Sat Feb 23 2019 wally <wally> 1.14.6-1.mga7
  + Revision: 1369573
  - new version 1.14.6
  - drop upstreamed patches and files
  - update discover-mac-address.patch
* Sat Feb 16 2019 wally <wally> 1.14.4-5.mga7
  + Revision: 1367512
  - use /run as runstatedir instead of /var/run
  - build using python3
* Sat Jan 26 2019 wally <wally> 1.14.4-4.mga7
  + Revision: 1361015
  - don't require iptables/iproute2
* Sun Jan 20 2019 wally <wally> 1.14.4-3.mga7
  + Revision: 1358464
  - switch to meson build
  - disable obsolete ibft plugin
* Sun Nov 04 2018 tmb <tmb> 1.14.4-2.mga7
  + Revision: 1328101
  - dhcp6: make sure we have enough space for the DHCP6 option header
    (CVE-2018-15688)
* Sat Oct 27 2018 wally <wally> 1.14.4-1.mga7
  + Revision: 1326221
  - new version 1.14.4
  - switch crypto to gnutls
* Tue Sep 18 2018 ovitters <ovitters> 1.12.4-1.mga7
  + Revision: 1260180
  - new version 1.12.4
  - dropped merged patch NetworkManager-1.12.2-fix-compile-error-due-to-NM_AVAILABLE_IN_1_12_2-macro.patch
* Sat Sep 08 2018 daviddavid <daviddavid> 1.12.2-2.mga7
  + Revision: 1257755
  - add patch to fix compile error due to NM_AVAILABLE_IN_1_12_2 macro
* Wed Jul 25 2018 ovitters <ovitters> 1.12.2-1.mga7
  + Revision: 1245196
  - new version 1.12.2
* Sun Jul 01 2018 guillomovitch <guillomovitch> 1.12.0-1.mga7
  + Revision: 1241032
  - new version 1.12.0
* Sat Jun 16 2018 ovitters <ovitters> 1.10.10-1.mga7
  + Revision: 1237187
  - new version 1.10.10
* Fri May 11 2018 ovitters <ovitters> 1.10.8-1.mga7
  + Revision: 1228314
  - new version 1.10.8
* Mon Mar 12 2018 ovitters <ovitters> 1.10.6-1.mga7
  + Revision: 1208474
  - new version 1.10.6
* Mon Feb 05 2018 ovitters <ovitters> 1.10.4-1.mga7
  + Revision: 1198965
  - new version 1.10.4
  + wally <wally>
  - drop old conflicts
* Tue Dec 12 2017 ovitters <ovitters> 1.10.2-1.mga7
  + Revision: 1182262
  - new version 1.10.2
* Fri Nov 10 2017 ovitters <ovitters> 1.10.0-1.mga7
  + Revision: 1176782
  - new version 1.10.0
* Mon Nov 06 2017 wally <wally> 1.9.90-1.mga7
  + Revision: 1176263
  - new version 1.9.90 (1.10-rc1)
* Wed Oct 11 2017 wally <wally> 1.8.4-4.mga7
  + Revision: 1171004
  - build with libpsl
  - add patches to add support for DHCPv4 domain search list (option 119) to internal dhcp client
* Tue Oct 03 2017 wally <wally> 1.8.4-3.mga7
  + Revision: 1167944
  - install /usr/lib/NetworkManager/VPN/
* Tue Oct 03 2017 wally <wally> 1.8.4-2.mga7
  + Revision: 1167883
  - fix ppp requires
* Wed Sep 27 2017 ovitters <ovitters> 1.8.4-1.mga7
  + Revision: 1160493
  - new version 1.8.4

Files

/usr/lib/.build-id
/usr/lib/.build-id/e8
/usr/lib/.build-id/e8/78d722676775753875f4459e68744c74082bff
/usr/lib/.build-id/f1
/usr/lib/.build-id/f1/fee825b9e232d828cb3b737289571021810a26
/usr/lib/NetworkManager/1.18.2/libnm-device-plugin-wwan.so
/usr/lib/NetworkManager/1.18.2/libnm-wwan.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Nov 9 13:13:03 2022