Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

ceph-libs-compat-10.2.7-1.mga6 RPM for x86_64

From Mageia 6 for x86_64 / media / core / release

Name: ceph-libs-compat Distribution: Mageia
Version: 10.2.7 Vendor: Mageia.Org
Release: 1.mga6 Build date: Mon Apr 24 15:39:59 2017
Group: System/Libraries Build host: ecosse.mageia.org
Size: 0 Source RPM: ceph-10.2.7-1.mga6.src.rpm
Packager: neoclust <neoclust>
Url: http://ceph.com/
Summary: Meta package to include ceph libraries
This is a meta package, that pulls in librados2, librbd1 and libcephfs1. It
is included for backwards compatibility with distributions that depend on the
former ceph-libs package, which is now split up into these three subpackages.
Packages still depending on ceph-libs should be fixed to depend on librados2,
librbd1 or libcephfs1 instead.

Provides

Requires

License

LGPL-2.0

Changelog

* Mon Apr 24 2017 neoclust <neoclust> 1:10.2.7-1.mga6
  + Revision: 1097216
  - New version 10.2.7 - Fixes CVE-2016-9579 (mga#20629)
* Sun Jan 01 2017 akien <akien> 1:10.2.2-5.mga6
  + Revision: 1079429
  - Rebuild for leveldb 1.19
* Thu Sep 29 2016 pterjan <pterjan> 1:10.2.2-4.mga6
  + Revision: 1057535
  - Reduce memory needed to build on arm, it currently runs out of memory
* Tue Jul 12 2016 neoclust <neoclust> 1:10.2.2-3.mga6
  + Revision: 1041232
  - Remove use of ldconfig
* Sun Jul 03 2016 neoclust <neoclust> 1:10.2.2-2.mga6
  + Revision: 1038571
  - Rebuild with fixed group
  - imported package ceph

Files

No Filelist in the Package !

Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Sep 22 06:34:16 2018