Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libncursesw5-6.0-8.3.mga6 RPM for i586

From Mageia 6 for i586 / media / core / updates

Name: libncursesw5 Distribution: Mageia
Version: 6.0 Vendor: Mageia.Org
Release: 8.3.mga6 Build date: Tue Jun 26 10:05:16 2018
Group: System/Libraries Build host: localhost
Size: 428116 Source RPM: ncurses-6.0-8.3.mga6.src.rpm
Packager: ns80 <ns80>
Url: http://www.gnu.org/software/ncurses/ncurses.html
Summary: Ncurses libraries which support UTF8
The curses library routines are a terminal-independent method of updating
character screens with reasonalble optimization. The ncurses (new curses)
library is a freely distributable replacement for the discontinued 4.4BSD
classic curses library.

This package contains ncurses libraries which support wide char (UTF8),
and is not compatible with those without.

Provides

Requires

License

MIT

Changelog

* Tue Jun 26 2018 ns80 <ns80> 6.0-8.3.mga6
  (not released yet)
  + Revision: 1239801
  - update patch for CVE-2018-10754 with the one from https://patchwork.openembedded.org/patch/150918/ (mga#23135)
  + mrambo3501 <mrambo3501>
  - added redhat patch which fixes CVE-2018-10754 (mga#23135)
  + luigiwalser <luigiwalser>
  - 6.0-20171223 (fixes several security issues, mga#21197)
* Fri Jan 13 2017 luigiwalser <luigiwalser> 6.0-8.mga6
  + Revision: 1081257
  - drop circular requires on ncurses from libs, which causes scriplet errors during installation
* Fri Nov 11 2016 luigiwalser <luigiwalser> 6.0-7.mga6
  + Revision: 1066560
  - 6.0-20161105
* Sat Aug 13 2016 wally <wally> 6.0-6.mga6
  + Revision: 1046302
  - move xterm-256color to main ncurses pkg
* Mon May 09 2016 luigiwalser <luigiwalser> 6.0-5.mga6
  + Revision: 1011526
  - 6.0-20160507
* Mon Apr 04 2016 eatdirt <eatdirt> 6.0-4.mga6
  + Revision: 998378
  - Update rxvt terminfo to support rxvt-unicode 9.22
* Mon Feb 15 2016 luigiwalser <luigiwalser> 6.0-3.mga6
  + Revision: 961683
  - 6.0-20160213
  - add patch from fedora to make installed ncurses.h compatible with
    narrow-char libncurses (rhbz#1270534)
* Sat Jan 16 2016 luigiwalser <luigiwalser> 6.0-2.mga6
  + Revision: 923449
  - build both abi 5 and abi 6 libraries
* Fri Jan 15 2016 luigiwalser <luigiwalser> 6.0-1.mga6
  + Revision: 923412
  - 6.0-20160102
  - update patch 11 from fedora
  - just build abi version 5 for now
* Sat Aug 22 2015 tmb <tmb> 5.9-24.mga6
  + Revision: 868104
  - update to 20141206 patchset
  - rebuild for new gcc

Files

/usr/lib/libformw.so.5
/usr/lib/libformw.so.5.9
/usr/lib/libmenuw.so.5
/usr/lib/libmenuw.so.5.9
/usr/lib/libncurses++w.so.5
/usr/lib/libncurses++w.so.5.9
/usr/lib/libncursesw.so.5
/usr/lib/libncursesw.so.5.9
/usr/lib/libpanelw.so.5
/usr/lib/libpanelw.so.5.9


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Nov 19 03:03:20 2018