Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libpulseaudio0-10.0-1.1.mga6 RPM for armv7hl

From Mageia 6 for armv7hl / media / core / updates

Name: libpulseaudio0 Distribution: Mageia
Version: 10.0 Vendor: Mageia.Org
Release: 1.1.mga6 Build date: Sat Aug 5 18:25:47 2017
Group: System/Libraries Build host: armlet9.mageia.org
Size: 341068 Source RPM: pulseaudio-10.0-1.1.mga6.src.rpm
Packager: neoclust <neoclust>
Url: http://pulseaudio.org/
Summary: Libraries for PulseAudio clients
This package contains the runtime libraries for any application that wishes
to interface with a PulseAudio sound server.

Provides

Requires

License

LGPL and BSD-like

Changelog

* Sat Aug 05 2017 neoclust <neoclust> 10.0-1.1.mga6
  + Revision: 1136110
  - Disable flat_volume ( should fix mga#21284 )
* Tue Feb 28 2017 ghibo <ghibo> 10.0-1.mga6
  + Revision: 1088196
  - New release: 10.0.
  - Disable RAOP2 patches for now as not merging correctly.
  
    + ovitters <ovitters>
      - remove esd from description
  
    + tv <tv>
      - greatly simplify patch 500
* Wed Dec 21 2016 ghibo <ghibo> 9.0-5.mga6
  + Revision: 1076255
  - Remove icewm from XDG session list (spotted by Olaf Vitters).
* Wed Dec 21 2016 ghibo <ghibo> 9.0-4.mga6
  + Revision: 1076241
  - Fix pulseaudio.xinit because the $SESSION env var, when called from sddm
    contains the Exec argument of the .desktop file, and thus fails the check against
    the previous generic session names like "KDE", "GNOME", etc.; add further
    sessions check names for the case of desktop where xdg autostart already
    starts pulseaudio correctly and automatically.
  - pulseaudio.xinit: add an extra check on pulseaudio pid (for when it's not started from xdg
    autostart) and for when, sometimes, start-pulseaudio-x11 fails.
  - pulseaudio.xinit: execute the /etc/sysconfig/pulseaudio config file that already exists.
* Wed Sep 21 2016 daviddavid <daviddavid> 9.0-3.mga6
  + Revision: 1054837
  - add missing dependencies for module-equalizer subpackage (mga#19429)
* Fri Aug 26 2016 pterjan <pterjan> 9.0-2.mga6
  + Revision: 1049000
  - Fix file list on arm
* Wed Aug 24 2016 luigiwalser <luigiwalser> 9.0-1.mga6
  + Revision: 1048260
  - 9.0
* Thu May 12 2016 tv <tv> 8.0-5.mga6
  + Revision: 1014235
  - adjust file list on ARM
* Thu May 12 2016 luigiwalser <luigiwalser> 8.0-4.mga6
  + Revision: 1013925
  - use upstream patch to fix build with webrtc-audio-processing 0.2
  - rebuild for webrtc-audio-processing
* Sun Apr 03 2016 tv <tv> 8.0-3.mga6
  + Revision: 997799
  - rebuild for new xen
* Sat Mar 19 2016 luigiwalser <luigiwalser> 8.0-2.mga6
  + Revision: 993021
  - fix patch 605
* Thu Feb 11 2016 colin <colin> 8.0-1.mga6
  + Revision: 955534
  - Fix release
* Thu Feb 11 2016 colin <colin> 8.0-0.1.mga6
  + Revision: 954401
  - New version: 8.0
  
    + tv <tv>
      - drop support for ia64
      - switch to pkgconfig() BRs
* Thu Sep 24 2015 colin <colin> 7.0-1.mga6
  + Revision: 883009
  - New version: 7.0
* Wed Sep 16 2015 blino <blino> 6.0-2.mga6
  + Revision: 879876
  - add Apple AirPlay2/RAOP2 support (patches from pulseaudio-raop2 project)
* Wed Jul 08 2015 colin <colin> 6.0-1.mga6
  + Revision: 852733
  - New version: 6.0
* Tue Feb 03 2015 akien <akien> 5.0-6.mga5
  + Revision: 813309
  - Rebuild for new xen
* Sun Oct 19 2014 colin <colin> 5.0-5.mga5
  + Revision: 791791
  - Switch to systemd for launching PA via socket activation (hopefully solve some login delays)
* Wed Oct 15 2014 umeabot <umeabot> 5.0-4.mga5
  + Revision: 749712
  - Second Mageia 5 Mass Rebuild
  
    + tv <tv>
      - rebuild for missing pythoneggs deps
* Tue Sep 16 2014 umeabot <umeabot> 5.0-3.mga5
  + Revision: 687834
  - Mageia 5 Mass Rebuild
  
    + tv <tv>
      - use %global for req/prov exclude
      - autoconvert to new prov/req excludes
      - s/uggests:/Recommends:/
* Wed Sep 03 2014 joequant <joequant> 5.0-2.mga5
  + Revision: 671640
  - rebuild with new systemd

Files

/usr/lib/libpulse-simple.so.0
/usr/lib/libpulse-simple.so.0.1.0
/usr/lib/libpulse.so.0
/usr/lib/libpulse.so.0.20.1
/usr/lib/pulseaudio
/usr/lib/pulseaudio/libpulsedsp.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Nov 17 04:49:11 2018