Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libsmbclient0-4.6.12-1.mga6 RPM for armv5tl

From Mageia 6 for armv5tl / media / core / updates

Name: libsmbclient0 Distribution: Mageia
Version: 4.6.12 Vendor: Mageia.Org
Release: 1.mga6 Build date: Sat Dec 30 02:22:12 2017
Group: System/Libraries Build host: localhost
Size: 135120 Source RPM: samba-4.6.12-1.mga6.src.rpm
Packager: luigiwalser <luigiwalser>
Url: http://www.samba.org/
Summary: The SMB client library
The libsmbclient contains the SMB client library from the Samba suite.

Provides

Requires

License

GPLv3+ and LGPLv3+

Changelog

* Fri Dec 29 2017 luigiwalser <luigiwalser> 4.6.12-1.mga6
  + Revision: 1187207
  - 4.6.12
  - 4.6.8
  
    + zezinho <zezinho>
      - add dummy_client
  
    + semiletov <semiletov>
      - spec update to 4.6.11
  
    + neoclust <neoclust>
      - New version 4.6.7 ( Fixes CVE-2017-11103 (mga#21482)
* Thu Jun 08 2017 luigiwalser <luigiwalser> 4.6.5-1.mga6
  + Revision: 1107268
  - 4.6.5
* Thu May 25 2017 neoclust <neoclust> 4.6.4-1.mga6
  + Revision: 1104505
  - New version 4.6.4
* Wed May 24 2017 luigiwalser <luigiwalser> 4.5.10-1.mga6
  + Revision: 1104363
  - 4.5.10 (fixes CVE-2017-7494)
* Tue May 23 2017 luigiwalser <luigiwalser> 4.5.9-1.mga6
  + Revision: 1104140
  - 4.5.9
* Fri Mar 31 2017 luigiwalser <luigiwalser> 4.5.8-1.mga6
  + Revision: 1095490
  - 4.5.8
* Thu Mar 23 2017 luigiwalser <luigiwalser> 4.5.7-1.mga6
  + Revision: 1094590
  - 4.5.7 (fixes CVE-2017-2619)
  - fix permissions of spool directory (mga#20513)
* Tue Mar 14 2017 luigiwalser <luigiwalser> 4.5.6-1.mga6
  + Revision: 1092515
  - 4.5.6
* Sun Mar 12 2017 wally <wally> 4.5.5-2.mga6
  + Revision: 1092137
  - add obsoletes to fix update from mga5 (mga#20456)
* Tue Jan 31 2017 luigiwalser <luigiwalser> 4.5.5-1.mga6
  + Revision: 1084350
  - 4.5.5
* Wed Jan 18 2017 luigiwalser <luigiwalser> 4.5.4-1.mga6
  + Revision: 1082407
  - 4.5.4
* Mon Dec 19 2016 luigiwalser <luigiwalser> 4.5.3-1.mga6
  + Revision: 1076134
  - 4.5.3 (fixes CVE-2016-2123, CVE-2016-2125, and CVE-2016-2126)
* Thu Dec 08 2016 luigiwalser <luigiwalser> 4.5.2-1.mga6
  + Revision: 1073400
  - 4.5.2
* Fri Oct 28 2016 luigiwalser <luigiwalser> 4.5.1-1.mga6
  + Revision: 1063848
  - 4.5.1
  - remove upstream patches
* Sun Oct 16 2016 tv <tv> 4.5.0-3.mga6
  + Revision: 1061146
  - kill commented out scriptlets that end in another one (mga#12027)
* Sun Sep 25 2016 ghibo <ghibo> 4.5.0-2.mga6
  + Revision: 1056056
  - added upstream patch for MGA#19356/SMB#12283 (TODO: upgrade to 4.5.1 or 4.4.6 when they will be out).
* Wed Sep 21 2016 neoclust <neoclust> 4.5.0-1.mga6
  + Revision: 1054882
  - New version 4.5.0
  
    + ghibo <ghibo>
      - fix files list for 4.5.0
* Wed Sep 14 2016 luigiwalser <luigiwalser> 4.4.5-2.mga6
  + Revision: 1052907
  - rebuild for updated supporting libraries (mga#19356)
* Thu Jul 07 2016 luigiwalser <luigiwalser> 4.4.5-1.mga6
  + Revision: 1039423
  - 4.4.5 (fixes CVE-2016-2119)
* Wed Jun 08 2016 tmb <tmb> 4.4.4-2.mga6
  + Revision: 1020930
  - move libpac-samba4.so to lib(64)samba-dc0 to avoid pulling in samba-dc on default install
* Tue Jun 07 2016 tmb <tmb> 4.4.4-1.mga6
  + Revision: 1020651
  - adjust BR for new systemd
  
    + luigiwalser <luigiwalser>
      - 4.4.4
* Sun May 15 2016 neoclust <neoclust> 4.4.3-1.mga6
  + Revision: 1015642
  - Remove unexisting waf argument
  - New version 4.4.3
* Mon May 02 2016 luigiwalser <luigiwalser> 4.3.9-1.mga6
  + Revision: 1008678
  - 4.3.9
* Tue Apr 12 2016 luigiwalser <luigiwalser> 4.3.8-1.mga6
  + Revision: 1000891
  - 4.3.8
* Wed Mar 09 2016 neoclust <neoclust> 4.3.6-2.mga6
  + Revision: 988437
  - Fix requires on update-alternatives
* Tue Mar 08 2016 luigiwalser <luigiwalser> 4.3.6-1.mga6
  + Revision: 987343
  - 4.3.6
  - create wbpriv group for winbind subpackage
* Wed Feb 24 2016 luigiwalser <luigiwalser> 4.3.5-2.mga6
  + Revision: 977728
  - add krb5-printing subpackage from fedora to fix files list
  - 4.3.5
* Fri Feb 12 2016 umeabot <umeabot> 4.3.4-4.mga6
  + Revision: 958837
  - Mageia 6 Mass Rebuild
* Sun Jan 31 2016 wally <wally> 4.3.4-3.mga6
  + Revision: 929307
  - split out Samba4 KDC lib from samba-dc to avoid pulling of whole samba stack
* Sat Jan 30 2016 dlucio <dlucio> 4.3.4-2.mga6
  + Revision: 929234
  - net (from samba-common) needs lib*samba-dc0
* Tue Jan 12 2016 luigiwalser <luigiwalser> 4.3.4-1.mga6
  + Revision: 922285
  - 4.3.4
  - remove upstream patch
* Tue Jan 12 2016 tv <tv> 4.3.3-2.mga6
  + Revision: 922267
  - rebuild for new gnutls
* Sun Dec 27 2015 neoclust <neoclust> 4.3.3-1.mga6
  + Revision: 915739
  - New version 4.3.3
* Fri Oct 16 2015 blino <blino> 4.3.0-4.mga6
  + Revision: 891981
  - update minimal lib versions
* Fri Sep 25 2015 sander85 <sander85> 4.3.0-3.mga6
  + Revision: 883638
  - Rebuild for ldb 1.1.21
* Thu Sep 24 2015 neoclust <neoclust> 4.3.0-2.mga6
  + Revision: 883085
  - Fix perms on files
* Thu Sep 24 2015 neoclust <neoclust> 4.3.0-1.mga6
  + Revision: 882937
  - New version 4.3.0
* Fri Aug 21 2015 tmb <tmb> 4.2.3-1.mga6
  + Revision: 867694
  - rebuild for new gcc
  
    + wally <wally>
      - fix ctdb-test requires
* Mon Jul 20 2015 wally <wally> 4.2.3-0.4.mga6
  + Revision: 855768
  - fix python pkg name in requires
  - fix ctdb requires
  - add more general provides to devel pkgs
* Mon Jul 20 2015 wally <wally> 4.2.3-0.3.mga6
  + Revision: 855719
  - move samba user handling back to server pkg
* Sun Jul 19 2015 wally <wally> 4.2.3-0.2.mga6
  + Revision: 855529
  - add missing default smb.conf
  - move samba service file to samba-dc
  - add missing service files for nmb, smb and winbind
  - handle samba user creation in samba-common
* Sun Jul 19 2015 wally <wally> 4.2.3-0.1.mga6
  + Revision: 855521
  - new version 4.2.3
  - sync spec/patches with Fedora
  - use upstream tmpfiles.conf
  - ctdb comes now from samba sources
* Sun Jul 19 2015 wally <wally> 4.1.17-15.mga6
  + Revision: 855226
  - try to build with configure2_5x macro
* Thu Jul 16 2015 wally <wally> 4.1.17-14.mga6
  + Revision: 854680
  - fix typo in requires exceptions
  - obsolete old samba-server pkg
  - fix test pkg requires
* Thu Jul 16 2015 wally <wally> 4.1.17-13.mga6
  + Revision: 854666
  - restore libsmbclient provides to satisfy at least gnome-vfs2 needs
  - add more requires exceptions
* Thu Jul 16 2015 wally <wally> 4.1.17-12.mga6
  + Revision: 854655
  - obsolete more pkgs from samba4 .src.rpm
  - move main lib obsoletes to correct lib
* Thu Jul 16 2015 wally <wally> 4.1.17-11.mga6
  + Revision: 854646
  - obsolete lib from samba4 .src.rpm
* Thu Jul 16 2015 neoclust <neoclust> 4.1.17-10.mga6
  + Revision: 854576
  - Add obsoletes
* Thu Jul 16 2015 wally <wally> 4.1.17-9.mga6
  + Revision: 854571
  - fix temporary devel() requires excludes
* Thu Jul 16 2015 wally <wally> 4.1.17-8.mga6
  + Revision: 854548
  - fix requires/provides generation
* Thu Jul 16 2015 neoclust <neoclust> 4.1.17-7.mga6
  + Revision: 854536
  - Add missing provides
* Wed Jul 15 2015 neoclust <neoclust> 4.1.17-6.mga6
  + Revision: 854388
  - Upgrade to samba 4 by default
* Tue Jul 07 2015 remmy <remmy> 3.6.25-2.mga6
  + Revision: 852307
  - Provide missing .so files which resulted in dangling symlinks (mga#4336)
* Mon Feb 23 2015 luigiwalser <luigiwalser> 3.6.25-1.mga5
  + Revision: 816758
  - 3.6.25 (fixes CVE-2015-0240)

Files

/usr/lib/libsmbclient.so.0
/usr/lib/libsmbclient.so.0.2.3


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Aug 14 02:12:03 2019