Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

php-cli-5.6.34-1.mga5 RPM for x86_64

From Mageia 5 for x86_64 / media / core / updates

Name: php-cli Distribution: Mageia
Version: 5.6.34 Vendor: Mageia.Org
Release: 1.mga5 Build date: Sun Mar 11 23:55:59 2018
Group: Development/Other Build host: localhost
Size: 98543 Source RPM: php-5.6.34-1.mga5.src.rpm
Packager: mokraemer <mokraemer>
Url: http://www.php.net/cli
Summary: PHP5 CLI interface
PHP5 is an HTML-embeddable scripting language. PHP5 offers built-in database
integration for several commercial and non-commercial database management
systems, so writing a database-enabled script with PHP5 is fairly simple. The
most common use of PHP5 coding is probably as a replacement for CGI scripts.

This package contains a command-line (CLI) version of php. You must also
install libphp5_common. If you need apache module support, you also need to
install the apache-mod_php package.

Provides

Requires

License

PHP License

Changelog

* Sun Mar 11 2018 mokraemer <mokraemer> 3:5.6.34-1.mga5
  (not released yet)
  + Revision: 1208255
  - updated php to 5.6.34 (CVE-2018-7584, mga#22736)
  + luigiwalser <luigiwalser>
  - 5.6.33
  - 5.6.32
  - 5.6.31
  - 5.6.30
  - 5.6.29
  - 5.6.28
  - 5.6.27
  - 5.6.26
  - 5.6.25
  - 5.6.24
  - 5.6.23
  - 5.6.22
  - 5.6.21
  - 5.6.20
  - 5.6.19
  - 5.6.18
  - 5.6.17
  - rediff patch 11
  - 5.6.16
  - 5.6.15
  - 5.6.14
  - 5.6.13
  - 5.6.12
  - rediff patch 2
  - 5.6.11
* Sat Jun 13 2015 luigiwalser <luigiwalser> 3:5.6.10-1.mga5
  + Revision: 823053
  - 5.6.10
* Fri May 15 2015 luigiwalser <luigiwalser> 3:5.6.9-1.mga5
  + Revision: 822101
  - 5.6.9
  - remove opcache conflicts with eaccelerator (gone) and apcu (invalid) (mga#15743)
* Fri Apr 17 2015 luigiwalser <luigiwalser> 3:5.6.8-1.mga5
  + Revision: 820363
  - 5.6.8
  - remove CVE-2015-135[12] patches which were upstreamed
* Fri Mar 20 2015 luigiwalser <luigiwalser> 3:5.6.7-1.mga5
  + Revision: 819002
  - 5.6.7
  - remove upstream patch for php#68942
  - remove CVE-2015-2305 patch (fixed upstream)
  - add patch from dragonflybsd via debian to fix CVE-2015-2305

Files

/usr/bin/php
/usr/share/doc/php-cli
/usr/share/doc/php-cli/CREDITS.cli
/usr/share/doc/php-cli/README.cli
/usr/share/doc/php-cli/TODO.cli
/usr/share/man/man1/php.1.xz


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Aug 18 23:35:27 2018