Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64lua5.2-5.2.2-2.1.mga4 RPM for x86_64

From Mageia 4 for x86_64 / media / core / updates

Name: lib64lua5.2 Distribution: Mageia
Version: 5.2.2 Vendor: Mageia.Org
Release: 2.1.mga4 Build date: Sat Oct 18 13:07:33 2014
Group: Development/Other Build host: valstar.mageia.org
Size: 209696 Source RPM: lua-5.2.2-2.1.mga4.src.rpm
Packager: akien <akien>
Url: http://www.lua.org/
Summary: Powerful, light-weight programming language
Lua is a programming language originally designed for extending applications,
but also frequently used as a general-purpose, stand-alone language. Lua
combines simple procedural syntax (similar to Pascal) with powerful data
description constructs based on associative arrays and extensible semantics.
Lua is dynamically typed, interpreted from bytecodes, and has automatic memory
management, making it ideal for configuration, scripting, and rapid
prototyping. Lua is implemented as a small library of C functions, written in
ANSI C, and compiles unmodified in all known platforms. The implementation
goals are simplicity, efficiency, portability, and low embedding cost.

Provides

Requires

License

MIT

Changelog

* Sat Oct 18 2014 akien <akien> 5.2.2-2.1.mga4
  + Revision: 783972
  - Upstream patch to fix CVE-2014-5461 (mga#14038)
* Sat Oct 19 2013 umeabot <umeabot> 5.2.2-2.mga4
  + Revision: 522814
  - Mageia 4 Mass Rebuild
* Thu Mar 28 2013 guillomovitch <guillomovitch> 5.2.2-1.mga3
  + Revision: 405991
  - new version
* Sat Jan 12 2013 umeabot <umeabot> 5.2.1-2.mga3
  + Revision: 359041
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Sat Sep 08 2012 luigiwalser <luigiwalser> 5.2.1-1.mga3
  + Revision: 289798
  - 5.2.1
  
    + fwang <fwang>
      - drop old taball
* Sat Jun 02 2012 blue_prawn <blue_prawn> 5.2.0-1.mga3
  + Revision: 253448
  - sync tarball lua-5.2.0.tar.gz
  - update to last version lua-5.2.0
* Sat Jun 02 2012 blue_prawn <blue_prawn> 5.1.4-11.mga3
  + Revision: 253361
  - the .o file of the interactive interpreter should not be included in the .so lib
* Fri Mar 09 2012 tv <tv> 5.1.4-10.mga2
  + Revision: 221977
  - link with libncursesw instead of libncurses else rpm is linked with
    both libncursesw & libncurses and text installer crashes (mga#4724)

Files

/usr/lib64/liblua.so.5.2


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Mar 10 03:37:26 2020