Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64alsa2-1.0.25-3.mga2 RPM for x86_64

From Mageia 2 for x86_64 / media / core / updates

Name: lib64alsa2 Distribution: Mageia
Version: 1.0.25 Vendor: Mageia.Org
Release: 3.mga2 Build date: Sat Apr 7 05:39:59 2012
Group: Sound Build host: jonund.mageia.org
Size: 1086406 Source RPM: libalsa2-1.0.25-3.mga2.src.rpm
Packager: fwang <fwang>
Url: http://www.alsa-project.org/
Summary: Advanced Linux Sound Architecture (ALSA) library
Advanced Linux Sound Architecture (ALSA) is a modularized architecture which
supports quite a large range of ISA and PCI cards.
It's fully compatible with old OSS drivers (either OSS/Lite, OSS/commercial).
To use the features of alsa, one can either use:
- the old OSS api
- the new ALSA api that provides many enhanced features.

Using the ALSA api requires to use the ALSA library.

Provides

Requires

License

LGPLv2+

Changelog

* Sat Apr 07 2012 fwang <fwang> 2:1.0.25-3.mga2
  + Revision: 229476
  - cleanup provides and obsoletes
* Thu Mar 15 2012 colin <colin> 2:1.0.25-2.mga2
  + Revision: 223548
  - Add upstream patches (cosmetic+penum over-application fix)
  - Remove old patch files
* Wed Jan 25 2012 colin <colin> 2:1.0.25-1.mga2
  + Revision: 201522
  - New version: 1.0.25
  - Dropped static library (upstream no longer support shared+static builds)
* Mon Jan 23 2012 dmorgan <dmorgan> 2:1.0.24.1-7.mga2
  + Revision: 200149
  - Own %_libdir/alsa-lib
  
    + colin <colin>
      - Revert previous change (the link is correct - something else is wrong). mga#2966
  
    + eatdirt <eatdirt>
      - Fix wrong link to alsa-default.conf (BUG 2966)
* Mon Sep 19 2011 colin <colin> 2:1.0.24.1-6.mga2
  + Revision: 145632
  - Fix sound on the non-PA profile.
* Sat Sep 17 2011 colin <colin> 2:1.0.24.1-5.mga2
  + Revision: 144501
  - Use an upstream submitted patch for more flexible config without patching
* Thu Sep 15 2011 fwang <fwang> 2:1.0.24.1-4.mga2
  + Revision: 143769
  - drop .la files
* Tue Apr 26 2011 colin <colin> 2:1.0.24.1-3.mga1
  + Revision: 91704
  - Various upstream cherry-picks for increased compatibility (esp. with PA)
* Thu Mar 24 2011 boklm <boklm> 2:1.0.24.1-2.mga1
  + Revision: 76162
  - rebuild for bug #497
* Tue Mar 08 2011 ahmad <ahmad> 2:1.0.24.1-1.mga1
  + Revision: 66340
  - update to 1.0.24.1
  - drop the patches that were merged upstream
  - don't run autoreconf, not needed AFAICS
  - fix license
* Mon Jan 17 2011 blino <blino> 2:1.0.23-9.mga1
  + Revision: 21221
  - rebuild with new python
* Sun Jan 09 2011 ahmad <ahmad> 2:1.0.23-8.mga1
  + Revision: 1574
  - imported package libalsa2

Files

/usr/lib64/alsa-lib
/usr/lib64/alsa-lib/smixer
/usr/lib64/alsa-lib/smixer/smixer-ac97.so
/usr/lib64/alsa-lib/smixer/smixer-hda.so
/usr/lib64/alsa-lib/smixer/smixer-python.so
/usr/lib64/alsa-lib/smixer/smixer-sbase.so
/usr/lib64/libasound.so.2
/usr/lib64/libasound.so.2.0.0
/usr/share/doc/lib64alsa2
/usr/share/doc/lib64alsa2/COPYING


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Nov 10 08:11:51 2017