Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gnuradio-3.5.3.2-1.2.mga2 RPM for i586

From Mageia 2 for i586 / media / core / updates

Name: gnuradio Distribution: Mageia
Version: 3.5.3.2 Vendor: Mageia.Org
Release: 1.2.mga2 Build date: Wed Jun 6 18:39:18 2012
Group: Development/Other Build host: ecosse.mageia.org
Size: 0 Source RPM: gnuradio-3.5.3.2-1.2.mga2.src.rpm
Packager: barjac <barjac>
Url: http://www.gnuradio.org
Summary: Software defined radio framework
GNU Radio is a collection of software that when combined with minimal
hardware, allows the construction of radios where the actual wave forms
transmitted and received are defined by software. What this means is
that it turns the digital modulation schemes used in today's high
performance wireless devices into software problems.
This is a virtual package that installs the entire GNU Radio software set.

Provides

Requires

License

GPLv3+

Changelog

* Wed Jun 06 2012 barjac <barjac> 3.5.3.2-1.2.mga2
  + Revision: 256303
  - Fix bug 6347 (64 bit install failing due to incorrect explicit 32 bit require)
  - Incorrect noarch on examples package
    > - fixes bug 6347
    > - added subrel 1
  - bugfix release
  - Fixed IQ correlation initialization in gr-fcd
  - Fixed volk AVX detection/usage for GCC < 4.6 and MSVC
  - Fixed miscalculation of symbol rate in digital_bert_rx
  - new version
  - supports Fun Cube Dongle
  - improved make-tarball script
  - macro used in .desktop
* Sat Mar 03 2012 barjac <barjac> 3.5.1-8.mga2
  + Revision: 217067
  - Edited .desktop name for consistency
* Sat Feb 11 2012 fwang <fwang> 3.5.1-7.mga2
  + Revision: 207143
  - fix linkage of libvolk
  - obsoletes correct arch-dependent files
* Fri Feb 10 2012 barjac <barjac> 3.5.1-6.mga2
  + Revision: 207047
  - Move some header files  to correct dev packages
  - Tidy some descriptions and a typo
* Thu Feb 09 2012 barjac <barjac> 3.5.1-5.mga2
  + Revision: 206749
  - Make doc package noarch
  - Corrected obsoletes arch
* Thu Feb 09 2012 barjac <barjac> 3.5.1-4.mga2
  + Revision: 206730
  - Move all %defines to top of spec
  - Use %{libnames} for lib requires
* Thu Feb 09 2012 barjac <barjac> 3.5.1-2.mga2
  + Revision: 206675
  - Fix Require in pager
* Wed Feb 08 2012 barjac <barjac> 3.5.1-1.mga2
  + Revision: 206552
  - After much deliberation changing back to split packages as in 3.3
  - Many new sub packages and obsoletes due to upstream changes
  - New version
  - Follow more closely upstream build
  - Use cmake
  - Add API docs to main menu
  - Reverted to 3.3.0-2 as at revision 195922
  
    + fwang <fwang>
      - br orc
      - fix linkage
      - new version 3.5.1
* Sat Jan 14 2012 fwang <fwang> 3.3.0-2.mga2
  + Revision: 195922
  - fix versioned requires
* Tue Jan 03 2012 barjac <barjac> 3.3.0-1.mga2
  + Revision: 190188
  - Align with mdv 3.3.0-12, wqt inc path corrected, set mkrel 1
  - imported package gnuradio
* Wed Dec 29 2010 Jani Välimaa <wally@mandriva.org> 3.3.0-8mdv2010.1
  + Revision: 626057
  - fix requires
* Tue Dec 28 2010 Jani Välimaa <wally@mandriva.org> 3.3.0-7mdv2011.0
  + Revision: 625625
  - really make backporting possible
* Tue Dec 28 2010 Jani Välimaa <wally@mandriva.org> 3.3.0-6mdv2011.0
  + Revision: 625510
  - make backporting possible
* Mon Dec 27 2010 Jani Välimaa <wally@mandriva.org> 3.3.0-5mdv2011.0
  + Revision: 625432
  - edit summaries
  - fix file lists
  - sync spec with Fedora
  - split usrp docs to a separate package
* Wed Nov 03 2010 Funda Wang <fwang@mandriva.org> 3.3.0-4mdv2011.0
  + Revision: 592716
  - update file list
  
    + Michael Scherer <misc@mandriva.org>
      - rebuild for python 2.7
* Thu Oct 28 2010 Thomas Spuhler <tspuhler@mandriva.org> 3.3.0-3mdv2011.0
  + Revision: 589662
  - removed libnae macro
* Mon Oct 25 2010 Thomas Spuhler <tspuhler@mandriva.org> 3.3.0-2mdv2011.0
  + Revision: 589241
  - added the conditional patch statement
* Mon Oct 25 2010 Thomas Spuhler <tspuhler@mandriva.org> 3.3.0-1mdv2011.0
  + Revision: 589231
  - initial upload gcc4.5 patch
  - added patch for gcc4.5
  - Changed BuildRequires: 	%{mklibname wxgtk2.8}-devel
  - added BuildRequires:  pygtk2.0-libglade
  - added BuildRequires:  python-numpy
  - added BuildRequires:  guile
  - Changed BuildRequires
  - import gnuradio

Files

No Filelist in the Package !

Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Jun 10 08:22:57 2018