Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgs9-devel-9.05-2.mga2 RPM for i586

From Mageia 2 for i586 / media / core / release

Name: libgs9-devel Distribution: Mageia
Version: 9.05 Vendor: Mageia.Org
Release: 2.mga2 Build date: Sat Apr 21 10:43:16 2012
Group: Development/C Build host: ecosse.mageia.org
Size: 24490 Source RPM: ghostscript-9.05-2.mga2.src.rpm
Packager: tv <tv>
Url: http://www.ghostscript.com/awki/Index
Summary: Headers and links to compile against the "libgs9" library
This package contains the static library and the header files needed
to compile applications using the GhostScript shared library.

Provides

Requires

License

GPLv2+

Changelog

* Sat Apr 21 2012 tv <tv> 9.05-2.mga2
  + Revision: 232252
  - no need to require perl
* Sat Feb 11 2012 fwang <fwang> 9.05-1.mga2
  + Revision: 207316
  - force system libtiff
  - new version 9.05
* Thu Dec 22 2011 fwang <fwang> 9.04-4.mga2
  + Revision: 186097
  - rebuild for new libtiff
* Sun Nov 06 2011 anaselli <anaselli> 9.04-3.mga2
  + Revision: 164568
  - imported some patches from fedora
* Sun Oct 02 2011 fwang <fwang> 9.04-2.mga2
  + Revision: 150967
  - update file list
  - fix libname of X11 module
* Wed Sep 14 2011 fwang <fwang> 9.04-1.mga2
  + Revision: 143161
  - bump rel
  - new version 9.04
  - rebuild for new libpng
* Tue Jun 28 2011 ahmad <ahmad> 9.02-3.mga2
  + Revision: 115035
  - Drop the redundant BR libxml-devel, it builds with libxml2-devel which was
    already pulled by some other BR
* Sun May 15 2011 pterjan <pterjan> 9.02-2.mga1
  + Revision: 98993
  - Rebuild for fixed find-requires
* Sun Apr 17 2011 lmenut <lmenut> 9.02-1.mga1
  + Revision: 87327
  - update to 9.02
  - update file list
  - remove obsolete patch4 ghostscript-linkage
  - remove patch106 applied upstream ghostscript-system-jasper
  - disable sse2 on ix86
* Fri Mar 04 2011 boklm <boklm> 9.00-4.mga1
  + Revision: 64166
  - ghostscript-dvipdf provides dvipdf
* Fri Mar 04 2011 boklm <boklm> 9.00-3.mga1
  + Revision: 64147
  - require dvips instead of tetex-dvips
* Sat Jan 15 2011 blino <blino> 9.00-2.mga1
  + Revision: 19370
  - remove old compatibility symlinks (gs-common and ghostscript in bin)
  - use distribution macro
  - use vendor macro
  - remove old ldconfig scriptlets, conflicts and version checks
  - imported package ghostscript

Files

/usr/include/ghostscript
/usr/include/ghostscript/gdevdsp.h
/usr/include/ghostscript/iapi.h
/usr/include/ghostscript/ierrors.h
/usr/lib/libgs.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Oct 10 08:25:59 2017