Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

flash-player-plugin-11.2.202.251-1.mga1.nonfree RPM for i586

From Mageia 1 for i586 / media / nonfree / updates

Name: flash-player-plugin Distribution: Mageia
Version: 11.2.202.251 Vendor: Mageia.Org
Release: 1.mga1.nonfree Build date: Wed Nov 7 00:43:10 2012
Group: Networking/WWW Build host: ecosse.mageia.org
Size: 1225 Source RPM: flash-player-plugin-11.2.202.251-1.mga1.nonfree.src.rpm
Packager: anssi <anssi>
Url: http://www.adobe.com/products/flashplayer/
Summary: Flash Player plugin for browsers
Adobe Flash Player plugin for browsers.

NOTE: This package does not contain the Flash Player itself. The
software will be automatically downloaded from Adobe during package
installation.

Installing this package indicates acceptance of the Flash Player EULA,
available at http://www.adobe.com/products/eulas/players/flash/

and as /usr/lib/mozilla/plugins/LICENSE.flashplayer.

Provides

Requires

License

Proprietary

Changelog

* Wed Nov 07 2012 anssi <anssi> 11.2.202.251-1.mga1
  + Revision: 315411
  - new version 11.2.202.251
    o fixes CVE-2012-5274, CVE-2012-5275, CVE-2012-5276, CVE-2012-5277,
      CVE-2012-5278, CVE-2012-5279, CVE-2012-5280
  - new version 11.2.202.243
    o fixes CVE-2012-5248, CVE-2012-5249, CVE-2012-5250, CVE-2012-5251,
      CVE-2012-5252, CVE-2012-5253, CVE-2012-5254, CVE-2012-5255, CVE-2012-5256,
      CVE-2012-5257, CVE-2012-5258, CVE-2012-5259, CVE-2012-5260, CVE-2012-5261,
      CVE-2012-5262, CVE-2012-5263, CVE-2012-5264, CVE-2012-5265, CVE-2012-5266,
      CVE-2012-5267, CVE-2012-5268, CVE-2012-5269, CVE-2012-5270, CVE-2012-5271,
      CVE-2012-5272
      (bulletin: http://www.adobe.com/support/security/bulletins/apsb12-22.html )
* Sun Aug 19 2012 anssi <anssi> 11.2.202.238-1.mga1.nonfree
  + Revision: 282320
  - new version 11.2.202.238
    o fixes a critical security vulnerability (CVE-2012-1535,
      http://www.adobe.com/support/security/bulletins/apsb12-18.html )
* Sat Jun 09 2012 anssi <anssi> 11.2.202.236-1.mga1.nonfree
  + Revision: 258426
  - new version 11.2.202.236
    o fixes critical security vulnerabilities (CVE-2012-2034, CVE-2012-2035,
      CVE-2012-2036, CVE-2012-2037, CVE-2012-2038, CVE-2012-2039,
      CVE-2012-2040,
      http://www.adobe.com/support/security/bulletins/apsb12-14.html )
  - require libraries by file names instead of package names (suggested
    by simplew, fixes #5824 (unable to use libcairo-xcb2))
  - 11.2.202.235
    o fixes security issue CVE-2012-0779
      (http://www.adobe.com/support/security/bulletins/apsb12-09.html)
* Tue Apr 17 2012 anssi <anssi> 11.2.202.235-1.mga1.nonfree
  + Revision: 231212
  - new version 11.2.202.233
    o bugfixes related to stability and performance
  - add some more direct requirements (they were also satisfied
    indirectly via GTK+)
* Thu Mar 29 2012 anssi <anssi> 11.2.202.233-1.mga1.nonfree
  + Revision: 227536
  - new version 11.2.202.228
    o fixes a memory corruption vulnerability (CVE-2012-0773)
* Tue Mar 06 2012 anssi <anssi> 11.1.102.63-1.mga1
  + Revision: 220482
  - new version 11.1.102.63
    o fixes CVE-2012-0768, CVE-2012-0769
      ( http://www.adobe.com/support/security/bulletins/apsb12-05.html )
* Fri Feb 17 2012 anssi <anssi> 11.1.102.62-1.mga1.nonfree
  + Revision: 210095
  - new version 11.1.102.62
    o fixes CVE-2012-0751, CVE-2012-0752, CVE-2012-0753, CVE-2012-0754,
      CVE-2012-0755, CVE-2012-0756, CVE-2012-0767
  - use proxy settings from /etc/urpmi/proxy.cfg (fixes bug #3044)
* Fri Nov 11 2011 anssi <anssi> 11.1.102.55-1.mga1
  + Revision: 166437
  - new version 11.1.102.55
    o fixes overflow and corruption vulnerabilities CVE-2011-2445,
      CVE-2011-2450, CVE-2011-2451, CVE-2011-2452, CVE-2011-2453,
      CVE-2011-2454, CVE-2011-2455, CVE-2011-2456, CVE-2011-2457,
      CVE-2011-2459, CVE-2011-2460
  - normal download used again for x86_64, upstream issue regarding
    missing files was fixed
  - prevent installation of -kde in %pre if main package installation
    was prevented by its %pre
* Thu Oct 06 2011 anssi <anssi> 11.0.1.152-1.mga1
  + Revision: 152257
  - new version 11.0.1.152
  - obsolete flash-player-plugin11
  - remove fake x86_64 stuff, provide native x86_64 plugin
  - remove obsolete empty %defattr and %_localstatedir
  - prefer unversioned archive on x86_64 (for now), fallbacking to the
    versioned one, since the latter one misses some files
* Thu Sep 22 2011 anssi <anssi> 10.3.183.10-1.mga1
  + Revision: 146584
  - new version 10.3.183.10
    o fixes CVE-2011-2426, CVE-2011-2427, CVE-2011-2428, CVE-2011-2429
      CVE-2011-2430, CVE-2011-2444
  - enforce permissions for extracted files (no effect with current
    Flash Player version)
* Mon Aug 29 2011 anssi <anssi> 10.3.183.7-1.mga1
  + Revision: 135985
  - new version 10.3.183.7
  - clean up on download failure
* Thu Aug 18 2011 anssi <anssi> 10.3.183.5-0.2.mga1
  + Revision: 134331
  - provide a fake 64-bit version of the package which installs the
    32-bit version of the Flash Player, to make the installation easier
    on 64-bit installations that do not have 32-bit nonfree repository
    set up by default; the package will be automatically upgraded to
    a true 64-bit stable Flash Player when it becomes available
* Thu Aug 18 2011 anssi <anssi> 10.3.183.5-0.1.mga1
  + Revision: 134276
  - new version
    o fixes CVE-2011-2130, CVE-2011-2134, CVE-2011-2135, CVE-2011-2136,
      CVE-2011-2137, CVE-2011-2138, CVE-2011-2139, CVE-2011-2140,
      CVE-2011-2414, CVE-2011-2415, CVE-2011-2416, CVE-2011-2417,
      CVE-2011-2425
  - split out KDE KCM module into -kde subpackage (bug #1275)
  - download in %pre instead of %posttrans
  - unpack in %post instead of %posttrans
  - always re-enable GTK flash-player-properties in KDE as well
  - drop now unneeded calls to nspluginwrapper and gtk-icon-cache,
    they are now handled by filetriggers
  
    + ahmad <ahmad>
      - Change references of PLF to Mageia in download-flash-player-plugin
* Fri Jul 08 2011 ahmad <ahmad> 10.3.181.34-0.1.mga1
  + Revision: 120128
  - Update to 10.3.181.34
* Wed Jun 15 2011 ahmad <ahmad> 10.3.181.26-0.1.mga1
  + Revision: 107974
  - Update to 10.3.181.26 (CVE-2011-2110)
* Fri Jun 10 2011 pterjan <pterjan> 10.3.181.22-0.1.mga1
  + Revision: 103347
  - Update to 10.3.181.22 (CVE-2011-2107)
* Fri May 13 2011 anssi <anssi> 10.3.181.14-1.mga1
  + Revision: 98265
  - new version
  - adapt script for added files
  - 32bit KDE now has a settings applet in KDE System Settings, other desktops
    (including 64bit KDE) have a standalone configuration application
* Wed Apr 20 2011 ennael <ennael> 10.2.159.1-1.mga1
  + Revision: 89107
  - imported package flash-player-plugin

Files

/usr/bin/flash-player-properties
/usr/lib/mozilla
/usr/lib/mozilla/plugins
/usr/lib/mozilla/plugins/LICENSE.flashplayer
/usr/lib/mozilla/plugins/README.flashplayer
/usr/lib/mozilla/plugins/libflashplayer.so
/usr/share/applications/flash-player-properties.desktop
/usr/share/flash-player-plugin
/usr/share/flash-player-plugin/functions
/usr/share/icons/hicolor/16x16/apps/flash-player-properties.png
/usr/share/icons/hicolor/22x22/apps/flash-player-properties.png
/usr/share/icons/hicolor/24x24/apps/flash-player-properties.png
/usr/share/icons/hicolor/32x32/apps/flash-player-properties.png
/usr/share/icons/hicolor/48x48/apps/flash-player-properties.png
/var/lib/flash-player-plugin
/var/lib/flash-player-plugin/flash-plugin-11.2.202.251-release.i386.rpm


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Apr 11 15:25:14 2014