Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

perl-Module-Install-CheckConflicts-0.20.0-1.mga1 RPM for noarch

From Mageia 1 for i586 / media / core / release

Name: perl-Module-Install-CheckConflicts Distribution: Mageia
Version: 0.20.0 Vendor: Mageia.Org
Release: 1.mga1 Build date: Tue Jan 18 14:46:19 2011
Group: Development/Perl Build host: ecosse
Size: 8580 Source RPM: perl-Module-Install-CheckConflicts-0.20.0-1.mga1.src.rpm
Packager: Mageia Team <http://www.mageia.org>
Url: http://search.cpan.org/dist/Module-Install-CheckConflicts
Summary: Notify users of possible conflicts with the distribution they're installing
Sometimes APIs need to be broken in incompatible ways. That's fine, as long
as all dependencies that relied on the old way have been updated already.
If users install install a new version of your module, but aren't aware
that they need to update other modules that might have been broken by that
new version, they'll be left with a non-functional installation of those
depending modules.

This module allows to declare modules your distribution breaks in your
'Makefile.PL'. If a user is installing your distribution, a message
explaining the situation and a list of additional modules he needs to
upgrade will presented.

Provides

Requires

License

GPL+ or Artistic

Changelog

* Tue Jan 18 2011 jquelin <jquelin> 0.20.0-1.mga1
  + Revision: 22646
  - cleaning spec file
  - imported package perl-Module-Install-CheckConflicts
* Fri Dec 03 2010 Shlomi Fish <shlomif@mandriva.org> 0.20.0-1mdv2011.0
  + Revision: 607077
  - import perl-Module-Install-CheckConflicts

Files

/usr/lib/perl5/vendor_perl/5.12.2/Module
/usr/lib/perl5/vendor_perl/5.12.2/Module/Install
/usr/lib/perl5/vendor_perl/5.12.2/Module/Install/CheckConflicts.pm
/usr/lib/perl5/vendor_perl/5.12.2/i386-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.12.2/i386-linux-thread-multi/auto
/usr/lib/perl5/vendor_perl/5.12.2/i386-linux-thread-multi/auto/Module
/usr/lib/perl5/vendor_perl/5.12.2/i386-linux-thread-multi/auto/Module/Install
/usr/lib/perl5/vendor_perl/5.12.2/i386-linux-thread-multi/auto/Module/Install/CheckConflicts
/usr/share/doc/perl-Module-Install-CheckConflicts
/usr/share/doc/perl-Module-Install-CheckConflicts/Changes
/usr/share/doc/perl-Module-Install-CheckConflicts/META.yml
/usr/share/doc/perl-Module-Install-CheckConflicts/README
/usr/share/man/man3/Module::Install::CheckConflicts.3pm.lzma


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Nov 10 07:51:50 2017