Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libusb-compat0.1-devel-0.1.3-4.mga1 RPM for i586

From Mageia 1 for i586 / media / core / release

Name: libusb-compat0.1-devel Distribution: Mageia
Version: 0.1.3 Vendor: Mageia.Org
Release: 4.mga1 Build date: Tue Jan 11 23:46:27 2011
Group: Development/C Build host: ecosse
Size: 17063 Source RPM: libusb-compat-0.1.3-4.mga1.src.rpm
Packager: Mageia Team <http://www.mageia.org>
Url: http://libusb.wiki.sourceforge.net/Libusb1.0
Summary: Development files for libusb-0.1
This package contains the header files, libraries  and documentation needed to
develop applications that use libusb-0.1.

Provides

Requires

License

LGPLv2+

Changelog

* Tue Jan 11 2011 pterjan <pterjan> 0.1.3-4.mga1
  + Revision: 6480
  - Drop some Obsoletes related to a past version in cooker
  - imported package libusb-compat
* Sun Nov 28 2010 Oden Eriksson <oeriksson@mandriva.com> 0.1.3-4mdv2011.0
  + Revision: 602610
  - rebuild
* Tue Mar 16 2010 Oden Eriksson <oeriksson@mandriva.com> 0.1.3-3mdv2010.1
  + Revision: 520920
  - rebuilt for 2010.1
* Fri Sep 18 2009 Christophe Fergeau <cfergeau@mandriva.com> 0.1.3-2mdv2010.0
  + Revision: 444268
  - Remove explicit Requires: on pkgconfig, it's automatically added when needed
* Tue Sep 15 2009 Christophe Fergeau <cfergeau@mandriva.com> 0.1.3-1mdv2010.0
  + Revision: 443014
  - update to latest upstream release
* Fri Sep 11 2009 Anssi Hannula <anssi@mandriva.org> 0.1.0-6mdv2010.0
  + Revision: 438530
  - use correct major and api
  - ensure major correctness in file lists
  - fix obsoletes on old libusb packages
  - remove duplicate provides and add some missing ones
  - small clarifications in summaries and descriptions
  - use makeinstall_std
  - multiarchify libusb-config
  - move static library back to /usr/lib, while keeping a symlink in /lib
* Fri Sep 04 2009 Helio Chissini de Castro <helio@mandriva.com> 0.1.0-5mdv2010.0
  + Revision: 431071
  - Moving libraries by hand make symlink broken. We still need those .la files for some applications
    configure now install properly libs in %_lib and updates both .la and pkgconfig files correctly
* Thu Sep 03 2009 Helio Chissini de Castro <helio@mandriva.com> 0.1.0-4mdv2010.0
  + Revision: 429006
  - Last missing provides. Now get smooth upgrade
  - Provides proper entry for x86_64
  - Need provides a generic libusb-devel too
* Thu Sep 03 2009 Thierry Vignaud <tv@mandriva.org> 0.1.0-2mdv2010.0
  + Revision: 428790
  - enable to upgrade usb-devel to usb-compat-devel
  - import libusb-compat
* Thu Sep 03 2009 Thierry Vignaud <tvignaud@mandriva.com> 0.1.0-1mdv2010.0
  - initial release

Files

/lib/libusb.la
/lib/libusb.so
/usr/bin/libusb-config
/usr/bin/multiarch-i386-linux/libusb-config
/usr/include/usb.h
/usr/lib/pkgconfig/libusb.pc
/usr/share/doc/libusb-compat0.1-devel
/usr/share/doc/libusb-compat0.1-devel/lsusb.c
/usr/share/doc/libusb-compat0.1-devel/testlibusb.c


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Sep 17 00:06:58 2014